Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Compaq (récup)


c.junior
 Partager

Messages recommandés

j'ai récupéré un Compaq deskpro 2000 :-( sans les disks restore. j'ai donc simplement reformaté le hd 2 go et installé W98 normalement. Tout est bon sauf que... F1 pour aller dans le setup du bios ne marche plus.

 

A l'allumage apparaît un écran blanc avec COMPAQ en rouge au milieu et en grand. Il y a aussi un sablier en bas à gauche qui montre que la machine cherche quelque chose qu'il n'y a plus depuis que j'ai reformaté. A faute de quoi le pc poursuit bien son boot malgré tout mais pas comme un Compaq... plutot comme un pc normal. Pour entrer dans le setup du bios il fallait faire F1 (à la mode compaq) mais maintenant... :P

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...