Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

steph49

Pas de son !!!

Messages recommandés

Bonjour,

 

Je rencontre un problème technique avec ma Carte TV Brooktree BT878 (modèle ancien).

La carte est correctement installée sur la carte mère et est reconnue par Windows Home Edition service pack 1.

Les pilotes et utilitaires sont correctement configurés: Btcap audio et vidéo, Tv tuner, compris TV2000.

Concernant l'image je ne rencontre aucun soucis, la capture des chaines et le balayage s'éffectuent normalement.

 

Le souci rencontré est le son !!! j'ai récupéré un cordon spécial qui est connecté sur la carte tv directement sur un petit connecteur du circuit imprimé de celle-ci via un connecteur d'entrée sur la carte mère. Un ami spécialiste en informatique me dit qu'il faut déconnecter l'entrée CD IN afin de mettre celui de la carte tv.

Le résultat est négatif.

J'ai également essayé d'autre points de connections et le résultat est toujours négatif.

J'ai vérifié toutes les propriétés audio, son, etc de la carte son (AC'97 intégrée) et il n'y a pas problème de son avec le système ou avec un CD audio, RAS de ce coté là.

 

Dans l'attente de vos suggestions,

Merci par avance,

 

Cordialement.

 

Steph49.

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur ce modèle de carte tv, il n'y a pas de connecteur jack pour la carte son !!!

Il y a seulement la connection coaxiale pour le cable d'antenne et une connection composite jaune . . .

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

donc ta carte TV à une prise audio out en interne du style prise lecteur CD?

tu as branché un cordon de cette prise sur une prise Entrée de ta carte son(intégrée à la carte mère)

Est ce que:

dans windows->controle du volume(double clique à coté de l'horloge sur le HP), vas dans option/propriétés et coche toutes les cases puis [OK].

Ensuite tu regarde si tes entrées ne sont pas "muet"

tu fait un test en enlevant tous les muets (sauf micro pour le larsen!!)

si ça marche pas, tu "bricole" un cordon de ta sortie audio carte TV vers un jack que tu branche sur l'éntrée de ta carte son.

higgins

Partager ce message


Lien à poster
Partager sur d’autres sites

ouvre ton pc normalement tu dois avoir un connexion a faire de 3fils style CD-IN :P

 

regarde sur ta carte son a present tu dois voir une AUX-IN c'est la que tu dois mettre le cable :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai pctv mais peut etre avons nous eut le meme probleme : sans changer tes branchements de materiel regarde dans le logiciel et ses reglages sur quoi se connecte ta carte tv , sur quelle sortie ? microphone , aux , casque, ect . Il suffit de zapper la dessus pour tomber sur la bonne sortie et obtenir le son d'un coup .

bonne chance .

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à tous pour vos solutions . . .

J'ai réglé le problème differement !!!

J'ai tout simplement fait l'acquisition d'une carte TV avec télécommande neuve . . .

et le problème est réglé . . . j'ai l'image et le son stéréo . . . ca fonctionne tu tonnèrre !!!

 

Le sujet reste ouvert à tout ceux qui ont ce problème !!!

 

Cordialement,

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×