Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Alexchazz

probleme à l'ouverture de mes dossiers

Messages recommandés

Bonjour

J'ai un gros probleme quand j'esseye d'ouvrir mes dossiers, ya tout qui disparait et qui reaparait apres sans ouvrir bien sur

J'ai essayer plein de trucs (restauration, norton antivirus, Spybot search and destroy...) mais ça marche pas

Merci pour votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité tesgaz

Salut,

 

et bienvenu sur zebulon,

 

vérifies que le chemin de tes documents soit bon dans la base de registre :

 

menu démarrer =>executer et tu tapes regedit ;

tu vas sur la clé :

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\DocFolderPaths

 

tu devrais avoir une valeur REG_SZ avec "ton nom de compte", modifies le chemin afin de retrouver tes documents : C:\Documents And Setting\Ton compte\Mes documents

 

Si cette valeur n'existe pas, il faut la recréer :P

Partager ce message


Lien à poster
Partager sur d’autres sites

en fait, pour pouvoir utiliser mes fichier je dois passer par le executer

meme le rechercher ne marche pas, cela fait pareil, ça disparait et le bureau reaparait après quelques secondes

j'ai essayer en mode sans echec et ça marche normalement

Je ne comprend vraiment pas, c'est la premiere fois que ça m'arrive

Personne n'a d'idée ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Alexchazz, tesgaz, bonsoir à tous,

... ça disparait et le bureau reaparait après quelques secondes
N'est-ce pas Windows Explorer qui plante çà ?

Partager ce message


Lien à poster
Partager sur d’autres sites

oui ca m'en as tout l'air :-(

 

alors nous alons remettre ce bon vieux shell a zero :-P

 

par cette commande

 

regsvr32 /i shell32

 

par apres tu peux appliquer un script VBS qui evite ce probleme :-P

 

je suis sur que tesgaz ce fera un plaisir de te donner le lien :P

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

je n'en cherches pas un en particuliers, mais un processus peut ne pas faire marcher correctement explorer (incompatibilité entre le process et explorer par exemple)

ou un virus en tache de fond

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×