Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

claude31fr

panneau de l'assistant de configuration a internet

Messages recommandés

Bonjour

j'ai un modem routeur speed touch 510 v4 (configuré dhcp) sur lequel etait connecté 2 PC pour un partage de connexion adsl.

j'ai restauré l'un des 2 PC et j'ai paramétré apres restauration la connexion a distance manuellement,mais qd j'ai cliqué sur internet explorer il s'est affiché le panneau"assistant de connexion a internet" et malgé que je le fermais vu que j'avais configuré convenablement ma connexion,il revenait chaque fois que je cliquais sur internet explorer m'empechant d'ouvrir un quelconque site.

 

Alors sur ce panneau "assistant de connexion a internet" il y a 3 OPTIONS:je les cite

1- je veux m'abonner pour avoir un nouveau compte internet (ma ligne telephonique est connectée a un modem)

2- je veux transferer mon compte internet existant sur cet ordinateur (ma ligne telephonique est connectée a un modem)

3-je veux configurer ma connexion a internet manuellement ou me connecter via un réseau local (LAN)

 

J'ai coché la 3 , cela a reglé la disparition du panneau et le bon fonctionnement de IE, MAIS depuis sur l'autre PC Il a sans arret des deconnexions apres un temps de latence sur une page web ou qd je suis inactif (reconnexion instantanée en cliquant sur reéssayer sur le panneau de deconnexion qui s'affiche).

 

Alors fallait t'il cocher cette option 3 ?? ou cela n'a aucun rapport ??

 

Merci

Modifié par claude31fr

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors fallait t'il cocher cette option 3 ?? ou cela n'a aucun rapport ??

 

non pour ma part ca n'aurais pas se sens :P

 

alors essaye ceci :-(

 

dans les option de IE =>connexion decoche la detection du proxycar je suppose que tu n'utillise pas :-P

 

defini l'adresse manuellement dans les parametre DHCP

 

quand tu dis deconnexion tu pourrais m'en dire plus ???

est ce que ca le fais sur le PC1 ??

 

aussinon un petit reset du TCP IP et ca m'a deja sortis de la merde plusieur fois :-P

demarrer=>executer

cmd /k netsh int ip reset c:\XXXX.txt

 

XXX=ce que tu veux evite les accents tout de meme :-P et garde la norme 8.3

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour PITBAC et merci de ta réponse.

je signale avant que je suis tres peu competant en informatique et pas tout jeune.

 

Le PC qui a été restauré (appelons le PC2) et qui avait apres la restauration ce panneau "assistant de connexion a internet",que j'ai expliqué, apres avoir coché l'option 3 fonctionne normalement.

 

 

le panneau ci dessous s'affiche sur le pc qui n'a pas été restauré et que je vais appeler PC1

 

 

_______________________________________________________

" travailler hors connexion"

impossible de se connecter a internet actuellement-

pour voir le contenu internet enregistré sur votre ordinateur

cliquez sur travailler hors connexion

cliquez sur REESSAYER pour tenter de vous reconnecter

 

_______________________________________________________

 

ce panneau s'affiche tres souvent, en particulier apres un temps de latence sur une page web, ou qd je suis dans mes documents ou en attente sur le bureau et que je clique pour ouvrir un site. Si je clic sur reesayer sur le panneau la connexion est instantanée.

a noter que ce panneau ne s'affiche plus si je mets une radio sur le net.

 

bon ce pb dure depuis des mois sur le PC1 mais je devrais parler au passé vu que le PC1 depuis une semaine ne demarre plus (meme plus les leds en facade) et je vais le reparer en changeant la carte mere, le processeur vu que ce n'est pas l'alim.

 

le but de mon message precedent c'est de me preparer a une réinstallation du PC1

afin de ne pas avoir le meme pb que lorsque j'ai restauré le PC 2, c'est a dire savoir comment on configure avec un modem routeur en dhcp pour partager la connexion adsl;

Voila ce que je compte faire apres réparation du PC:

-je vais apres installl de l'os configurer manuellement ma connexion internet wanadoo.( pas besoin d'installer la carte reseau vu que ds la nouvelle carte mere il est dit que c'est inclus ds le chipset)

-je raccorde le cable rj45

-Apres je mettrais le cd de configuration du modem routeur qui fera tout automatiquement pour partager la connexion.

Bref je vais faire sur le PC1 pareil que j'ai fait lorsque j'ai restauré le PC2 (comme ci dessus)

 

est ce que c'est comme cela qu'il faut faire? Je ne voudrais pas que ces deconnexions apparaissent à nouveau , maintenant sur l'autre PC;

 

merci

Modifié par claude31fr

Partager ce message


Lien à poster
Partager sur d’autres sites

salut :P

 

alors desoler mais ce n'est pas tres net tous ca :-(

 

si tu as un routeur pas besoin de cd d'installation :-P (et n'installe surtout pas ce software qui met plus la merde qu'autre chose )

 

un routeur 99.999% ce configure via un webadmin :-P par page http://XXXXXX

 

pour ton probleme defini des adresse fixe et ton probleme sera disparu je parle des param TCP IP

 

exemple l'adresse webadmin de ton routeur est 192.168.1.1

 

pour le PC1 tu met ceci

 

IP: 192.168.1.2

MASK:255.255.255.0

PAsserelle:192.168.1.1

DNS:192.168.1.1

ou celle de ton FAI mais le routeur est deja configurer pour :-P

 

PC2:

 

ip;192.168.1.3

mask:meme chose que pc1

passerelle: meme chose

dns:meme chose :-P

 

et ca devrait rules :-P si pas donne moi la marque et le model de ton routeur :-P

Partager ce message


Lien à poster
Partager sur d’autres sites

re pitbac

mon modem routeur est un speed touch 510 V4 .

Je l'ai acheté chez dsl valley il y a 1 an; durant 8 mois j'ai partagé ma connexion impect sur les 2 pc, pourtant j'avais installé av le cd fourni:

sur le 1 pc j'avais mis le cd et configuré en dhcp et pppoa

sur le 2 eme pc j'ai juste mis le cd sans rien configurer

ce cd est idem que si je vais sur le site 10.0.0.138 et permet de voir et modifier la configuration.

L'adresse ip est dynamique.

PITBAC te casses pas la tete pour l'instant, attendons que je répare le PC (nouvelle carte mere etc) puis on verra si ça refait le pb ou pas, car c possible que c'est le PC qui commençait a montrer des signes de faiblesses et créait ce pb de deconnexions.

A bientot et encore merci de tes conseils

Modifié par claude31fr

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×