Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

vicovico

[résolu]Video DivX bloquée

Messages recommandés

Bonjour a tous,

 

Alors voilà, je visione mes DivX que j'ai mis si longtemps à faire (et qui marchaient ily a quleques mois) et après 10 s. l'image se bloque et le son continue tout seul. J'ai utilisé l'astuce pour nettoyer et réiinstaller tous les codecs mais ça ne marche toujours pas :P

J'ai mis si longtemos à les faire que j'aimerais que ça remarche.

 

Pour la petite histoire, j'ai un PIV 1,6 avec 512 de RAM et WindowsXP pro.

 

Est ce que quelqu'un aurait une idée de quel est loe problème???

 

merci d'avance...

 

Vicovico

Partager ce message


Lien à poster
Partager sur d’autres sites

quel player est ce que tu utilise ??

 

tu es sur que tu a tout virer avec codec sniper ?

 

perso moi j'avais ce probleme a cause du conflit de codec :P ca s'est resolu par son bias

 

je remercie sinus pour cette excellente astuces :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à tous ceux qui ont répondu.

 

Effectivement FFDSHOW a résolu le probleme. Vive ce petit fichier miracle +1

:P

 

Pour codesniper j'ai viré tous les direct show comme indiqué dans l'astuce et ça n'a rien arrangé (fallait peut être que je vire tous les codecs avec codesniper?). En tout cas j'en ai viré une bonne quantité (je sais même pas d'où il peut y en avoir autant).^Et puis in petit coup de FFdshow par dessus et c'est reparti pour un tour!

 

Encore merci

 

Vicovico

Partager ce message


Lien à poster
Partager sur d’autres sites
quel player est ce que tu utilise ??

 

tu es sur que tu a tout virer avec codec sniper ?

 

perso moi j'avais ce probleme a cause du conflit de codec :P ca s'est resolu par son bias

 

je remercie sinus pour cette excellente astuces :-(

comme dit dans ma signature, "C'est mon métier bébé !"

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×