Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[résolu]pas de son avec carte mere asrock


claude31fr
 Partager

Messages recommandés

bonjour

j'ai une nouvelle carte mere asrock K7S8XE+

Je n'arrive pas a avoir de son sur mes enceintes.(ni media ni windows)

dans le gestionnaire de péripherique;a la ligne controleur son ,video et jeu il y a :

1-c media AC97 audio device

2-manette de jeu pour port jeu

3-MPU 401 compatible

4- péripherique inconnu

 

Quand je mets un cd ou appuie sur volume sur le clavier j'ai un message comme quoi il n'y a pas de péripherique audio sur ce systeme pourtant j'ai branche les enceintes avec la fiche verte.

 

Dans la barre des taches il y a une icone Xear3D mais ya pas l'icone avec un haut parleur.

 

j'ai telechargé des pilotes ( c media audio vers 2041 )

 

j'ai win 98 se

 

quelle solution pour regler ce pb ?

Lien vers le commentaire
Partager sur d’autres sites

bsoir laubean

j'ai mis le cd de la carte et installé je suppose comme il faut.

le pilote du controleur ethernet j'ai du aller le chercher sur le site asrock car il fonctionnait pas non plus.

pour les pilotes controleur son suis allé aussi les chercher sur le site asrock mais là j'arrive pas a ce que windows les reconnaisse.

j'ai essayé d'installer ces pilotes sur le 1 et le 4 indiques sur mon message

Modifié par claude31fr
Lien vers le commentaire
Partager sur d’autres sites

bonjour et merci laubean et pitbac de vos réponses

 

j'ai desinstallé dans les programmes avec uninstall et les lignes 1 et 4 ds le gestionnaire de peripherique se sont enlevées.

j'ai reinstallé avec les drivers sur le site de asrock version 2041 et egalement avec une nouvelle version, la derniere 042 et cela fait toujours pareil.

là j'ai de nouveau desinstallé avec uninstall et je sais plus quoi faire.

pitbac maintenant que c desinstallé je dois demarrer en mode sans echec ???

Je deviens chevre surtout que je suis pas un pro ni tres jeune

depuis que j'ai installé ce nouveau materiel, je vous sollicite vu le nombre de pbs, pour chaque pb un par un.

claude

Lien vers le commentaire
Partager sur d’autres sites

bonjour

j'ai trouvé la solution

il fallait inserer le cd de win 98 (je l'ai mis ds le graveur) et le selectionner en cours d'installation lors d'un message en anglais qui disait:

 

system files requirement

relevant systems files of windows 98 may the needed during the installation

you may either specify the patch now or do it later when being asked.

please specify the patch and press continue (j'ai recopié en vitesse mais je suis pas sur de tous les mots, en particulier je crois pas que c'etait le mot patch)

 

merci a vous de votre devouement

Lien vers le commentaire
Partager sur d’autres sites

evidemment si tu nous dis pas tout :P

 

a l'occase copy les cab sous ton dur afin de ne pas avoir besoin du cd :-( tout le temps

 

et puis redonne le bon path afin que windows cherche pas comme un couillon sur le cd rom a chaque coup

 

sous winnt=>c'est comme ca

demarrer=>executer=>regedit

 

HKEY local machine =>software=>microsoft=>windowsNT=>

change la valeur Sourcepath=>par le nouveau chemin (ex:C:\cabwin)

cabwin=dossier contenant les cab

 

maintenant sous 98 je ne sais plus :-P je suis sur qu'une ame charitable viendra te repondre :-P

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...