Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

pb activx


christi
 Partager

Messages recommandés

slt

sur certaine page de certain site j'ai ce message qui s'affiche.

 

" les paramètres de securité actuel ne vous permettent pas d'éxécuter les contrôles active x de cette page, en conséquence cette page ne sera peut-être pas affiché correctement."

 

comment puis-je remedier a ce pb

j'ai remis xp antispy a zero idem

windows 2000 pro

merci

@+

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, si une fois le niveau de sécurité remis par défaut sur moyen dans les options de ie, ca persiste, tu peux toujours aller vérifier quelque chose.

 

Démarrer => executer => regedit => chercher la clé

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_LOCALMACHINE_LOCKDOWN

 

et essaye de passer les deux valeurs de la fenêtre de droite à 0 , cliquer sur la clé explorer.exe , clic droit => modifier => hexadécimal => 1 en 0.

 

la même chose pour iexlore.exe.

 

redémarre, si ca résoud pas ton problème tu peux bien sûr , remettre à 1 les deux valeurs.

Lien vers le commentaire
Partager sur d’autres sites

Salut ;

 

J'ai le même souci mais j'utilise XP Home et je n'ai pas cette cléf dans la bdr ?

Comment régler cela ?

 

Merci à vous.

 

:P

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois après...
Invité jibi049
Bonjour, si une fois le niveau de sécurité remis par défaut sur moyen dans les options de ie, ca persiste, tu peux toujours aller vérifier quelque chose.

 

Démarrer => executer => regedit => chercher la clé

 

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_LOCALMACHINE_LOCKDOWN 

 

et essaye de passer les deux valeurs de la fenêtre de droite à 0 , cliquer sur la clé explorer.exe , clic droit => modifier => hexadécimal => 1 en 0.

 

la même chose pour iexlore.exe.

 

redémarre, si ca résoud pas ton problème tu peux bien sûr , remettre à 1 les deux valeurs.

 

-->

peut etre pourrait tu nous donner les valeurs a mettre et le type de la valeur (ex : dword, ......) et si ca marche pour XP Home !! Thx

Lien vers le commentaire
Partager sur d’autres sites

salut all , salut mon petit [email protected]

 

j'ai eu le meme problème avant hier sur une machine en cherchant un peu ca vient d'une mauvaise version d'une DLL pour contrer ce probleme sur le site de M$ il y a un EXE qui permet de remettre la bonne version de ce fichier :P pour moi ca a marcher en tout les cas

voilou

 

http://download.microsoft.com/download/vb5...US/Msvbvm50.exe

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...