Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Bliz-Hard

Processus : avserve.exe, c koi ?

Messages recommandés

Aurais-je découvert un nouveau processus LOL ?? Comme a chaque démarage du PC je me fais un petit ctrl+alt+suppr pour voir les processus qui se sont chargé...comme ça, pour la sécurité...et ce matin voila que le processus "avserve.exe" me bouffe toute mon utilisation UC, et je ne l'avais jamais vu avant...je le ferme bien entendu et m'en vais cherché des info sur le web et je trouve rien :P Vous connaissez le processus avserve.exe vous ?

Tant que j'y suis, il arrive qu'apparaisse le processus "savedump" dans la liste...vous connaissez ça aussi ?

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité tesgaz

Salut Bliz-Hard,

 

je ne connais pas ,

 

fais une recherche sur ton disque dur avec le nom de : avserve.exe

et tu supprimes

ensuite, un petit tour dans msconfig =>onglet démarrage

et supprimer la ligne si elle existe

 

ensuite dans la BDR , verifies les clé run

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci, mais c'est quoi la BDR :P LOL mon language technique n'est pas encore au point apparament :-(...mais j'imagine que faut que je vire tout ce que je trouve ayant un rapport avec "avserve" quoi...

En tout cas, tjs aussi efficace ce forum...j'adore !

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

la BDR = la base de registre, ou toutes les informations de matèriels, configurations, comptes sont stockées

 

pour y accéder :

menu démarrer =>executer et tu tapes : regedit

 

dans la fenetre de gauche, tu vas trouvé des clés

 

et dans la fenêtre de droite, des valeurs et des données de valeurs

 

il faut que tu cherches dans ces clés des valeurs qui peuvent correspondre a "avserve" :

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServicesOnce

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\RunOnce

HKEY_USER\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Run

HKEY__USER\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\RunOnce

HKEY_USER\S-1223-etc\Software\Microsoft\Windows\CurrentVersion\Run

HKEY__USER\S-1234-etc\Software\Microsoft\Windows\CurrentVersion\RunOnce

 

sinon,

passes un coup de ces quelques programmes qui devrait faire un peu le ménage

hijckthis

http://209.133.47.200/~merijn/files/HijackThis.exe

 

CWShredder

http://209.133.47.200/~merijn/files/CWShredder.exe

 

Spybot

http://www.security.kolla.de/index.php?lang=fr&page=news

Partager ce message


Lien à poster
Partager sur d’autres sites

hu même combat chez moi , j'ai cru a un mega bug (coupure brusque de courant vers 2h30 cette nuit chose que l'ordi aime pas trop) et plein de bug du coup.

Au redemarrage une demande systematique de connection ...

et ce fameux avserve bouffeur de cpu , ainsi que de multiple ennui de connection , impossible par moment de charger aucune page.

 

J'ai fini par faire une restauration totale de la partition datant du 9 avril (merci powerquest) ... tout est allé pour le mieux pendant une 1/2 heure de connection puis reapparition du fameux avserve et de ses ennuis chroniques et de la demande de connection au boot (qui n'apparaissait plus apres la resto) .... bug ou virus ...

 

nb avant de faire ma resto j'ai pu detecter sur mon disque C 2 virus:

 

Backdoor.Agobot.gen

Trojan.Win32Qhost

 

hasard ou rapport direct ???

 

c'etait avec kaspersky apres la resto pas de trace des vilains mais de fait j'ai une version plus ancienne de l'antivirus ... j' ai pas osé mettre a jour vu qu'il faut mettre a jours les bases virale via le net et que ça deconne plein tube .

Partager ce message


Lien à poster
Partager sur d’autres sites

:P:-(:-P euh, idem, j'ai eu avserve.exe, il prenait 100% du cpu, j'ai arrétter le process, et 5 minutes aprés j'ai eu un truc du genre 22250.up, toujours dans les processus..

 

J'ai eu le droit aussi a un arret du systeme style "blaster", mon antivirus est "antivir", mis a jour today aprés le bléme.

 

Donc voila, je crie help...

 

Sebb,

Partager ce message


Lien à poster
Partager sur d’autres sites

salut à tous,

 

 

aucun rapport avec vos virus et trojant :-(

 

n'auriez pas par hazard mais vraiment par hazard :P

installé AVAST (le petit anti virus avast gratuit) .

 

si oui c'est son service et ce n'est pas lui qui bouffe le UC :-P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×