Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Anatif

[résolu]Scandisk inopérant Win98Se ne se charge pas

Messages recommandés

Bonjour à tous,

 

Tout fonctionnait bien, jusqu'à samedi en allumant mon PC : Dès le premier affichage de la fenêtre Windows98Se (celle qui est très fugace, alors que le Dos n'est pas entièrement chargé), j'ai un message sous Dos :

"Erreur de données lecture sur lecteur C:"

Abandonner ?, Reprise ?, Echec ?.

En tapant reprise ou échec, rien ne se passe.

En tapant abandonner, scandisk démarre puis s'arrête à 16 %. Quelques secondes d'attente et un message Dos s'affiche :

"Scandisk a rencontrer une erreur de données lors de la lecture du cluster 12106. Scandisk va essayer de continuer malgré cette erreur..... OK".

Je tape OK, la fenêtre s'efface, mais le scandisk persiste à rester à 16 % avec un léger tic-tic provenant du DD, le témoin lumineux du DD est alors allumé. Plus aucune activité.

Reste Ctrl-Alt-Suppr !...

 

J'ai donc essayé de démarrer en mode sans échec, scandisk démarre après avoir scanné le début du DD, il se bloque à 1 % lorsqu'il vérifie "Arborescence des fichiers", (la présentation de scandisk est alors différente).

 

J'ai essayé de réinstaller l'Os par dessus mais rien à faire, je ne peux pas, car scandisk se lance et bloque à chaque fois, avec le même message du cluster défaillant.

 

j'ai aussi booté sur la disquette et lancé Scandisk mais le problème reste entier puisque c'est scandisk (sous Dos) qui ne finit pas son boulot !...

 

Enfin j'ai fait fdisk/mbr, mais rien ne change.

 

Qu'en pensez-vous ? Comment récupérer mes données ?

 

Si j'efface la partition, l'ensemble de mes fichiers seront effacés aussi ?

Merci de vos conseils.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour récupérer tes données, boote sur une disquette et voit si tu peux lire le contenu du disque dur ensuite.

 

Si tu effaces la partition tu perds toutes tes données.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Patezpat,

 

Ben oui ! j'ai booté sur une disquette, j'ai accès à l'invite C:, j'ai aussi accès à mes dossiers dans le Dos.

De la même façon, lorsque je fais F8, j'ai, accès au C:, sans passer par la disquette de boot, à l'option "Choisir le mode MSDOS seulement" (ou quelque chose comme ça), mais après ça, je ne suis pas plus avancé !... puisque Win refuse de démarrer.

 

Que faire ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Tente une réinstallation de 98 apr dessus... pour éviter que scandisk ne démarre, tape install /? tu vas avoir une liste d'option, dont une est de ne pas lancer scandisk :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Tangui,

 

J'ai essayé ton astuce avec la commande install suivi de /?, mais ça ne fonctionne pas, scandisk se lance comme à l'habitude et je n'ai pas d'option pour éviter de le lancer.

 

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah, un cluster défectueux !

 

Désolé de te le dire, mais je crois que ton disque dur montre ses premiers signes de faiblesses.

 

Solution (mais ne le fait, si tu veux conserver tes données) :

 

-Formatage LowLevel

-Branche un autre disque dur et copie tes fichiers que tu souhaites garder !

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour yesterday.never.dies, bonjour tesgaz,

 

Recopier mes fichiers : à ce sujet je me demandais si je pouvais monter le disque défectueux (à la condition de le reconfigurer en esclave) sur un autre PC avec 2 DD à la place d'un autre DD qui est déjà configuré en esclave (qui lui fonctionne).

 

Le DD défectueux ainsi configuré en esclave sera t'il lu sur le nouveau PC sans autre manip. ? (malgré le cluster altéré et qu'il porte le répertoire racine C: ).

 

Pour l'url de tesgaz :

Je ne comprends pas trop ce qu'il faut télécharger sur le site et sur quel support, car mon disque C: est inaccessible.

Windows ne se charge pas. Je suis sur un autre PC.

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir à tous,

 

Je vais vous donner des nouvelles du "front" en espérant que cela pourra servir à d'autres "zébuloniens" :

 

J'ai pu résoudre mon problème, et ai démarré sur une disquette Norton Utilities avec le fichier NDD (Norton Disk Doctor). Ce programme sous DOS a pu débloquer la panne.

Dans l'ordre : Démarrage d'un scandisk, et arrivé au scan de l'arborescence des répertoire... tout s'arrête... et longues minutes d'attente.

Une fenêtre s'ouvre m'indiquant le premier cluster défectueux avec la demande de déplacer les fichiers s'y trouvant, puis 2, puis 3, puis 4 fois de suite.

Ensuite, nouvelle fenêtre qui m'indique que je n'ai "que" 709 fichiers inaccessibles.

L'option "corriger" est proposée.

Très longues minutes d'attente à nouveau entre plusieurs correction (une dizaine).

Toujours sous DOS, le Scandisk rapide s'exécute à nouveau, puis un scandisk minutieux (qui a pris 5 heures - disque de 30 Go) avec validation à chaque fois pour les 4 clusters défectueux (en début de disque).

Le PC propose de redémarrer en mode sans échec... OK, (qu'est-ce que l'on ferait pas pour sauvegarder....) et là ..... écran bleu.... "erreur fatale" !.... Reset...

 

Redémarrage de la machine par disquette de boot. Nouveau scandisk avec avertissement des clusters défectueux et qu'il est temps de sauvegarder les fichiers indiquant une panne iminente et la mort fatale du DD.

 

Réinstallation de Win98Se en conservant les fichiers.

Assez longue attente entre chaque étape de l'installation (plus longue que d'hab').

 

Et là.... tout fonctionne ! (pour l'instant) à part le modem qui était à réinstaller.

 

Qui a dit que les outils Norton fonctionnaient mal ?...

 

Merci à tous ceux qui m'ont répondu.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×