Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Bernisage

Problème de disque dur..

Messages recommandés

Bonjour.

Ma config: A7N8X-Deluxe

Athlon-xp 2800 barton

Radeon 9700-pro

Carte creative audigy

Disque dur maxtor- IBM et maintenant Western digital 36GB 10K

J'ai une alimentation 380W.

En fait au depart je n'avais que deux disques dur, le Maxtor et l'IBM. Il n'y a pas longtemp, à chaque fois que je démarrais mon ordi l'IBM avait beaucoup de difficultés pour se relancer, comme si il n'arrivais pas à atteindre sa vitesse normale de fonctionnement. Après quelques redémarrage il fonctionnait normalement sous windows. J'ai fait tous les testes pour voir si il comportait une erreur ou l'autre mais rien d'anormale. Je me suis dis que comme j'avais un peu de fric j'allais m'acheter un autre disque et pourquoi pas un Western Digital 36Gb.

A ma grande surprise, lorsque je l'ai installé etc.. je constate que c'est maintenant plus l'IBM qui me fait le coup mais le WD. Lui aussi, après quelque redémarrage fonctionne parfaitement sous XP. Si quelqu'un a déjà eu ce genre de problème et qu'il en a trouvé la cause n'hésitez pas à m'en faire part, moi je pense à l'alimentation ou la carte mère mais ça fait quand même un ans que je tourne sur mon ordi et je n'avais jamais eu ce genre de problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce n'est pas un problème de jumper ça c'est sur. Sur l'IBM les Jumpers étaient bien placés et sur le Western Digital il n'en faut pas.

Ce qui est bizaar c'est que chaque fois que je part une demi journée par exemple et puis que je reviens et que je lance mon ordi il me fait le coup. Maintenant, après multiple essais il lance windows et marche niquel. Si je décide ensuite de l'éteindre et puis de le redémarrer ça marche à nouveau niquel. Ce n'est donc que quand je le laisse reposer trop longtemps.

J'ai mis les paramêtres de la carte mère par default pour voir si ça marchait mais rien n'y change..

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

 

ton probleme est assez etrange :P

 

cepedant il faudrais que tu teste si ca te le fait sur chaque canaux :-(

t'inquite tu peux booter sur le secondary :-P

dans le bios tu as une option appeler delay initial IDE0 regarde qu'elle soit bien a 0 :-P

est ce que tu as defini en manuel les le reglage du HDD je parle par la du mode UDMA ?

 

Ton raptor tu l'as brancher avec un adaptateur IDE ??

 

aussinon flash le bios de ta mobo quel est ta version ?? la derniere maj met a jours le controleur SATA silicon :-P

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayé sur chaque canal et rien n'y change.

Mon raptor je l'ai branché avec le Maxtor IDE oui. Auparavant j'avais juste deux IDE et c'était un des deux qui me faisait le coup, l'IBM. Maintenant, je peux même brancher les trois disque, donc deux IDE et le raptor et c'est le raptor qui me le fera. Il se lance et puis il fait un petit clic.. et puis il réessai. Les règlages des disques ide se font automatiquement je n'y ai pas touché. Quand mon ordi est bien chaud je peux demarrer tant que je veux ça roule niquel, une fois que je le laisse refroidri ça recommence.

En fait pour l'instant j'ai ma connection internet qui foire aussi tandis qu'elle n'a jamais foirée depuis un ans et c'est pareil pour les disques. Je me demande si ce n'est pas la carte mère qui débloque, ou peut-être moi :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×