Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

vinipoo

disque dur fusillé?

Messages recommandés

Bonjour,

j'ai un soucis apparement avec un DD...Mes installations déconnent, il semblerait qu'après un formatage certaines infos (meme de l'install de windows Xp) ne fonctionnent pas...J'ai fait un boot depuis mon Disque XP et lancé chkdsk...mon DD est partitionné en deux: C: contient le système et G: contient des fichiers photos, music, etc... Après un chkdsk de C: j'ai réparé les erreurs en faisant chkdsk/r...et lorsque j'ai voulu faire la même chose avec G: un message m'a dit "erruers irrécupérables"...

Etant novice, que dois je en conclure? ai je une solution? est ce que mes soucis d'install viennent bien de ça?

 

Mille mercis pour vos réactions et aides!

 

:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello!

 

Sauf erreur /R c'est pour réparer la surface du disque.

Essaies /F pour récupérer les fichiers défectueux!

 

CHKDSK

 

Pour le reste

Mes installations déconnent, il semblerait qu'après un formatage certaines infos (meme de l'install de windows Xp) ne fonctionnent pas

c'est assez flou à mes yeux... :P

 

++

Partager ce message


Lien à poster
Partager sur d’autres sites
j'ai un soucis apparement avec un DD...Mes installations déconnent, il semblerait qu'après un formatage certaines infos (meme de l'install de windows Xp) ne fonctionnent pas...

Oow, j'ai l'impression que j'ai le meme probleme que toi.

Ca fait un bon moment que mes installations ne marchait pas aussi : fichiers corrompus ou crc failed.

 

http://forum.zebulon.fr/index.php?showtopic=45559

http://forum.zebulon.fr/index.php?showtopic=45565

 

Je suis sous XP Pro avec un HDD Saegate 120Go 8Mb et avec 2 partitions aussi, comme toi.

Avant les installations ca marchait tres bien puis il s'est mis d'un coup a faire ca... de plus, lorsque j'installe un programme que j'ai deja installe avant et qui marchait, ca ne marche plus a present : fichier corrompu.

 

Bon, si tu as la meme config, apparemment ca doit provenir du HDD.

 

Bye,

Partager ce message


Lien à poster
Partager sur d’autres sites
Avant les installations ca marchait tres bien puis il s'est mis d'un coup a faire ca... de plus, lorsque j'installe un programme que j'ai deja installe avant et qui marchait, ca ne marche plus a present : fichier corrompu.

Le jour où un PC m'a fait ça, c'était une barette de RAM qui déconnait...

Partager ce message


Lien à poster
Partager sur d’autres sites

Euh, mes petits, va falloir étudier les relations entre la température estivale et ce genre de problèmes apparemment matériels.

 

Cela revient fort en ce moment.

 

Conseil pas cher : ventilez mes frères, si ça ne fait pas de bien, ça ne peut pas faire de mal ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×