Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Impossible d'installer 9800 Pro


Messages recommandés

Voila, j'ai honte mais je dois bien l'avouer... Je n'arrive pas a installer ma 9800 Pro recue ce matin meme :P

 

Config:

2400+

k7s5a Pro (c'est con parce que cette carte mere ne fait pas l'agp 8x mais bon c pas un drame)

768 DDR

Win2kSP4

 

Avant il y avait une Kyro 2 64Mo. Je l'ai desinstallee, j'ai redemarre avec la Radeon et lors de l'installation de la carte j'ai le message d'erreur "L'installation n'a pas pu se terminer, veuillez installer le pilote vga standard avant d'executer setup". J'ai essayé d'autres drivers ATI, toujours pareil.

Probleme: je n'ai pas mon CD de Win2000 sous la main ni celui de ma carte mere (demenagement powaaa)

 

C'est une 9800 Pro Sapphire 128 Mo 256 bits.

(Avant la Kyro 2 il y avait une GF4 Ti4200)

Lien à poster
Partager sur d’autres sites

Oui et bien alors là je suis vraiment dans la dreum....

 

J'ai réussi a installer la Radeon mais alors n'importe comment, j'ai meme pas compris pourquoi ca a marche.... en fait c'est en reinstallant les drivers AGP de ma CM que là d'un coup j'ai pu selectionner l'affichage en 1280x1024, la carte etait dans le gestionnaire de periphs, tout semblait normal sauf que je n'avais pas le panneau de controle ATI....

J'ai lance 3DMark2001SE, et je suis parti repondre au tel. En revenant, ecran en veille et PC eteint. Impossible de le rallumer, les ventilos ne tournent plus. En fait quand j'appuie sur "power" il y a un tres leger accoup dans le ventilo du proc mais c tout, aucun bip, aucune diode, rien nada niet.

 

Que s'est-il passé??

Je ne sais pas si c'est l'alim ou la ccarte mere qui a grillé ou autre chose d'ailleurs (barette de RAM??)

J'ai eu un pb similaire il y a peu, meme symptomes (aucune reaction lors de la mise sous tension) et c'etait la carte mere qui avait grillé. Mais cette fois il y a cet accoup dans le ventilo du proc qui m'etonne beaucoup...

 

En bref: Au secours!

Lien à poster
Partager sur d’autres sites

Premiere chose a quoi je pense est le coup de la vis qui serait venu se fourer entre qqch et qui ferais masse !!!

deuxieme l'alimentation n'etais pas assez puissante et elle a rendu l'ame en essyant de la faire tourner mais c'etait trop dure pour elle :P

 

Premiere chose change l'alim c'est par parceque le venti tourne une fraction de seconde que ce n'est pas l'alim au contraire; )

Lien à poster
Partager sur d’autres sites

Oui je pense un peu comme toi...

L'alim est une noname 350W qui a 1 an.

Dire que le ventilo du proc tourne une fraction de seconde c'est beaucoup, il recoit juste une tres legere impulsion et ne fait meme pas 1/8 eme de tour :P

Je n'ai malheureusement pas d'alim sous la main mais je dois recevoir sous peu une Tagan 380W. J'espere qu'elle me sauvera la mise.

Lien à poster
Partager sur d’autres sites

Il n'y a pas de chose mettalique qui touche ta carte mère, je dis ca parce que ca m'est arrivé un truc ds le genre, ct une vise qui faisait contact avec ma carte mère mais c'est con que tu n'as pas l'apg 8x aussi non pour pas trop cher une a7v8x-x moins de 60€ et tu as l'agp8x est c'est une carte mère très stable :-( , je peux te dire qu'elle a subit des malheurs avec moi :P , aller bon courage à toi, ca deg d'avoir changé ta ti de te dire ouais enfin far cry marchera avec des options full et tout et bien non ca fout la veine :-P , ...

 

DjDeViL

Lien à poster
Partager sur d’autres sites

En tout cas les drivers ATI sont nuls. :P

Moi même en possession d'une Ati les pilotes ne s'installent pas et on est obligé de le faire manuellement en installant le Hpanel à part.

Mais c'est vrai que les catalyst ne causes plus de problemes.

Et puis l'agp *8 ne change pas grand chose à l'agp*4.

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...