Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[résolu]Geforce Fx 5200 (Abit Siluro)


Messages recommandés

et bien voila ... j'ai acheté une abit siluro Fx 5200 et avec les pilotes donner avec la carte je n'ai aucun problémé mais voila le pilote et très ancien:52.16 j'ai voulu le mettre a jour mais dés que je dépasse la version 52.16 donner avec la carte directX fonctionne tout simplement plus ! ecran noir et pc c o m p l é t e m e n t bloqué ! mais le opengl fonctionne du tonnerre (impect) ex: jedi knight 2, et avec le pilote d'origine 52.16 pas moyen d'avoir une image sur windvd 6 en activant l'accélération hardware "idct" alors qu'avec les pilote >52.16 aucun problème... j'ai tout essayer pris les derniers pilote (sur nvidia) sur le site du contructeur même ceux ci fond deconner directX. j'ai directx 9.0 c (que je viens d'installler,je me suis dis a cas ou... avant j'avais le 9.0b) et j'ai remarquer une chose, c'est que les pilotes >52.16 prenne en charge mon processeur "amd duron" alors qu'avec les anciens les pilotes le prenne pour un athlon j'en reviens a me demander si le probleme ne vient pas de là. car dés que le pilote detecte que j'ai un duron le directx déconne... svp aidez moi !!

Lien à poster
Partager sur d’autres sites

oui, et c'est pareil :P ... je me demande si ce n'est pas aussi de l'option "adressage de bande latérale" que sa foire :-S car sur les pilotes plus ancien que le 52.16 cette option n'aparait pas. c'es possible que se déconne a cause que ma carte graphique est trop neuve pour ma carte mere ? ho.. j'ai réinstalé ma geforce 2 mx pour voire si ce n'étais pas un problémé de windows ou autre mais ma gf2 fonctionne elle a la perfection... et avec les même pilote qui font foiré m gffx :-S

Lien à poster
Partager sur d’autres sites

ta carte graph c'est abit siluro et sur touslesdrivers.com,j'ai ete chez abit et non nvidia.Essaies ces pilotes s'ils te vont:::

 

http://www.touslesdrivers.com/index.php?v_...=23&v_code=4556

 

A mon avis c'est ça.

Désinstalles proprement les nvidia avant(sinon peut être risque de "conflit" de pilotes)

Modifié par angelique
Lien à poster
Partager sur d’autres sites

jai deja utilisé ce drivers (Abit Siluro GeForce version 56.56 WHQL) je l'avais telecharger sur le site du contructeur "abit" (ce que fais d'ailleurs touslesdrivers.com...) et j'ai le même probléme,rien ne change....je peut descendre dans les version et prendre les detonator qui eu fonctionne a la perfection (malgré quelque option en moins ex:gamma pour l'overlay) mais ca ne m'arrange pas :P les jeux sont un peu plus lent .... pour le Sideband Addressing je l'ai désactivé grace a coolbits mais ca ne change vraiment rien,je crois que je vais être obligé de mettre le 52.16 du contructeur.... je n'ai pas le choix :-( et pour l'installation et désinstalation des pilotes je n'ai aucun probléme je sais comment faire, j'ai bien du changé 20 fois de pilote avec ma geforce 2 en agp et ma geforce 4 en pci et je n'ai jamais eu de probléme.

plus d'idée ? :*(

Modifié par Shaka
Lien à poster
Partager sur d’autres sites

Essayer de désactiver le SBA dans le bios peut permettre de stabiliser la bécane. Par contre est ce que tu as essayé d'autres versions de Forceware intermédiaires entre les derniers et les 52.16 que tu avait?

 

Une solution aussi, fait tourner Dxdiag (commande executer> dxdiag) pour qu'il identifie d'éventuels problèmes ??

 

Un dernier truc, toujours dans Dxdiag, tu as un onglet aide supplémentaire, rend toi sur l'option remplacer et fixe la valeur du taux de rafraichissement à 60Hz et teste un jeu Dx pour voir.

Lien à poster
Partager sur d’autres sites

"Par contre est ce que tu as essayé d'autres versions de Forceware intermédiaires entre les derniers et les 52.16 que tu avait?"

oui bien sur... 53.03, 56.64,56.72.... pris sur le site de nvidia : ftp://download.nvidia.com/Windows/ mais toujours pareil... des qu'il detecte mon duron sa foire :-S

 

j'ignore ce que c'est que le SBA :-( enfin je vais regarder mais je ne pense pas que ma carte a cette fonction elle est assez ancienne...

SiSoftware Sandra

 

Carte mère

Fabricant : Gigabyte Technology Co. Ltd.

Support MP : Non

Modèle : 7ZMMC

Version : 1.0

Numéro de Série : 00000000

 

Chipset 1

Modèle : VIA Technologies Inc VT8363/5 KT133/KM133 System Controller

Bus : ISA AGP PCI USB i2c/SMBus

Vitesse du Bus Principal : 2x 100MHz (200MHz taux de transfert)

Vitesse Maxi FSB / Mémoire : 2x 133MHz / 1x 133MHz

Largeur : 64-bit

Profondeur d'Attente IO : 4 Requête(s)

 

et pour le dxdiag, des que je lance le test le pc bloque sur un ecran noir. reset obligatoire! donc il ne peut pas détécté un quelconque proplème puisqu'il bloque completement :P

AU SECOURS !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Modifié par Shaka
Lien à poster
Partager sur d’autres sites

Aie une plateforme assez ancienne en effet !! Alors si tu n'as pas d'options par rapport aux sideband on laisse tomber cette option.

 

Désinstallation des drivers de la carte mere pour une mise à jour plus recente (hyperion) chez viaarena.com, et ensuite réinstallation des drivers Nvidia.

 

Ca ne semble pas être un problème hardware puisque tu annonces que cette carte fonctionnait avec les 52.16.

 

Par acquis de conscience, lorsque tu désinstalle les drives de la carte mere (4in1 ->relancer l'installation des anciens drivers et choisir désinstaller), et des Forceware (marketing :P ) passe un coup de drivercleaner pour éliminer toute trace des nvidia.

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...