Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Redémarages sans raisons


Messages recommandés

Bonjour à tous,

 

Voila le probleme que je rencontre :

 

Ma config athlon xp 2000+

asus a7v8x

256 Mo ram

ati radeon 7500

Windows Xp pro Sp1

 

Depuis quelques temps mon PC s'arrette sans prevenir. J'ai telechargé un utilitaire pour voir la t° du cpu et CM. Cpu : 68-70°.

Pensant que c'était un pb de chauffe, j'ai changé le ventilateur et le radiateur. Maintentant les t° sont, je pense, corrects (cpu : max 54° qd je lance un jeux) mais le probleme persiste.

 

Je me rends compte que ca arrive seulement avec les jeux. J'ai pourtant mis les derniers drivers de ma carte graphique et les derniers DirectX. Je sais que ma carte est pas terrible mais ca marchait nickel avant...

 

Merci d'avance pour vos conseils et votre aide

Lien à poster
Partager sur d’autres sites

Salut,

 

Désactive dans les propriétés d'affichage, la fonction 'VPU Recover' d'ATi.

 

Ensuite, re-démarre, puis regarde comment se comporte ta machine.

 

Un autre truc, si le problème persiste, désinstalle les drivers ATi, et ré-installe les anciens CATALYST 3.9 (ça suffira largement pour ta carte vieillissante).

 

Dernier point, flashe le BIOS de ta carte mère, il y a eu beaucoup de modification sur les A7V8X de chez ASUS.

 

@+

Lien à poster
Partager sur d’autres sites

Non je ne vois pas pourquoi par manque de ram l'ordi redemarrerais.....

 

Non je vois plutot un problème de températures.....

essai d'ouvrir le boitier aussi.... peut-être que ta ram chauffe trop...

et puis désactive l'option de reboot automatique dans les options avancé dans le poste de travail....

Lien à poster
Partager sur d’autres sites

Les jeux demandent minimum 96 ou 128 mo de ram, et 32 de mémoire vidéo (ma carte en dispose de 64 donc ca devrait passer).

 

J'ai suivis vos conseils : j'ai flashé le bios, changé les drivers (CATALYST 3.9 ), décoché 'VPU Recover'...

Rien à faire, toujours les mêmes symptômes.

 

Sinon j'ai une température mémoire de 29/30°. Ca vous parait beaucoup ?

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...