Aller au contenu
wolff

Plus de Cdrom avec XP

Messages recommandés

Hello

depuis quelques jours je ne retrouve plus mon lecteur DVD et mon graveur dans explorateur de Win, dans le systeme, il y a un point exclamation et dis qu'il a chargé les drivers mais ne trouve pas les peripheriques, dans Nero c'est la même chose il n'y a plus de graveur...

Par contre je l'ai trouve dans le bios, j'arrive a bouter avec!!

bizarre, je n'ai rien installé de spécial ...

j'ai supprimer les CD dans le systeme puis redemarage

j'ai echanger les nappes, rebrancher le CD un aprés l'autre

rien :P

quelqu'un a une idée ?

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Tu peux essayer cela :

1) Reinstaller les drivers, fournis sur le CD d'origine, pour ta carte mère.

2) Faire une restauration du système à une date ultérieure (XP)

 

A+

Coolman

Partager ce message


Lien à poster
Partager sur d’autres sites
Hello

depuis quelques jours je ne retrouve plus mon lecteur DVD et mon graveur dans explorateur de Win, dans le systeme, il y a un point exclamation et dis qu'il a chargé les drivers mais ne trouve pas les peripheriques, dans Nero c'est la même chose il n'y a plus de graveur...

Par contre je l'ai trouve dans le bios, j'arrive a bouter avec!!

bizarre, je n'ai rien installé de spécial ...

j'ai supprimer les CD dans le systeme puis redemarage

j'ai echanger les nappes, rebrancher le CD un aprés l'autre

rien  :P

quelqu'un a une idée ?

merci

415027[/snapback]

 

On a le meme pb

Si tu as la solution :-(

 

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut !

 

J'ai eu il y a qq temps un probleme similaire (perte du lecteur Cd et du graveur DVD).

 

J'ai résolu le problème en désintallant le controleur IDE primaire dans un premier temps, puis reboot, et j'ai ensuite fait la meme chose avec le controleur IDE secondaire.

 

Pour cela, clic droit sur poste de travail, propriétés, puis , dans matériel aller sur gestionnaire de peripheriques et là y'a les controleurs IDE. Clic droit et désinstaller puis reboot.

 

Au redemarrage, windows va reinstaller ces controleurs et ca a resolu mon problème. Peut etre peux tu aller voir ds ce sens... En tout cas pour moi ca a fonctionne sans avoir besoin de passer par une restauration ou u resintall du systeme.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

×