Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Messages recommandés

salut a toutes et a tous

 

voila mon probleme donc mon disc dur est formater (pour bien faire..) je met donc le cd

 

de mandrake linux je suit les instructions indiquees et je met donc les autres cd quand il

 

faut une fois tout installer il me demande de redemarrer se que je fais puis la ...

 

probleme il me dit plaese insert disk system boot

 

donc comme si je n'avais rien fait quoi

 

auriez vous une idee de genie svp

 

merci :P

Modifié par seigneurchris
Lien à poster
Partager sur d’autres sites

Je déplace dans OS Alternatifs.

 

As-tu retiré le CD du lecteur?

As-tu installé le gestionnaire de démarrage (Lilo ou Grub)? si oui, où? (mbr ou superblock de la partition /)

Lien à poster
Partager sur d’autres sites

euh non le probleme viens peut etre de la Greywolf

 

pourrais tu m'expliquer stp merci pour le coup de pouce

 

je debut dans linux et donc je suis pas fort au point

 

 

merci

 

ps oui j'ai retirer le cd :-(

mais le reste j'ai pas fais car je connais pas sorry :P

Modifié par seigneurchris
Lien à poster
Partager sur d’autres sites

en clair j'ai telecharger les 3 cd sur le site de telecharger . com et donc voila je sais pas plus lol je pensais qu'il fallais juste formater et installer linux...

 

mais ca a l'aire plus compliquer... :P:-(:-P

Lien à poster
Partager sur d’autres sites

lors de l'installation de mandrake, il te parle d'un certain LILO (si si, au moment ou ta configuration t'es rappellée après la copie des fichiers, il y a un intitulé 'gestionnaire de démarrage' ou un truc du genre). Et bah il suffit d'indiquer 'hda' là où il te demande d'installer LILO).

Faut réinstaller donc...

Lien à poster
Partager sur d’autres sites

En rebootant sur le CD 1 de la Mandrake, tu dois pouvoir choisir une option de rescue (F1 pour voir toutes les options dispo de démarrage)

 

Dans ce mode, il doit t'être proposé de réinstaller le chargeur de démarrage. (ça évite de tout réinstaller)

Lien à poster
Partager sur d’autres sites

Ca viendrait pas plutôt de ce bug idiot du programme d'installation de Mandrake 10? Essaye de passer tes disques durs en mode dma pour voir (c'est dans le setup du bios).

Si tu as une mandrake 9.x sous la main tu peux aussi partitionner et formater tes disques avec celle-ci, puis rebooter sur la version 10 et utiliser les partitions ainsi crées. Apparement ce bug (si c'est bien de ça qu'il s'agit dans ton cas) se produit quand le programme d'install doit modifier des partitions (redimensionnement ou création).

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...