Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

connexion ftp qui merde


Messages recommandés

Salut tout le monde

 

J'essaye de me connecter en ftp a mon site, mais j'y ai pas acces j'ai essayé avec flashfxp, mais ca ne marche pas.

 

Pareil lorsque j'essaye de me connecter a un serveur ftp avec le navigateur pour download un truc.

 

J'utilise firefox, mais j'ai essayé IE6 mais ca me fait la meme chose. Firefox me dit connexion refusée comme flashfxp

Lien à poster
Partager sur d’autres sites

salut

tu aurais un exemple ou une url pour qu'on puisse tester aussi?

sinon il faudrai essayer en ssh ou en ligne de commande...

Lien à poster
Partager sur d’autres sites

le ftp a l'air fonctionnel (parcours et download). C'est un problème manifestement de ton côté.

 

Connexion en mode passif ou actif? firewall? routeur?

Lien à poster
Partager sur d’autres sites

pour mes parametres c'est a peu pres ca:

 

FAI: free 1024 Ipadsl, connexion partagée

firewall: zone alarm 5 configurer en connexion partagée

navigateur: Firefox 1

j'utilise spybot, spywareguardian, adaware, norton 2005 et protowall (mais ca vient pas de ce dernier je l'ai mis hier seulement)

 

je vois pas d'ou est le probleme en tout cas, mais c'est bizarre

Lien à poster
Partager sur d’autres sites

si tu vas dans une fenetre dos et que tu tape

ftp nom_detonftp

tu peux voir les messages que te donne le serveur en face...

 

on peut p-e essayer de localiser le problème comme ça...

:P

Lien à poster
Partager sur d’autres sites

j'ai essayé la commande que tu m'as envoyé et ca ma donné cette erreur

 

C:\Documents and Settings\Administrateur>ftp mouhcine.s.free.fr

> ftp: connect :Numéro d'erreur inconnu

ftp>

 

j'ai mis l'adresse du site comme ftp.

Lien à poster
Partager sur d’autres sites
  • 2 weeks later...

Salut Coolbrother

Regarde dans la config de ton pare-feux si l'application alg.exe (dans windows/system32 est autorisée (Microsoft Application Layer Gateway Service connection).

Si ce n'est pas le cas, autorise-la.

:P

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...