Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Problème de boot au démarrage de Windows


Aberdeen
 Share

Messages recommandés

Bonjour à toutes et à tous.

Petite question d'un novice...

Depuis deux jours, le boot de mon OS (Windows Me) se bloque lorsque qu'un câble est branché sur le port parallèle de mon PC, en l'occurence le câble de l'imprimante.

Le problème proviendrait apparemment du contrôleur SCSI Adaptec AIC-7850 PCI mais là cela dépasse mes compétences.

Sans câble branché sur le port parallèle, le chargement de Windows se passe tout à fait normalement et dans le panneau de configuration le contrôleur SCSI Adaptec AIC-7850 PCI est indiqué comme fonctionnant correctement, sans conflit.

Merci par avance à toute personne susceptible de m'aiguiller quant à la résolution de ce problème.

Lien vers le commentaire
Partager sur d’autres sites

Rien à voir entre ta carte Scsi et ton port // parallele.

Va dans ton bios desactiver ton port parallele et essais comme ca !

a quoi te sert ta carte Scsi ?

Qu'elle config tu a ?

 

je pense à un soucis avec ton cable ou les propriété du port //

 

tu a essayer sans ta carte SCSI (sauf si elle gere le disque BOOT) ?

 

 

donne nous plus d'infos pour t'aider.

 

amicalement

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Voilà donc ma config.

Sur le port parallèle est branché l'imprimante et sur le port SCSI le scanner.

Mon problème vient du fait que le chargement de Windows ne va pas jusqu'au bout lorsque qu'un câble est branché sur le port parallèle.

Je me retrouve face à un écran noir avec un tiret blanc clignotant en haut à gauche.

Une carte aurait-elle pu cramer, un composant?

Merci par avance pour vos réponses.

 

Système d'exploitation: Microsoft Windows ME

 

Carte mère

Type de processeur Intel Pentium II, 450 MHz (4.5 x 100)

Nom de la carte mère Intel Seattle SE440BX (2 ISA, 4 PCI, 1 AGP, 3 DIMM)

Chipset de la carte mère Intel 82440BX

Mémoire système 384 Mo (SDRAM)

Type de BIOS Phoenix (08/14/98)

Port de communication Port de communication (COM1)

Port de communication EPSON Printer Port (LPT1)

 

Moniteur

Carte vidéo NVIDIA RIVA TNT

Accélérateur 3D nVIDIA RIVA TNT

Moniteur Dell D1025HE [17" CRT] (66052H6U2Q88)

 

Multimédia

Carte audio Aureal Montego Sound Card

 

Stockage

Contrôleur IDE Contrôleur 82371AB/EB PCI Bus Master IDE Intel

Contrôleur IDE Contrôleur IDE primaire (fifo double)

Contrôleur IDE Contrôleur IDE secondaire (fifo double)

Contrôleur SCSI/RAID Contrôleur SCSI Adaptec AIC-7850 PCI

Lecteur de disquettes GENERIC NEC FLOPPY DISK

Disque dur GENERIC IDE DISK TYPE02

Disque dur GENERIC IDE DISK TYPE01

Lecteur optique HL-DT-ST CD-RW GCE-8480B (48x/16x/48x CD-RW)

Lecteur optique TOSHIBA DVD-ROM SD-M1202 (5x/32x DVD-ROM)

État des disques durs SMART OK

 

Partitions

C: (FAT32) 9631 Mo (8809 Mo libre)

D: (FAT32) 117211 Mo (110988 Mo libre)

Taille totale 123.9 Go (117.0 Go libre)

 

Entrée

Clavier Clavier standard 101/102 touches ou Microsoft Natural Keyboard

Souris Port souris compatible PS/2

 

Réseau

Carte réseau PPP Adapter. (82.122.41.181)

Modem U.S. Robotics 56K Voice Win

 

Périphériques

Imprimante EPSON Stylus C84 Series

Contrôleur USB1 Intel 82371AB/EB PIIX4 - USB Host Controller

Périphérique USB Altec Lansing Multimedia USB Speakers - ACS 495

Périphérique USB SpeedTouch ADSL Modem

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Sur ta carte SCSI, tu as une prise standard SCSI ou une SubD25 (comme un port imprimante) ?

Amitiés

Janus

542176[/snapback]

 

 

Salut Janus,

C'est bien une prise standard SCSI.

Lien vers le commentaire
Partager sur d’autres sites

Salut Janus,

C'est bien une prise standard SCSI.

542193[/snapback]

 

Bon alors je ne peux rien dire, j'ai un pote qui avait une carte SCSI avec SubD25 et qui s'est trompé, il a branché son imprimante dans la prise SCSI et son lecteur SCSI dans le port //. C'est pour ça que je te posais la question :P

Amitiés

Janus

Lien vers le commentaire
Partager sur d’autres sites

re...

dit je ne vois pas pourquoi tu as besoins d'une carte SCSI, à moins que les CD-RW et DVD soit en Scsi !

 

bon dans l'ensemble les IDE et Scsi ont toujours tres mal cohabités..

il faudrait que tu trouve une solution pour avoir tout en IDE.

 

sinon desactive dans le biuos la carte Scsi si elle est intégré, sinon

 

Et surtout crash moi vite fait "Millenium" (c'est la plus grosse DOBE que MS est faite)

Essais d'installer Windows 98SE qui gére mieux les phériphériques.

Lien vers le commentaire
Partager sur d’autres sites

father si tu avais bien lu tu saurais que c'est son scanner qui est branché en scsi.

quand aux problèmes scsi/ise c'est bien la première fois que le lis ça :P

Lien vers le commentaire
Partager sur d’autres sites

father si tu avais bien lu tu saurais que c'est son scanner qui est branché en scsi.

quand aux problèmes scsi/ise c'est bien la première fois que le lis ça :P

542493[/snapback]

 

 

:-P:-( desole j'ai juste pompé la config detaillé et je n'ais pas vu de scanner!!!

 

Alors dernier chose est ce que le scanner marche ?

 

pour la partie IDE/SCSI, j'ai de mauvais souvenir ou les chaines de controle sur les ports PCI sont traités au moyen d'IRQ seulement voila les cartes Scsi utilise egalement leurs propre bios pour gérer le flux, donc pour une gestion optimale des disques il faut mieux soit etre tout en IDE ou soit tout en SCSI.

 

bon la pour un scanner le taux de transfert de données ne sera pas perturbé par les accés IDE puisque le traitement va ce faire par PCI --> SCSI--> IDE.

Par contre je ne vois toujours pas pourquoi sont PC plante quand un cable // est connecté :P !!

Peut etre une mise a jour du BIOS..

 

Janus que pense tu de Millenium ? moi je mets à la poubelle et je préfére installer au pire Windows98SE (vu sa config) ?

 

a pluche....

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...