Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

B!tWin

Urgent probleme de disque dur / partition

Messages recommandés

Bonjour à tous,

Voilà j'ai un gros souci.

J'ai reformater mon disque systeme, enfin ma partion systeme, j'ai réinstaller mon OS (XP Pro + SP2) et la surprise, une fois l'installation terminée et tout les drivers installés, je m'aperçois que 1 de mes disque dur SATA ne monte pas sur le poste de travail..

 

Je vais donc dans la gestion de l'ordinateur pour voir si il est bien détecté, et effectivement il est détecté mais plus comme avant.

Je m'explique :

Le disque qui ne monte pas est un sata qui avait 2 partion de base. Maintenant windows ne me détecte plus qu'une seule partion ! (en plus elle ne monte pas non plus). Et le plus intrigant la dedans, c'est que windows détecte bien le disque de capacité 120 Go (PARTION BACK UP XP voir fichier image) mais dans les infos du haut (voir image) il me détecte bien l'ancienne capacité de la partion avant réinstallation ainsi que son espace libre. De plus, il n'y a plus de lettre affectée à ce disque..

Ai je peut etre une chance que les données de la 2eme partion de ce disque soient toujours là ?

 

Je vous joins les 2 capture que j'ai faite pour que mon probleme soit plus explicite.

 

AVANT REINSTALLATION :

avant.jpg

 

APRES REINSTALLATION :

apres.jpg

 

Si vous avez une solution je vous en serai tres reconnaissant car evidement, le disque qui me pose des problemes est à mes yeux le plus important car j'y ai toutes mes données perso.. :P:P

Merci a tous.

 

P.S. : Désolé, lors de la 2eme capture j'avais un CD dans mon lecteur, donc ne tenez pas compte du "CubaseSX3"

Modifié par B!tWin

Partager ce message


Lien à poster
Partager sur d’autres sites

salut !

 

quelques pistes à essayer avant de dire amen !!! :P

tu as essayé de mettre à jour tes drivers sata ?

c'est quoi comme controleur, un via,un promise ?

as tu essayer de supprimer dans le gestionnaire de periphèrique le controleur sata et ton disque, puis de rallumer ta bécane ?

sinon tu n'as plus qu'ne soluce : aesy recovery

salutations

 

jm

Partager ce message


Lien à poster
Partager sur d’autres sites
salut !

 

quelques pistes à essayer avant de dire amen !!! :P

tu as essayé de mettre à jour tes drivers sata ?

c'est quoi comme controleur, un via,un promise ?

as tu essayer de supprimer dans le gestionnaire de periphèrique le controleur sata et ton disque, puis de rallumer ta bécane ?

sinon tu n'as plus qu'ne soluce : aesy recovery

salutations

 

jm

581913[/snapback]

 

En faite, mise à part la capacité des disuqes (celui qui monte pas de 120 go et un autre sata de 200 go) mon driver pour mon 200 go marchait aussi pour mon 120 go, alors si mon 200 go monte correctement je ne comprend pas pourquoi le 120 lui pose des probleme..

Alors mes drivers Sata sont ok je pense (a 98%), mes controleurs sont "Promise Fasttrak" et c'était le meme avant ma réinstallation systeme.. :P

 

Petites questions :

Petite question bete ^^, pourquoi le disque n'a t il pas de lettre d'attribué ?

Dois je essayer de supprimer dans le gestionnaire de périphérique mon controleur sata et mon disque puis redemarrer ?

 

Merci a tous

Modifié par B!tWin

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut!

 

Avec un right click / Propriétés sur 'Back Up XP', quelle taille et espace libre tu obtiens?

En affectant une lettre à cette partition, à quels fichiers tu as accès?

 

Dois je essayer de supprimer dans le gestionnaire de périphérique mon controleur sata et mon disque puis redemarrer ?

Ouep, essaies!

 

Vraiment zarb ce truc! :P

 

++

Partager ce message


Lien à poster
Partager sur d’autres sites

:P Re bonjour tout le monde.

 

1) Pour répondre à jmsamson : la solution de désinstaller le driver et le disque et de rebooter n'a pas eu d'effet.. :P

 

2) Pour répondre à Bak :

je joins les screen que j'ai fais pour que vous puissiez me comprendre.

- Je ne peux pas affecter de lettre au disque et/ou a la premiere partition.

===>EN FAISANT CLIC DROIT SUR LE DISQUE :

nomodif.jpg

 

===> EN FAISANT CLIC DROIT PROPRIETE DU DISQUE :

clicdroit1.jpgclicdroit2.jpg

Bizarre il ne donne pas les meme infos de capacité qua dans le gestionnaire de disque (image suivante)

 

===> INFOS DU DISQUE :

info.jpg

Ca, sa devrait etre les VRAI infos de ma premiere partition...

 

===> GESTIONNAIRE DE PERIPHERIQUE : OK :

peripheriqueok.jpg

 

Voilà, je tourne en rond, et mes données sont je ne sais trop où ! :-P

J'ai essayer de mettre le driver à jour mais rien y fait (surtout que j'ai un autre disque identique mis a part la taille (200 au lieu de 120) qui ne pose pas de probleme)

Avis aux chasseur de données, je suis tout ouie a vous écouter :P ( :-( )

Modifié par B!tWin

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah enfaite, j'ai juste réinstaller mn systeme sur un de mes autres disque, donc je n'ai pas touché aux connectiques, et puis si le cable étati mal branché, je pense pas que je verais le disque BACK UP XP dans le gestionnaire de disque.

 

Mais bon, j'ai pas tout compris sur la commande chkdsk, j'ai fai un test, mais a priori rien, car dans le poste de travail je n'ai pas les disque en question, ni nulle part d'ailleurs sauf pour la premiere partition qui apparait dans le gestionnaire de disque (en m'ayant "croquée" ma 2eme partition ^^)

:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Re bonjour,

Bah en faite avant de réinstaller mon XP, j'avais partition Magic d'installer alors je me suis dis peut etre qu'en le réinstallant ça allait pe etre me le faire détecté (mon HD) mais en faite ça n'a rien fait de plus.

 

Pour Linux, bas je suis vraiment pas un initié, meme si sa m'interresse de faire tourner mon ordi sous linux...

faut que je voit.

Sinon avec "Filescan" j'ai réussi a récupérer presque la plupart de mes données. je dis presque parceque il me semble que j'ai pas tout récupéré, et je voudrai tout de meme essayer de faire monter mes deux partitions sans avoir a reformater pour recréer deux partitions et peut etre perdre quelques données importante..

 

Merci a tous a bientot.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×