Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Narcotique

plus de sons avec média player

Messages recommandés

Bonjour à tous .

Voilà depuis hière je n'ai plus de sons avec windows média player 10 .

Quand je veux écouter quelque chose j ai l'erreur ID Erreur = 0xC00D11D1, ID Condition = 0x00000000 qui s'affiche .

J'ai bien entendu désinstallé mes pilotes audio et réinstaller mais rien n'y fait .

je suis complètement perdu .

 

Voici toutes les informations que j ai pu réunnir sur ma configuration celà peu , peut être vous aidez . Merci d'avance .

 

Champ Valeur

Ordinateur

Système d'exploitation Microsoft Windows XP Professional

Service Pack du système Service Pack 1

DirectX 4.09.00.0904 (DirectX 9.0c)

Nom du système NARCOTIQ-P4PPD5

Nom de l'utilisateur Narcotique

 

Carte mère

Type de processeur AMD Athlon 64, 2200 MHz (11 x 200) 3500+

Nom de la carte mère Asus A8N-SLI Deluxe (3 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR DIMM, Audio, Dual Gigabit LAN, IEEE-1394)

Chipset de la carte mère nVIDIA nForce4 SLI, AMD Hammer

Mémoire système 2048 Mo (DDR SDRAM)

Type de BIOS Award (11/26/04)

Port de communication Port de communication (COM1)

Port de communication Port imprimante ECP (LPT1)

 

Moniteur

Carte vidéo RADEON X850 XT Secondary (256 Mo)

Carte vidéo RADEON X850 XT (256 Mo)

Accélérateur 3D ATI Radeon X850 XT (R480)

Moniteur LG StudioWorks / HiSync 700S [17" CRT] (1404223236)

Moniteur Écran Plug-and-Play [NoDB] (1485774)

 

Multimédia

Carte audio nVIDIA MCP04 - Audio Codec Interface

 

Stockage

Contrôleur IDE NVIDIA CK804 ADMA Controller (v2.7)

Contrôleur IDE NVIDIA CK804 ADMA Controller (v2.7)

Contrôleur IDE NVIDIA CK804 Parallel ATA Controller (v2.7)

Contrôleur SCSI/RAID Silicon Image SiI 3114 SoftRaid 5 Controller

Lecteur de disquettes Lecteur de disquettes

Disque dur Maxtor 7B300S0 (300 Go, 7200 RPM, SATA)

Disque dur Maxtor 6E040L0 (40 Go, 7200 RPM, Ultra-ATA/133)

Lecteur optique _NEC DVD_RW ND-2500A (DVD+RW:8x/4x, DVD-RW:8x/4x, DVD-ROM:12x, CD:32x/16x/40x DVD+RW/DVD-RW)

Lecteur optique HL-DT-ST CD-RW GCE-8526B (52x/32x/52x CD-RW)

État des disques durs SMART OK

 

Partitions

C: (NTFS) 39197 Mo (15725 Mo libre)

F: (NTFS) 286181 Mo (231316 Mo libre)

Taille totale 317.8 Go (241.3 Go libre)

 

Entrée

Clavier Périphérique clavier PIH

Souris Logitech-compatible Mouse PS/2

 

Réseau

Carte réseau NVIDIA nForce Networking Controller - Miniport d'ordonnancement de paquets (192.168.123.100)

 

Périphériques

Contrôleur USB1 nVIDIA MCP04 - OHCI USB Controller

Contrôleur USB2 nVIDIA MCP04 - EHCI USB 2.0 Controller

Périphérique USB Concentrateur USB générique

Périphérique USB Logitech Microphone (Pro 4000)

Périphérique USB Logitech QuickCam Pro 4000

Périphérique USB Logitech USB Camera (Pro 4000)

Périphérique USB Périphérique d'interface utilisateur USB

Périphérique USB Périphérique d'interface utilisateur USB

Périphérique USB Périphérique USB composite

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour a tous

 

narcotique

 

as tu regardé dans le gestionnaire de peripherique ?

 

Il y a peut être un point d'exclamation.

 

dans demarer/executer tape Devmgmt.msc

 

dis nous ce que ca donne clic sur les +

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour a tous

 

narcotique

 

as tu regardé dans le gestionnaire de peripherique ?

 

Il y a peut être un point d'exclamation.

 

dans demarer/executer tape Devmgmt.msc

 

dis nous ce que ca donne clic sur les +

 

hé bien aucun point d'exclamation . cela reste très quand bizard quand même . :P

Modifié par Narcotique

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

45 Mo eh ben dis donc avec ca il te réveille le matin et il te fait ton lit au moin... Non sérieusement, Média player classir + FFDshow + Quick time et real alternative tu ^peux tout lire avec ca et sans problème....Pour seulement 3.71 Mo + 10.5 Mo + 6.2 Mo = 20.41 Mo

 

45 MO j'en reviens toujours pas et parès quand tu désinstalle c'est un peu compliqué car il reste toujours des traces

:P

 

Avec ces gros disques dur maintenant, 45 Mo c'est rien... mais je vais quand même essayer ce que tu conseilles :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon alors problème de son??

Que avec Windows Media player??

Si tu fais Démarrer,Paramètre,panneau de configuration>Sons et péiph audio>t'as regardé si le volum était en haut(oui je sais c'est con mais ça peut arriver!)

Les sons Windows fonctionne?

T'as changé quelque chose dans tes drivers audio?

T'as pas installé des plug-ins dans WMP?

Est-ce que le volume de WMP est en haut aussi(oui je sais c'est très con mais ça peut aussi arriver!)?

De même l'icone muette est elle cochée??

Est-ce que tu as essayer de reinstaller la dernière version de WMP?

Ou alors de repasser à l'ancienne version??

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon alors problème de son??

Que avec Windows Media player??

Si tu fais Démarrer,Paramètre,panneau de configuration>Sons et péiph audio>t'as regardé si le volum était en haut(oui je sais c'est con mais ça peut arriver!)

Les sons Windows fonctionne?

T'as changé quelque chose dans tes drivers audio?

T'as pas installé des plug-ins dans WMP?

Est-ce que le volume de WMP est en haut aussi(oui je sais c'est très con mais ça peut aussi arriver!)?

De même l'icone muette est elle cochée??

Est-ce que tu as essayer de reinstaller la dernière version de WMP?

Ou alors de repasser à l'ancienne version??

 

@+

 

oui le problème ne ce trouve que avec windows média player .

tous les volume sont activé et aucun coché en muet .

depuis le problème j ai juste réinstallé mes pilotes audio de ma carte mère sans succès .

Non je n'ai pas encore essayer de désinstallé ni réinstaller un nouveau windows media player . je vais le faire de ce pas .

edit : Voilà j 'ai réussit a le désintaller et le reinstallé mais sans succès toujours le même problème .

Modifié par Narcotique

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×