Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

POPCORN49

[AVIS] Arctic Cooling Copper Silent 2L

Messages recommandés

bonjour !

 

J'ai tout récemment acheté le AC Copper Silent 2L ( L pour Led ) et alors j'aimerais bien que l'on m'explique

Pourquoi et comment un ensemble dissipateur, ventilateur vendu pour améliorer le refroidissement fait exactement le contraire. :P

Je m'explique:

 

Tou d'abord, ma config.

CM = MSI KT6 Delta FISR

UC = AMD 2800+ (Barthon)

CG = Power Color All in wonder 9800 SE

Boitier = HEDEN 400 Watts 898809CATW (Un ventirad sur le coté monté en push-pull avec le ventirad du proc via une cheminée. )

 

Température du proc avec le radiateur et ventilateur d'origine = 38 C° à 42 C° :-(

Température avec le AC = 43 C° à 50 C° :-P

 

Dans un premier temps j'ai monté l'ensemble AC tel quel avec la pate thermique fournit, non sans avoir été obligé d'inverser le sens du clip de fixation du au fait que le radiateur étant de dimensions supérieures il n'y avait pas asser de place pour passer un tournevis et clipser le tout sur le socket coté alim.

 

Quand j'ai constaté que la température était aussi élevée, j'ai démonté rectifié et poli l'embase de cuivre.

Re application de pate en suivant les conseils donnés sur le forum ( merci a tous ) et de nouveau, constat identique.

 

Je ne vous parle même pas de la tentative de monter le FSB...

 

Donc, remontage du refroidisseur d'origine.

 

En conclusion:

 

Silencieux = OUI

Lumineux = OUI

Montage = Peut-être délicat selon CM

Efficacité = NUL ( Selon mon expérience )

 

Vous trouverez le descriptif ICI

 

Je le déconseille donc vivement mais cet avis n'engage que moi, si quelqu'un a une meilleure opinion sur ce produit je l'invite a en faire part a tous sur le forum.

 

Mais j'aimerais bien quand même qu'on m'explique comment un ensemble avec ces dimensions ne puisse pas faire mieux qu'un malheureux petit radiateur et ventilateur livreé avec le proc. :P

 

Aller...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

J'ai exactement l'avis inverse au tient. J'utilise ce ventirad avec bonheur sur mon Barton 2800+. Par rapport au ventirad AMD de la boite, j'ai perdu environ 5 degrés pour un bruit bien inférieur. Je tourne actuellement entre 38 et 43°C maximum.

En revanche, j'ai pris les précautions suivantes, ponçage et polissage de la plaquette cuivre avant montage, utilisation de patte Artic cooling à la place de celle fournie. Je n'ai eu aucune difficulté à monter ce ventirad sur ma CM A7V800.

A noter que je n'ai pas la version led mais je pense que le ventirad est identique.

Amitiés

Janus

Partager ce message


Lien à poster
Partager sur d’autres sites
Dans un premier temps j'ai monté l'ensemble AC tel quel avec la pate thermique fournit, non sans avoir été obligé d'inverser le sens du clip de fixation du au fait que le radiateur étant de dimensions supérieures il n'y avait pas asser de place pour passer un tournevis et clipser le tout sur le socket coté alim.

salut,

 

t'a pas l'impression que ton problèmes peut venir de là ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tous !

 

Au sujet de la manip d'inversion du clip, j'ai été obligé d'en passer par la pour pouvoir poser la bête dans le bon sens car mon alim se trouve un peu trop près et je ne pouvais pas glisser un tournevis pour clipser.

 

Cela dit, je ne vois pas en quoi cela pourrais avoir une influence sur le refroidissement.

 

A moins que le clip estant asymétrique, il se peut que la force d'appuis ne s'applique plus au même endroit du radiateur et il ne serait ainsi plus plaqué sur le centre du proc mais de façon exentrée.

 

OK les amis je vais donc me résoudre a démonter mon alim et remettre le clip dans le bon sens !

 

Je vous tiens au courant.

 

Mais si le problème vient de la, je me fous des baffes !!!

 

Si si Promis !!!

 

Aller...

Partager ce message


Lien à poster
Partager sur d’autres sites

RE ! :P

 

Bon et bien après avoir remis le clip dans le bon sens, remis de la pate thermique mais pas trop, démonter mon alim, monter le ventirad comme il se doit, tout bien branché, mis le cursuer sur la vitesse maximum, (alors que je devrais pouvoir le mettre sur la position intermediaire) la température du proc ne descend pas en dessous de 42 C°.

 

J'ajouterais néanmoins un détail.

 

Lorsque je touchais le rad d'origine il était chaud alors que celui ci reste froid, comme si la chaleur restait concentrée au centre du ventirad et son pouvoir de dissipation était tel qu'il reste froid sur les exterieures, ce qui voudrait dire qu'il fait plutôt bien son boulot !

 

Mais alors pourquoi mon bios et Core Center me disent que le proc est plus chaud qu'auparavant ?

 

Si vous avez des idées...

 

Je me rend compte que le post n'est plus vraiment à sa place alors si les modos le déplace, ce serait normal.

 

Aller...

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×