Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Tostaky33

Disk Boot failure et carte graphique

Messages recommandés

Bonjour. Après avoir poster sur plusieurs dizaine de forum en vain on m'a dit que vous étiez incollable... Voila mon problème. Il y a déjà 6 mois de cela j'ai changé ma carte graphique une Ati Radeon 9250 à la place d'une 7500 tout fonctionnait. J'ai du ensuite remettre ma 7500 mais il y a un mois j'ai décidé de réinstallé à nouveau ma 9250. Mais depuis ce moment, à chaque lancement de windows j'ai droit à un petit disk boot failure - Reset - et la toi est normal (à part peut-être une certaine lenteur au démarrage). Avant d'essayer les techniques lues sur d'autres post (powermax et fidsk...) j'aimerai savoir si vous ne voyez pas d'ou cela peut venir sachant que j'ai installé les tous derniers pilotes ati, que j'ai vérifier toutes les nappes, que j'ai changé plusieurs fois la séquence de boot dans le bios.

Au passage, mon DD est un maxtor. Ce que je ne comprends pas :

Si c'est un problème de DD pourquoi etre apparu directement suite à l'installation de la 9250 et si c'est un problème qui émane de la carte comment celle-ci aurait pu marcher il y a déjà plusieurs mois?

Mon post est un peu merdique mais là j'ai vraiment besoin d'aides merci. :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Quelque indication sur le modéle de ta carte mére serait le bienvenus ?

Ainsi que ton Systéme d'exploitation ?

 

En fait ta config compléte sera encore mieux ! :P

 

Au fait est tu sur que tu n'a rien de connecter a ton PC, lorsque tu as ce message "Disk Boot Failure",

tel qu'un disque externe par exemple, c'est on jamais, ce serait bien savoir si tu as des truc raccorder a ton PC, histoire de connaitre tout les périphérique qui pourrait influencer le POST !

Modifié par TOTO32

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Débranche et rebranche en les enfonçant "bien" le câble nappe sur le port IDE de la carte mère et sur le HD, vérifie aussi à tout hasard que l'alim du HD est bien enfoncée et dis-nous ce que ça donne.

:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Du nouveau... D'autres utilisateurs ont le même genre de problème avec cette carte. D'après ce que j'ai lu, il peut s'agir d'un "simple" problème de driver ATI. Dans ce cas, utilise un driver générique ATI. Le fait qu'il y ait plusieurs drivers ici :

 

https://support.ati.com/ics/support/default...dge&folderID=27

 

signifie (à mon avis) qu'il y a sûrement des problèmes de compatibilité entre certaines versions du driver et certaines cartes (car c'est rare de proposer plusieurs versions d'un driver pour une seule carte !), alors si j'étais toi j'en essaierais plusieurs, en commençant par les anciens (y compris ceux qui ont été livrés avec ta carte).

 

:P

Modifié par emailbox

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne suis pas le seul au monde avec ce problème merci c'est déjà un petit fil d'espoir lol...

Bon alors mon système d'exploitation windows XP pro

 

Je vais essayer pour les pilotes seulement j'avais le même problème avec les pilotes livrés aves la carte c'est pour cela que j'ai pris les mises à jours sur le web avant d'essayer je voudrais savoir si ca vaut vraiment le coup ou si c'est impossible (j'ai trop de taff! argh). Pour ce qui est des nappes IDE et tout impossible j'ai passer 25 minutes à vérifier tous les branchement sortant les nappes puis les remettant donc ca je pense que c'est impossible. Et en périphérique branché sur port USB je n'ai que ma webcam et mon modem adsl. Pour ce qui est de ma config ben 256Mo de ram, processeur Athlon1800+ (1.5Ghz) mais pour la carte mère je ne sais pas où trouver ca... obliger d'ouvrir la bete? Ah oui et j'ai directX 9.0c je pense pas que ca ait trop d'impotance m'enfin...

Merci à vous

Partager ce message


Lien à poster
Partager sur d’autres sites

a oui encore une chose... voila mon adresse msn reg_et_rock@hotmail.com si vous avez des solutions, si vous avez le même problème ou si vous etes assez patient pour m'aider avec les drivers... ce serait vraiment sympa :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Une ernière chose j'ai fait un chkdsk dans l'invite de commande et il me dit qu'il a détecté des erreurs mais que le chkdsk ne peut pas continuer en lecture seule... normale? bizarre? Pliz help me!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais la même erreur sur le Pc de mon père quand je jouais à activer/désactiver le SLI de 6600Gt, seule solution réinstaller Windows avec la Carte Graphique directement installée et ne pas changer aprés l'installation. :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok pour l'instant je n'ai pas de partitionmais si je me fais une partition "A garder" (Mes documents" et une "systeme" (tout le reste du C:) et que je reformate la partie système tout fonctionnera comme avant il suffira que je réinstalle les programmes que j'avais c'est bien cela?

Parce que en fait ma situation est particulière : je suis celui qui se sert de l'ordi ds la maison ca fait donc 2mois (presque) que je me débrouille tout le temps pour allumer l'odinateur en premier. J'ai installé la carte dans la clandestinitée. Mes parents aiment pas trop que je bidouille l'odi. Donc j'aimerai bien etre sur que ce soit la solution à mon problème istoire de pas reformater et réinstaller pour rien :P les autres qu'en pensez-vous?

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×