Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

truecasper

Flatron ez t710B

Messages recommandés

Bonjour,

 

Un "petit" problème avec mon écran.

 

Sous le bureau de windows je règle l'écran pour qu'il ai un affichage optimum et prenne bien toute la place disponible du moniteur (réglage après achat d'un écran neuf par exemple) en 1024*768px.

Mais dèes que j'ouvre une fenetre, hop l'écran rapetice de l'ordre de 5mm de chaque coté, laissant place à de belles bandes noires (à tien ça le fait aussi en bas...)

 

Une solution ou c'est l'écran qui merdouille?

Partager ce message


Lien à poster
Partager sur d’autres sites

Personne a se problème? même avec un autre moniteur? histoire de me mettre sur la voix de la résolution du problème...

T' as essayé de régler ton écran par son OSD (On Screen Display , le menu de réglage qui apparait à l' écran) ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut :P !

 

Tiens, c'est un genre de Pb pour le Poun ça...

 

Questions à six centimes d'€uros :

- Ton Pb est nouveau ou il est d'origine ?

- Sur une fenêtre fixe, la taille bouge-t-elle quand tu augmentes et baisses lumière et contrastes ?

- Quand tu augmentes la luminosité, l'écran augmente ou diminue de taille ?

Hein :P ???

Partager ce message


Lien à poster
Partager sur d’autres sites

re! et merci des réponses.

 

hein que ça parait louche comme problème :P C'est une grande première (peut être).

 

Pour répondre à vos questions, biensur j'ai réglé mon écran avec l' osd mais sans fenetre d'ouverte (directement a partir du bureau windows)

 

En augmentant la luminausité rien ne fait, a par quand c trop brutal (mais la faut passer par une fenetre toute blanche, à une autre toute noire), là ça fait "skwiiiichhhhh" le meme bruit que quand je le démagnétise...

Modifié par truecasper

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut :P !

 

Donc pas de souci avec l'écran :-( !

Sympa comme nouvelle, non ???

 

Si l'image ne change pas de taille (on dit dans notre jargon qu'elle pompe) avec la luminosité, c'est que les circuit THT de ton écran sont hors de cause. Enfin, je pense !!!

 

Je crois qu'il vaut mieux chercher côté circuit graphique et ses paramêtres.

 

Enfin, pour en être certain, as-tu la possibilité de tester cet écran sur un autre PC ?

Ou faire l'inverse, à savoir mettre un autre écran sur le PC ?

 

Au fait, le phénomène est nouveau ?

Quand tu démagnétises, ça fait "skwiiiichhhhh" ??? Ca fait pas plutôt "Boooiiinnnggg" ???

Allez, tous avec moi : BOOOIIINNNGGGGGGgggggg :P:P:-P

Modifié par Poun64

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut :-P

 

Essaye en reinstallant ta CG ou teste avec une autre carte graphique pour isoler le problème

 

Regarde si ce n' est pas la fréquence de rafraichissement qui n est pas bonne

et essaye de mettre a jour tes pilotes de carte graphique , a mon avis ca vient d' elle :P

 

 

Salut,

Momo :P

Partager ce message


Lien à poster
Partager sur d’autres sites

De retour :P

 

J'ai passé mon écran de 85 à 60 Hz et ça le fait légèèèèrement moin, et l'OSD est passé d'une couleur jaunasse à un blanc éclatant :P

Après un retest la taille change quand on modifie le contraste (mais pas la luminausité) ça semi-pompe :-P

 

C'est grave docteur?

 

Pour mes pilotes (j'ai une geforce fx5200 non overclocké), Ils ont toujours été à jour. Je n'ai qu'une vieille radeon 32Mo de rechange et les pilotes n'ont jamais été à la hauteur donc pour le test ça serait un peu foireux, et je n'ai que mon ancien écran "tout-terne-sans-couleur-en-très-fin-de-vie" donc là aussi c'est pas top....

 

A oui et dernier point j'ai mis à jour les "pilotes" de mon écran, ça n'a rien changé. Ca sert vraiment à quelque chose des pilotes pour un écran qui n'a pas de fonctions spéciale?

Modifié par truecasper

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut :-( !

 

"ça semi-pompe" : Comme les pompes à ma fille alors :P:P:-P

Tu veux dire que quand tu augmentes les contrastes, l'image s'agrandit un petit peu ? C'est ça ?

 

C'est assez normal. Quand tu augmentes lumière et/contrastes, le courant extrait des cathodes du tube devient plus important. L'alimentation THT (Très haute Tension du tube) peine un peu et baisse légèrement.

Le flot des électrons va un peu moins vite dans le tube et il est davantage happé par les déviateurs (horizontal et vertical).

En principe sur les écrans nouveaux et haut de gamme, il y a une correction automatique qui fait assez bien son travail en général, et le phénomène est peu perceptible.

 

Juste une question un peu bébête :

Dans ton gestionnaire de la carte graphique, ton écran est reconnu comme un Plug and Play classique ou par le type exact de ton modèle ?

Modifié par Poun64

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×