Aller au contenu
natnip

Un pb de cd rom bien gênant pour une debutante...

Messages recommandés

Bonjour, voici mon probleme :

 

hier, j'ai fait installer un nouveau DD de 40 go (E) sur mon PC qui possedait deja un DD de 20 go partitionné (C et D).Auparavant mon lecteur cd et mon graveur avaient respectivement les lettres E et F.

 

Ce matin, j'ai du faire un ghost de C car plein de trucs ne fonctionnaient plus et le nouveau DD s'est retrouvé avec la lettre F, le cd avec la lettre E et le graveur G.

 

Ca ne serait pas trop grave s'ils fonctionnaient mais ce n'est pas le cas, le cd rom ne fonctionne plus, quan,d j'insere un cd, j'ai le message "peripherique non pret", impossible de le faire fonctionner malgre qu'il soit present dans le panneau de configuration.

 

J'ai essaye de changer les lettres mais rien n'y fait.Je precise que le ghost utilisé avait ete realise avant l'installation du second DD.

 

Bref, pour une debutante comme moi, c'est insoluble !Alors si vous connaissez la solution, ce serait vraiment tres gentil de me la communiquer, merci !

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

 

Si tu es sous win98, as tu désactivé les lettres éventuellement assignées à tes lecteurs ? Dans panneau de config ?

 

@+

 

GG

 

icon_Fou.gif

 

[ Ce Message a été édité par: GG le 2001-09-09 15:08 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

1/vas ds panneau de config

 

2/clic sur système

 

3/ds gestionnaires de periphériques

 

4/clic sur le + de cdrom

 

5/avec ta souris droite clic sur tes lecteurs puis propriétés puis paramètres et tu vois si des lettres de début et de fin sont assignées, si oui désactives les.

 

puis relances ton ordi.

 

@+

 

GG

 

icon_Fou.gif

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité y4k9z4

Tu selectionnes le Poste de travail -> Clic droit Propriétès->gestionnaire de periphériques->CD Rom tu selectionnes le premier --> Propriétès=> Paramètres =>tout en bas y a les options : Lettres de lecteurs réservès

 

lettre de lecteur de debut

 

lettre de lecteur fin tu mets la meme aux deux celle que tu veux bien sur

 

renouvelle loperation pour le graveur

 

 

 

Poste de travail -> Clic droit Propriétès->gestionnaire de periphériques->lecteurs de disques Propriétès=> Paramètres =>tout en bas y a les options : Lettres de lecteurs réservès

 

lettre de lecteur de debut

 

 

 

les deux HD

 

 

 

et tu redemarres il vat peut etre te poser la question de redemarrer des le premier changement dis lui non et fais tout tes affectations

 

 

 

sinon c peut etre un conflit IDE sur les nappes vu que c depuis le nouvo dur la panne du CD

 

nappe IDE 0 : 1master+ 1 slave

 

ex : HD boot(master ) + graveur (slave)

 

nappe IDE 1 : 1 master + 1 slave

 

ex : 2HD master + cd rom (slave)

 

 

 

* les master et slave se reglent par cavalier derriere au nivo des connections

 

un shéma explicatif des jumpers est souvent sur le peripherique

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup pour ton aide.

 

En effet, pour le lecteur de cd rom et le graveur, des lettres de debut et de fin sont assignees. J'ai essaye de les desactiver comme tu me l'as conseille mais je n'y parviens pas : ça va de E à Z mais c'est tout ce que je peux faire : les modifier (pas les effacer).

 

Quant à l'affectation de la lettre du lecteur actif la case est en grisée.

 

Ah la la, c'est compliqué !!!

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité y4k9z4

je ne te conseille pas de les desactiver mais de choisir l'affectation des lettres manuellement

 

tu seletionnes la liste deroulante ou tu frappes la lettre en lecteur debut

 

et lecteur fin D:

 

 

 

et tu renouvelles l'operation

 

pour tous les cd et les disques durs

 

evidemment ta partition sera lié a l'affectation du disque tu risque davoir la suivante de prise pour la partition

 

 

 

regarde plus sur un conflit IDE y pas de raison qu'un changement de lettre pertube un cd rom et windows te dira pas si il est en conflit slave ou master par contre le periph refusera de fonctionner dou l'interpretation subjective de windows du message d'erreur kan il ne peut acceder au cd rom

 

 

 

[ Ce Message a été édité par: y4k9z4 le 2001-09-09 15:44 ]

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité y4k9z4

 

Le 2001-09-09 15:42, GG a écrit:

 

du calme y4trucmachin !

 

c'est une junior

 

merci pour elle

 

@+

 

GG

 

icon_Fou.gif

 

 

 

 

je ne comprends pas ta reaction j'essaye juste de l'aider

 

mais ces derniers temps y a plus grand chose de cohérent sur Zeb

 

sur ce

 

depanne la toi

 

 

 

amicalement

Partager ce message


Lien à poster
Partager sur d’autres sites

te faches pas AMIGO !

 

mais pour qqun qui débute, c'est pas très facile si ??

 

EN CE QUI CONCERNE le boxon sur zeb, je suis tout à fait d'accord avec toi.

 

@+ AMI

 

GG

 

icon_Fou.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×