Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Norton Ghost et HDD


tochbee
 Partager

Messages recommandés

Bonjour,

 

Je viens de vouloir faire un Ghost sur un nouveau disque dur que j'ai acheté. J'ai installé norton ghost 2003, j'ai mis à jour.

 

J'ai fais un clonage de mon ancien disque vers le nouveau et lorsque ghost force le redémarrage pour effectuer le clonage, j'ai un message comme quoi mon système d'exploitation est manquant....

 

J'ai donc tenté un CHKDSK pour réparer et là, je m'aperçois que mon windows est maintenant installé sur d: et non plus sur c:

 

J'ai lancé le chkdsk pour voir ce que cela donne mais je suis septique....

 

Quelqu'un a-t-il déjà eu ce problème? si oui, comment le résoudre sans perte de données et si possible sans devoir faire une réinstallation complète....

 

Merci de votre aide,

 

Bertrand

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Mis à part le cas où le disque à cloner est reproduit sur un disque TOTALEMENT IDENTIQUE (capacité, lettre du volume, etc..), jamais on a réussi à faire fonctionner un nouveau disque avec XP cloné sans problème.

Il ne faut pas perdre de vue que les Ghost (devenu Save & Restore), Trueimage et Cie sont conçus pour pouvoir réparer (récupérer) = RESTAURER une installation existante défectueuse et non pour pouvoir emporter une copie fidèle qui fonctionnerait ailleurs sans plus. Manifestement c'est un leurre que de penser cela.

Généralement la copie sur le nouveau disque se passe sans problème, c'est après, pour le faire fonctionner correctement...

Et cela se termine généralement par une réinstallation complète de XP + réactivation, etc..., Ghost & Cie n'ayant servi à rien dans ces cas de nouveaux disques souvent de capacité plus grande aux multiples partitions.

 

http://forum.zebulon.fr/index.php?showtopic=90309&st=0

 

http://forum.zebulon.fr/index.php?showtopic=90481

 

http://forum.zebulon.fr/index.php?showtopic=68376&hl=

 

http://forum.zebulon.fr/index.php?showtopi...11entry704511

Modifié par Jean_Moi
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Les affirmations de Jean_Moi m' ont surpris (je lis toujours avec intérêt ses interventions) et c' est vrai qu' elles correspondent aux indications du manuel de Ghost2003 -p14- ; cependant Ghost (comme PC Cloneur ou autre ...) permet le clonage -p109- et donc l' utilisation d' un DD autre que l' original .

 

Utilisant fréquemment Ghost aussi bien pour win98 que pour XP, je n' ai jamais rencontré de pb insoluble; les DD utilisés ont des caractéristiques différentes (30Go, 40Go et 80Go, Maxtor ou Seagate) et la plupart n' ont jamais fait l' objet d' installation d' OS mais fonctionnent à partir d' images venant d' un autre DD. Cependant, en général, c' est une image de partition que je sauvegarde -et restaure- , partition faite avec PM8 , 8, 10 ou 15 Go pour XP.

Il m' est arrivé de voir apparaître des difficultés à la suite d' utilisation de logs de multiboot (BootMagic, OSL2000) telles que "Système d' exploitation manquant" .

 

Pour le pb de tochbee, je tenterai ceci:

Démarrage sur une disquette de démarrage win98 (téléchargeable ici ; prendre de préférence l' ISO pour faire le CD de boot plus rapide que la disquette).

et faire fdisk /mbr .

Redémarrer pour voir si l' OS est devenu accessible.

Lien vers le commentaire
Partager sur d’autres sites

Pour Jean_Moi > Bizarre tout ce que tu me dis là.... Ce n'est pas la première fois que je fais un ghost de cette manière et avec des disques de taille différente sans que cela pose problème....

 

En lisant les sujets que tu donnes plus haut, je me suis rendu compte de mon erreur, a savoir, avoir partitionner mon disque (ce que je ne fais jamais d'habitude...)

 

Merci en tout cas pour vos interventions, je commencais à désespérer... :P

 

Bertrand

Lien vers le commentaire
Partager sur d’autres sites

Bon ben je crois que je suis bon pour réinstaller tout :/

"Et cela se termine généralement par une réinstallation complète de XP + réactivation, etc..., Ghost & Cie n'ayant servi à rien dans ces cas de nouveaux disques souvent de capacité plus grande aux multiples partitions."

Je serais vraiment désolé si c'était le cas car je devrais t'ajouter dans mes statistiques d'échecs... très nombreux !

Ne dis-tu pas plus haut avoir souvent réussi et ici ton erreur était d'avoir partitionné au préalable. Ne suffisait-il pas d'éliminer cette partition ? (par suppression ou reformatage...)

N.B. : Je ne désire nullement retourner le couteau dans la plaie... mais je constate une fois de plus.

Modifié par Jean_Moi
Lien vers le commentaire
Partager sur d’autres sites

moi non plus jamais eu de probleme avec ghost

 

que se soit de changer le systeme d exploitation de partition

 

ou la cloner vers une autre partition

 

ou de changer de disque

 

ca a toujours marcher

 

et je met mes images sur un serveur en reseau

 

 

si ca a pas marche rcomme prevu c est que tu a pas fait les bonne operation

Lien vers le commentaire
Partager sur d’autres sites

"Et cela se termine généralement par une réinstallation complète de XP + réactivation, etc..., Ghost & Cie n'ayant servi à rien dans ces cas de nouveaux disques souvent de capacité plus grande aux multiples partitions."

Je serais vraiment désolé si c'était le cas car je devrais t'ajouter dans mes statistiques d'échecs... très nombreux !

Ne dis-tu pas plus haut avoir souvent réussi et ici ton erreur était d'avoir partitionné au préalable. Ne suffisait-il pas d'éliminer cette partition ? (par suppression ou reformatage...)

N.B. : Je ne désire nullement retourner le couteau dans la plaie... mais je constate une fois de plus.

 

 

Je t'assure que c'est la première fois que je "rate" un ghost...

 

Petite précision : c'est le disque d'origine qui a planté, pas le destinataire.... maintenant, faut pas me demander pourquoi....

 

Merci en tout cas :P

 

Bertrand

 

PS: d'un autre coté, une réinstallation complète ne sera pas plus mal car il en a besoin mais c'est chiant de tout réinstaller....

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...