Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Refroidissement CPU + Alerte Fan System


josh99
 Partager

Messages recommandés

Bonjour,

 

J’ai de gros soucis de refroidissement sur mon PC, suite à un dépannage par une société d’informatique via Internet.

Voir historique et dernier post : http://forum.zebulon.fr/index.php?showtopic=89030

 

Ils ont changé d’alimentation : un bloc de 480 W à la place de 300-350 W précédemment, prétextant que mon Alimentation était pas insuffisante pour alimenter une Carte Mère Micro ATX. GYGABITE P4 TITAN Series avec un processeur Intel P4 Prescot de 3 GHz et une carte Vidéo Nvidia FX 5200 avec 128 Mo de RAM.

Alors qu’elle suffisait à alimenter une Carte Mère ASUS P4C800-E Deluxe avec un Processeur Intel de P4 Prescot de 3.2 GHz et une carte Vidéo Nvidia GeForce 3 400 avec 64 Mo de RAM.

 

Au préalable je pouvais laisser tourner le PC en permanence, ou presque, il ne dépasser jamais les 55° même après plusieurs jours de travail et en le laissant tourner « World Community Grid Agent » toute la journée et la nuit.

 

Maintenant le logiciel fournie avec la carte mère me donne des températures comprises entre 32 et 35° dès le boot et puis peu à peu il s’approche des 40° sans l’utiliser presque et en l’éteignant après une dizaine d’heures à peine, sans aucune application tournant en tâche de fond.

 

Aujourd'hui il est monté trés vite en température entre 38 et 42°

Je voudrais être certain que c’est le dégagement excessif de chaleur du nouveau bloc d’alim qui est en cause, est-il nécessaire d’une telle puissance pour une telle carte mère?

 

Car depuis j’ai rajouté un ventilateur supplémentaire et j’obtiens les résultats précédemment mentionnés avec ces informations sur le logiciel de la carte mère mis à jours sur Internet :

« Smart Fan »

100%

60°

54%

50°

39%

40°

32%

 

Voltage Fans Température

Item V Item RPM Item C°/F°

VCoreA 1.400 CPU 2518 à 2581 CPU 33° aujourd’hui 38° à 42°C dès le boot PC

+3.3V 3.230 « System » Alerte avec un symbole Attention et RPM = 0

+5V 5.080

+12V 12.110

CPU Vid 1.370

 

Sans aucune application douverte.

 

 

Ma configuration actuelle de refroidissement PC :

 

- 1 Ventilateur principal ‘AOpen’ DC 12V 0.30 A (2 années de fonctionnement) en position arrière haute sous le bloc d’Alim pour expulser l’air chaud.

Il fait de plus en plus de bruit dû a ses propres vibrations, peut être devrai-je le changer?

 

- 1 Ventilateur ‘JMC/DATECH Brushless Fan’ DC 12V 0.8 A que je viens de rajouter pour envoyer de l’air frais vers l’intérieur du PC, branché sur la prise FAN Sys sur la Carte Mère.

 

- 1 Ventilateur DC 12V 0.10A en position avant au niveau des HD pour extraire la chaleur qu’ils dégagent connecté à une prise femelle en provenance d’un câble lui même en provenance d’un micro circuit sur lequel est connecté le ventilateur principal arrière ‘AOpen’ DC 12V 0.30 A

 

- 1 Ventilateur Intel DC 12V 0.13A NIDEC Corp livré avec le processeur Intel (en boîte) avec sa pastille adhésive de pâte thermique.

 

 

Je pense mais, n’en suis pas sûr à 100% que le câble en provenance du Ventilateur Principal arrière était connecté à la prise FAN System Cte Mère avec une rallonge qui ne m’a pas été rendue, celle-ci permettait de connecter un Ventilo supplémentaire (celui pour extraire l’air chaud des HD). Maintenant c’est ce Ventilateur qui est connecté au câble en question.

 

Que me conseiller vous ?

Est-ce bien nécessaire une Alim de 480 W pour ma configuration, carte mère micro ATX ?

Dois-je essayer de trouver un câble rallonge permettant une connexion à la carte mère, au câble qui vient du micro circuit du Ventilo principal et au ventilateur de la face avant (connexion Cte Mère et une Femelle une Mâle)

Dois-je rajouter de la pâte thermique haute performance entre le processeur et son ventilo?

 

Comment résoudre ce message dalerte « System » Alerte avec un symbole Attention et RPM = 0 alors que jy ai connecté le ventilateur supplémentaire ?

 

 

Comme je men doutais je me suis fais avoir par la société DK Micro.

Je me suis procuré une autre Alimentation de 350 W au près d’un ami, et me suis concocter une rallonge pour connecter le ventilo principal sur la Carte Mère, avec les trois câbles (N, R, J) et mon deuxième ventilateur (pour extraire l’air des HD).

 

Que pensez-vous quil arriva ?

Cela fonctionna très bien et la température de mon PCU et Carte Mère reprirent leurs habituelles ° Celsius.

 

Cela fait comme même une économie de 130 W/h !

En plus des sous quils mont soutirés

 

Vous saurez à quoi vous en tenir, si par mégarde vous vous aventurer chez eux.

Sans compté sur le fait qu’ils n’ont fait preuve d’aucune culture d’entreprise ni encore moins de fidélisation du Client.

Modifié par josh99
Lien vers le commentaire
Partager sur d’autres sites

Bonjour, la température varie en fonction aussi de celle de l'extérieur et de chez toi (ambiante) ce qui peut expliquer la différence de quelques degrés sinon concernant ton ventilateur branché sur la cm (FAN System) est il en 3 fils (rouge,noir, et le jaune pour le monitoring c'est lui qui donne les infos sur le nbres de rpm à la cm) quand il est branché dessus?

Sinon tu peux utiliser un autre logociel de monitoring genre speedfan pour voir si cela te fais la même chose qu'avec smartfan et si tu as une photo de la cm qu'on voir un peut mieux le rpoblème des branchements car ce n'est pas que ton explication n'est pas clair mais j'ai un peu de mal à saisir.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, la température varie en fonction aussi de celle de l'extérieur et de chez toi (ambiante) ce qui peut expliquer la différence de quelques degrés sinon concernant ton ventilateur branché sur la cm (FAN System) est il en 3 fils (rouge,noir, et le jaune pour le monitoring c'est lui qui donne les infos sur le nbres de rpm à la cm) quand il est branché dessus?

Sinon tu peux utiliser un autre logociel de monitoring genre speedfan pour voir si cela te fais la même chose qu'avec smartfan et si tu as une photo de la cm qu'on voir un peut mieux le rpoblème des branchements car ce n'est pas que ton explication n'est pas clair mais j'ai un peu de mal à saisir.

 

Bonsoir,

 

Dans la pièce où se trouve mon PC il fait toujours entre 18° et 19°C au maximum.

Je suis quelqu’un qui aime les ambiances fraîches pour mieux respirer et ne pas s’endormir.

 

Je vais essayer le logiciel « Speed Fan » et essayer de me concocter une rallonge pour connecter le ventilo principal sur la Carte Mère, avec les trois câbles (N, R, J) et voir ce que cela donne.

 

Merci pour ton aide

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...