Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Lonsgroup

[Résolu] [Win2000Professional]Problème de mémoire virtuelle!

Messages recommandés

Mon problème...

 

Au démarrage de windows j'ai ce message...

 

erreur16ay.jpg

 

Donc logique je vais dans Propriété système/avancé/Options de performances...

 

A ce moment j'ai encore ce message...

 

erreur20jb.jpg

 

Ensuite j'augmente «Taille initiale» et «Taille maximale» clique sur «Définir»

 

Dans «Allouée actuellement» ça augmente...

 

A première vu c'est ok, seul problème à chaque fois que je re-démarre Windows 2000 cela revient toujours toujours toujours sur 20Mo...

 

sanstitre1copier8ke.jpg

 

Même en rentrant d'autres valeurs ou en choisissant un autre disque (j'ai un disque avec 3 partitions NTFS pour info! et 256RAM)

 

D'avance merci pour l'aide!

Modifié par Lonsgroup

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Lonsgroup,

 

Essayes d'appliquer cela :

 

PROCDURE DE PARAMETRAGE DE LA MEMOIRE VIRTUELLE

Il faut fermer toutes les applications et connexions ouvertes avant de mettre en oeuvre cette procédure.

 

01) Ouvrir le "Panneau de configuration.

02) Sélectionner "Système" puis "Avancé"

03) Dans "Performances, cliquer sur "Paramètres"

04) Clisuer sur "Modifier" dans l'onglet "Avancé"

05) Cocher la case "Aucun fichier d'echange".

06) Cliquer sur "Définir" puis sur OK.

07) L'ordinateur redémarre.

08) Ouvrir le "Panneau de configuration.

09) Sélectionner "Système" puis "Avancé"

10) Dans "Performances, cliquer sur "Paramètres"

11) Clisuer sur "Modifier" dans l'onglet "Avancé"

12) Mettre "512" en "Taille Initiale" et "512" en "taille maximale" (le double de la Mémoire Vive, qui est de 256 Mo dans ton cas)

13) Cliquer sur "Définir" puis sur OK.

14) Redémarrer l'ordinateur.

 

OPTIMISATION DES PERFORMENCES

01) Appliquer l'astuce Zébulon Conserver le noyau et les drivers en RAM

02) Appliquer l'astuce Zébulon Supprimer les DLL de la mémoire !

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut coolman :P

 

Merci pour ton aide!

 

Alors j'ai essayé ta procédure mais c'est toujours la même chose... :P

 

J'ai essayé aussi «en mode sans échec» en défragmentant tt les disques toujours la même chose... :-P

 

J'ai aussi fais un scan avec Hijackthis, Spybot et Ad-Aware aucun problème... :P

 

Une question est ce que cela pourrai venir de ma barrettes mémoire 256RAM qui est morte :-P

 

La chose étonnante c'est que je n'ai pas constaté de ralentissement même en utilisant Photoshop par exemple... :-(

 

Les seules programmes qui ne marchent plu sont Norton & Word.. ils se bloquent au lancement et après le pc ne veut plus s'éteindre...

 

Une autre info pour ceux qui veulent m'aider, le jours avant que ce problème arrive j'ai fais:

 

1. un formatage d'une de mes 3 partitions (FAT32 formaté en NTFS)

2. j'ai aussi fais un «Sweep» avec le logiciel «Internet Sweeper» télécharger sur Zebulon...

 

J'espère que quelqu'un pourra m'aider...

 

Merci :P

Modifié par Lonsgroup

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Voici ce que préconise La Taniere:

 

"Si les paramètres de minima et maxima définis pour la mémoire virtuelle dans les propriétés du système ne veulent pas s'appliquer, essayer de les modifier dans le Registre:

 

* Par Démarrer/Exécuter... (ou Windows+R), saisir regedit

 

* Localiser la clé HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management et en faire une sauvegarde.

 

* Dans le volet droit de la clé, double-cliquer sur la valeur PagingFile

 

* Vérifier que le chemin et les minima/maxima sont correctement définis dans les données de la valeur. Le cas échéant, les modifier. (Exemple: C:\pagefile.sys 256 766 signifie que le fichier d'échange est enregistré à la racine du lecteur C avec un minima de 256 et un maxima de 766)

 

* Redémarre l'ordinateur"

 

Bonne chance.

 

Pear

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour;

source Microsoft pour Windows 2000:

1. Cliquez sur Démarrer, pointez sur Paramètres, cliquez sur Panneau de configuration, puis double-cliquez sur Système.

2. Cliquez sur l'onglet Avancé, sur Options de performance, sur Modifier, réglez les valeurs "Taille initiale" et "Taille maximale" du fichier d'échange sur 0 (zéro), puis redémarrez votre ordinateur.

3. Cliquez sur Démarrer, pointez sur Paramètres, cliquez sur Panneau de configuration, puis double-cliquez sur Système.

4. Cliquez sur l'onglet Avancé, sur Options de performance, sur Modifier, réglez les valeurs "Taille initiale" et "Taille maximale" du fichier d'échange sur les valeurs recommandées pour Windows 2000, puis redémarrez votre ordinateur.

Autre méthode:

ouvrir la base de registres en lancant regedt32.exe. Trouver la clé:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

Double-cliquer sur la clé PagingFiles

Lui donner comme valeur: C:\pagefile.sys 384 768

Cela obligera le système à prendre en compte 1,5 fois la valeur de la RAM comme minimum et 3 fois comme maximum, tel que généralement conseillé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Lonsgroup

 

Juste une idée en passant et si tu passait un coup de service pack 4 !

ou le dernier SP disponible sous win 2000

 

cela arrange parfois le problème !

puis tu modifies tes paramètres comme l'ont indiqué Fantasio,pear,coolman

 

Cordialemnt

dingdong

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour vos solutions pear & Fantasio :P

Malheureusement j'ai essayé en allant modifier la «Base de registre» en inscrivant minima 384 et maxima 768! mais en démarrant Win200 c'est toujours le même message «Mémoire virtuelle insuffisante»! puis dans propriétés système il y tjs 20Mo dans mémoire allouée :P

 

regeditapres1na.jpg

 

apres8be.jpg

 

Je commence à désespérer...

Est ce que vous avez encore d'autres solutions sans formater ou ré-installer Win?

Pour dingdong > j'ai deja le service pack 4 qui est le dernier je crois?

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello!

 

Il m'est arrivé ce genre de problème auparavent! La cause en était l'ajout de compte utilisateur, et/ou la modification d'un compte admin en compte utilisateur simple.

 

As-tu fait une telle manip?

 

++

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour;

as-tu essayé de supprimer ton fichier d'échange en mode console de récupération?

Sinon, voici la manip à effectuer, le fichier "pagefile.sys" n'étant pas directement accessible depuis la console:

____Démarrer su le CD de Windows 2000

____Aller dans la console de récupération

____On arrive à une invite: C:\winnt\

Taper alors successivement:

cd \ (Entrée)

copy c:\boot.ini pagefile.sys (Entrée)

del pagefile.sys (Entrée)

Redémarrer la machine sans CD et constater...

J'espère que ça aidera...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut BaK

Oui effectivement j'ai fais une telle manip... j'ai ajouté un nouveau compte utilisateur...

Tu as fais comment pour résoudre ce problème?

 

 

Pour Fantasio

Non je n' pas essayé de supprimer mon fichier d'échange en mode console de récupération...

Je vais essayer mais il faut d'abord que je retrouve mon cd de Win2000...

Je te tiens au courant!

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×