Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Poun64

[Résolu] Firefox prend la tête à mon CPU !

Messages recommandés

Bonsoir :P !

 

Je m'aperçois que de temps en temps, le taux d'occupation de mon CPU par Firefox varie de 80 à 99 % pendant plusieurs minutes.

Après un moment, tout redevient dans l'ordre, autour de 0 %

C'est un AMD AthlonXP 1800+ avec 512Mo de RAM.

Les extensions que j'ai installées sont :

- Adblock Plus

- Cookie Button

- Google Toolbar pour Firefox

- NoScript

Avez-vous déjà constaté la même chose ?

Pensez-vous que j'ai fait une boulette lors des installations ?

 

22946bd20924c6e22c9950be9863571f.jpg

 

:P

Modifié par Poun64

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai jamais rencontré ce problème, mais vérifie peut etre qu'une des extensions ne travaille pas enormement (comme le bloqueur de popup qui bloquerait en boucle des popup)

Essai si possible de les désactiver une a une pour identifier éventuellement une coupable.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui je vais essayer ce que tu me propose.

Ce qui m'inquiète, c'est que cela le fait même quand je me ballade sur le site Zébulon :P

On peut pas dire qu'ici, on est harcelé par la pub et les popups :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Poun,

 

essaie de voir en démarrant firefox avec le "safe mode" si le problème est toujours présent.

Si ça ne le fait plus, c'est bel et bien du côté des extensions qu'il faudra se tourner (comme te le propose paysan barbare).

 

Bonne route !

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Nico :P

 

Tu me conseilles de redémarrer en mode sans échec, comme ça ?

Sans rien côcher ?

 

b543304b53bb63f5774e5669489566f8.jpg

 

C'est clair, comme ça le CPU est moins sollicité.

 

J'ai réussi à faire le test suivant :

En mode normal quand le CPU était "bloqué" à 90 %, la désactivation d'Adblock PLus n'a pas soulagé la bête.

Modifié par Poun64

Partager ce message


Lien à poster
Partager sur d’autres sites

Re poun !

 

Excuse moi, j'étais parti me coucher de façon prématurée !

 

En effet tu démarres comme ça sans rien cocher, et on verra ensuite ce qu'il en est !

 

Bon courage !

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Nico :-(

Salut à tous :P

 

Ca y est, j'ai trouvé :P

J'y ai passé mon après midi, mais j'ai trouvé ! et re :P

 

Comme je l'ai dit plus haut, j'ai installé la "Barre d'outils Google".

Dans le paramétrage de ses options, il faut que je retire la "Navigation sécurisée" et tout redevient dans l'ordre.

 

4f559c6edbeaca42b327d1539ad62a71.jpg

 

Le temps d'occupation du CPU par Firefox, repasse très vite à "0" une fois les pages téléchargées.

Et le Poun est heureux :-P

Modifié par Poun64

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×