Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Prob. avec un Raptor 74g !! [Résolu]


Leon2
 Partager

Messages recommandés

Salut à tous !!

 

Comme décris dans mon titre je n'arrive pas a faire booter windows,je prends "Ghost 2003" ou "Maxblast" j'ai exactement le méme texte d'erreur............dans le bios.......;au moment de vouloir booter il me met........"Erreur dans le chargement d'exploitation" ?? !

 

Bien sur j'ai formaté etc........!!

 

Et reconnue dans le bios comme dans windows.........alors que jusqu'a maintenant lorsque je clonai un disque avec "Ghost" je n'ai jamais eu de bléme !!

 

Et j'ai remarqué que sur ce disque il y a quatre possibilités de mettre le cavalier et bien sur tous essayé et le méme bléme a chaque foi................

 

Alors si quelqu'un a une idée merci d'avance !!

 

@+ :P

Modifié par Leon2
Lien vers le commentaire
Partager sur d’autres sites

Tu as essayé le Low Format ?

 

Ou Formatage de bas niveau: Je m'explique, le Low Format rempli ton disque de 0 toutes le donnée apres ne pourrons plus jamais être récupéré même avec un logiciel.

 

C'est le dernier recours en général avant la SAV ou la poubelle.

 

Tu peux trouver de nombreux logiciel de Low Format en faisant une recherche avec ton moteur de recherche favoris .

 

Bonne chance !

Lien vers le commentaire
Partager sur d’autres sites

Hello!

 

Une description un peu plus claire de ton problème serait la bienvenue:

je prends "Ghost 2003" ou "Maxblast" j'ai exactement le méme texte d'erreur............dans le bios.......;au moment de vouloir booter il me met........"Erreur dans le chargement d'exploitation" ?? !

Ghost sert à clôner alors que Maxblast est un utilitaire de gestion de DD... :P

Un texte d'erreur dans le BIOS? :P

Au moment de vouloir booter sur quoi? L'image Ghost clônée, le CD ou disquette avec MaxBlast? :-P

 

Et reconnue dans le bios comme dans windows

Qu'est-ce qui est reconnu? Ton Raptor? Tu as un autre OS qui tourne sur ton PC pour voir le Raptor depuis Windows?

 

Et j'ai remarqué que sur ce disque il y a quatre possibilités de mettre le cavalier

Les WD Raptor 74GB sont en SATA, comme le montre cette image. D'après le manuel de WD, les jumpers ne sont utiles que pour le stockage en entreprise. Pour les PC de bureau, ils ne sont pas utilisés.

It is not necessary to add or remove the jumper shunt on the drive for workstation/desktop use. For enterprise storage enviroments, use the following advanced settings: ...

 

Désolé si ma réponse peut paraître un peu sèche, mais ta question manque vraiment de précision pour que l'on puisse y répondre!

 

++

Lien vers le commentaire
Partager sur d’autres sites

Hello!

 

Une description un peu plus claire de ton problème serait la bienvenue:

 

Ghost sert à clôner alors que Maxblast est un utilitaire de gestion de DD... :-P

Un texte d'erreur dans le BIOS? :P

Au moment de vouloir booter sur quoi? L'image Ghost clônée, le CD ou disquette avec MaxBlast? :-(

Qu'est-ce qui est reconnu? Ton Raptor? Tu as un autre OS qui tourne sur ton PC pour voir le Raptor depuis Windows?

Les WD Raptor 74GB sont en SATA, comme le montre cette image. D'après le manuel de WD, les jumpers ne sont utiles que pour le stockage en entreprise. Pour les PC de bureau, ils ne sont pas utilisés.

Désolé si ma réponse peut paraître un peu sèche, mais ta question manque vraiment de précision pour que l'on puisse y répondre!

 

++

Salut bak !

 

Alors oui je sais que maxblast est un utilitaire,mais tu peux ausi faire une copie de disque à disque !

 

Et je veux booter avec mon disque cloné

 

Mon raptor est reconnu dans mon bios ainsi que dans windows....non je n'ai pas d'autre os !

 

Et bien sur j'ai essayé avec et sans jumper !

 

Et le message dans mon bios c'est............."Erreur de chargement du systéme d'exploitation"....!!

Avec le clonage de "ghost" et la copie avec "Maxblast"

 

Voila en esperant avoir ete plus clair, désolé !

 

 

Merci pour aide !

 

à+ :P

Modifié par Leon2
Lien vers le commentaire
Partager sur d’autres sites

Re

 

Merci pour ces précisions! :P

 

+1 pour Mariolink!

 

et sinon,

Leon2 Écrit hier à 01h28

Mon raptor est reconnu dans mon bios ainsi que dans windows....non je n'ai pas d'autre os !

Comment sais-tu qu'il est reconnu dans Windows?

 

Et quel était ta config matériel lors de la création de l'image ghost?

 

++

Lien vers le commentaire
Partager sur d’autres sites

Re

 

Merci pour ces précisions! :P

 

+1 pour Mariolink!

 

et sinon,

 

Comment sais-tu qu'il est reconnu dans Windows?

 

Et quel était ta config matériel lors de la création de l'image ghost?

 

++

Salut Bak !

 

Ben en fait mon disque original c'est un ide,mais celui la fonctionne bien,et je voulais donc cloner sur un Raptor !

et figure toi que sur un autre sata que j'ai aussi ça ne marche pas non plus !!!!!!!

 

Et mon disque est reconnue dans windows parce-que le clonage se passe trés bien puisque je peu voir mes dossiers sur ces disques (sata) dans windows,mais pas moyen de pouvoir booter dessus !

 

La config c'est la méme !

 

Merci pour ton aide !

 

@+ :P

Modifié par Leon2
Lien vers le commentaire
Partager sur d’autres sites

bsoir

 

je vais peut-etre dire un betise mais est-ce que ton clone reproduit le mbr du HD

parce que si c pas le cas logique de pas pouvoir booter dessus

 

met ton raptor avec le clone et boot sur le cd d'xp et repart ton mbr

Rebootez sur le CD d'installation de windows XP.

Choisissez l'option: Réparer®

Une nouvelle fenêtre s'affiche.

Là, sur C:\Windows> tapez fixboot c:

 

Tapez ensuite o (pour oui)

Puis exit et redémarrez le pc.

Lien vers le commentaire
Partager sur d’autres sites

Ces erreurs arrivent souvent:

windows a du mal pour booter sur un disque sata.

J'ai eu ce problème sur mon ordinateur et j'ai cherché et j'ai vu que je n'était pas le seul...

Et jamais de solutions infaillibles... Alors tentes un fixboot et aussi un fixmbr mais ca ne marche pas a tout les coup malheureusement.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...