Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Kiwi jaune

SVP pour IE7, comment rendre la touche par défaut active

Messages recommandés

Bonjour à tous

Je lance un appel à tout le forum

pour savoir comment dans "Outils"-"Options-internet" et

"Programmes" je peux maintenir active (enfoncée) la touche

'Utiliser par défaut "internet Explorer" (même en redémarrant elle ne tient pas active)

 

Sur l'image ci-dessous elle est active car je l'ai enfoncée juste pour prendre l'image mais elle ne tient pas ainsi.

 

De plus pensez-vous qu'il faille activer la case "toujours m'avertir" qui est en dessous !

 

Merci d'avance

Bonne soirée

 

 

33mbsrb.jpg

Modifié par Kiwi jaune

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

1/ Comme l'image le montre, IE7 est ton navigateur par défaut.

 

Est-ce bien le cas et est-ce ce que tu souhaites?

 

2/ Si tu souhaites utiliser IE7 par défaut et si tu désires qu'IE le vérifie à chaque lancement, coche la case dont tu fais mention, sinon (utilisation d'un autre navigateur par défaut) ne coche pas la case.

 

Amicalement.

Partager ce message


Lien à poster
Partager sur d’autres sites

[

Bonjour Sacles

 

Merci d'avoir répondu

 

Si tu relis mon post tu verras

que c'est bien ce que je veux mais la mention "utiliser par défaut"

ne tient pas activée.

Je l'ai signalé sur le post, j'ai pris l'image

après avoir cliqué sur la mention, mais elle ne reste pas active

Je pense qu'un autre programme est activé par défaut.

Mais je ne sais pas où le voir ?

Bon week-end

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Sacles

 

Pardon pour le retard

 

C'est Wanadoo qui s'ouvre

Pourtant dans les parmètres de Wanadoo où j'ai le choix

entre I.E et Wanadoo, c'est bien I.E qui est affiché

 

Merci d'avoir répondu

 

Bon dimanche

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Essaye ceci:

 

1/ Ouvre IE et coche "M'indiquer si Internet Explorer n'est pas le navigateur par défaut".

 

2/ Ferme IE.

 

3/ Ouvre Wanadoo et choisis Wanadoo à la place d'IE comme navigateur par défaut.

 

4/ Ferme Wanadoo.

 

5/ Relance IE. Logiquement, il devrait te proposer d'en faire ton navigateur par défaut, fais-le.

 

Résultat des courses ...????

 

----------------

 

Si cela ne fonctionne pas, tu peux aussi essayer via le panneau de configuration >>> Ajouter et supprimer des programmes >>> Configurer les programmes par défaut (dans la partie gauche de la fenêtre).

 

Amicalement.

Modifié par Sacles

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Sacles

 

Bravo pour m'avoir indiqué le chemin pour 'Configurer les programmes"

je le cherché depuis..3 jours. Il peut servir pour privilégier le lecteur aussi..

Mais malheureusement comme tu le vois sur l'image la mention "internetr Explorer"

ne tient pas acitivée (même après avoir fait "redémarrer"

De même comme dans la première image de mon post

la mention "Utiliser par défaut" ne tient pas activée non plus

 

Toutefois cela va mieux car j'ouvre mes liens correctement et mais images

Gifs animées s'ouvrent à présent avec I.E

 

Pour le reste c'est un mystère !

 

Mais ton tuyau pour "configuer les programmes" je le note précieusement

 

Un grand merci

Bonne journée

 

 

4h24hut.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Sacles

 

Je reviens sur tes conseils dans Ajout/supp et "configurer les programmes

par défaut"

Dois-je laisser sur "Personnaliser" ou activer "Microsoft Windows" ?

En cliquant sur "Microsoft Windows" il me propose bien sûr qu'Internet Explorer

 

Est-ce que je peux le "tenter" mais je ne voudrai pas qu'à côté ce qui marche

maintenant soit....perturbé

 

Merci d'avance de tes conseils ?

 

Bonne journée

Modifié par Kiwi jaune

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Kiwi jaune,

 

Je viens d'installer IE7, navigateur par défaut ( puisque c'est le seul ).

 

J'ai comme toi, dans l'onglet Programmes, la case " Utiliser par défaut " grisée.

 

La case " M'indiquer si IE n'est pas le navigateur par défaut " est cochée.

 

Comme l'a indiqué " sacles ", dans Cnofigurer les programmes par défaut :

Les options " Personnalisée " et " Utiliser mon navigateur Web actuel " qui sont cochées.

 

Si ça peut te rendre service.

 

Cordialement.

Modifié par wong

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Kiwi jaune,

 

Je viens d'installer IE7, navigateur par défaut ( puisque c'est le seul ).

 

J'ai comme toi, dans l'onglet Programmes, la case " Utiliser par défaut " grisée.

 

La case " M'indiquer si IE n'est pas le navigateur par défaut " est cochée.

 

Comme l'a indiqué " sacles ", dans Cnofigurer les programmes par défaut :

Les options " Personnalisée " et " Utiliser mon navigateur Web actuel " qui sont cochées.

 

Si ça peut te rendre service.

 

Cordialement.

 

Bonjour Wong

 

Merci d'avoir répondu à mon post et tes réponses me sont précieuses.

Donc comme moi dans "Configurer programmes par défaut" tu as "Personnaliser"

et les mêmes options que moi

Par contre l'image de l'onglet grisé "Utiliser par défaut" a été prise dés l'activation

mais justement mon problème c'est que cette mention.... ne reste pas grisée (activée)

et même si je fais "appliquer" +OK+redémarrer et cela je voudrais bien le

comprendre ?

Comme toi Sacles m'a bien conseillé mais c'est parce que cette mention

"Uitiser par défaut" ne restait pas activée que j'envisageais de ne plus mettre

sur "Personnaliser" mais sur "Microsoft Windows". Or comme cela marche chez toi

en étant sur "Personnaliser" ma question est : Pourquoi "Utiliser par défaut " ne reste

pas grisé (activé ?)

 

Merci encore de ta participation à mon post

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×