Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

vincent1417

Carte contrôleur PCI USB2 qui fonctionne à moitié

Messages recommandés

Bonjour, je viens d'installer une carte PCI USB 2 sur mon PC car je n'avais que des ports usb1 sur la carte mère MSI645ULTRA. J'ai installé le driver livré sur CD. Lorsque je branche une clé USB je la retrouve dans le poste de travail mais la led qui est sur la clé ne fonctionne pas alors qu'elle s'eclaire sur les ports usb1. Et surtout, lorsuqe je branche mon dongle de Livebox, ça ne fonctionne pas, aucune connexion internet possible. Rien d'anormal dans le Gestionnaire de périphériques. Dans le BIOS, je n'y connais pas grand-chose mais tout semble normal avec des IRQ sur "AUTO". Sauf à envisager une mauvaise carte, je ne vois plus quoi faire. Petit détail, c'est une carte ADVANCE et j'ai essayé plusieurs bus PCI mais ça ne change rien. Le pilote installé n'apparait pas dans Panneau de config/ajouter supprimer des programmes, est-ce logique?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Gazobumeu, j'ai lu attentivement le post de coolman , mais ce qui est curieux, c'est que les 4 ports de la carte controleur PCI fonctionne. Enfin je veux dire que lorque je branche une clé usb dessus, je la retrouve dans POste de travail avec tout son contenu. Ce qui est curieux ,c'est que la petite led qu'il y a sur cette clé usb ne s'allume pas alors que sur les ports usb 1 de la carte mère, ça clignote puis la led reste allumée fixe. Ce qu'elle fait d'ailleurs sur le pc de mon boulot qui lui est récent et donc en usb2. Et puis surtout, quand je connecte mon dongle de livebox sur un des ports de cette nouvelle carte, ça me le detecte sans problème, la petite led du dongle s'eclaire, j'ai bien une liason sans fil à 54 Mbps mais dans Gestionnaies reseau sans fil, je n'ai que 3 ennTx et 7 en Rx, donc impossible d'accéder à la livebox, ni à internet evidemment. Que faire??? Dois-je laisser mon dongle sur un usb1? et surtout, ma carter PCI toute neuve m'offre-t-ell reellement des ports USB2?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir vincent1417,

 

Ta carte pci usb2 toute neuve est-elle de marque connue ou une no-name à moindre coût ?

Parce qu'en général, les no-names coûtent effectivement moins chère, mais elles fonctionnent moins longtemps ou ont des problèmes du type que tu rencontres aujourd'hui.

Bien évidement, je ne te fais aucun reproche, nous sommes tous logés à la même enseigne, et lorsque nous pouvons économiser quelques €uros, nous sommes bien contents, mais le résultat est là.

 

Pour te montrer un exemple, j'ai acheté une carte identique à la tienne 37 €, à peu près.

Une autre carte du même type 17 € dans la même période.

Devine un peu laquelle des deux a toujours fonctionné sans montrer aucun signe de fatigue !!!

 

Il n'y a pas grand chose à faire malheureusement pour régler ton problème.

La prochaine fois que tu t'offriras un matériel informatique, pose toi juste une question :

Un appareil aussi peu cher sera-t-il rentable par rapport à ce que je vais en faire ?

 

Je te souhaite tout de même de passer une bonne soirée avec toute mon amitié.

 

Cordialement...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir médicuss 33

 

Merci de me l'avoir fait remarquer. Comme quoi, même les grandes marques ne sont plus fiables aujourd'hui.

 

Je connais advance pour ses boîtiers.

 

C'est pas parce que mon cordonnier qui est parfait dans son domaine vend des casserolles que je vais lui en acheter.

 

Bonne nuit :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de vos eclaircicements, meme si ça ne resoud pas mon problème. Les ports fonctionnent mais je pense que la vitesse est loin de l'usb2 et impossible d'y brancher mon dongle de livebox. Je ne sais si je dois reinvestir dans une carte en y mettant un prix plus elévé, est-ce que j'aurai un meilleur resultat? Pour l'heure, rien de catastrophique, j'ai payé la mienne 7€ c'est une carte de marque ADVANCE fabriquée apparemment par VIA. Merci à tous.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir vincent1417,

 

Le problème vient peut être de là : VIA.

VIA qui fût la cause de mal d'incompatibilités tout au long de sa vie.

Si elle est sous garantie, tu peux encore de la faire changer, elle a peut être un défaut.

C'est une possibilité à ne pas mettre de côté. :P

 

Sinon je ne vois rien d'autre. :P

As tu essayé de trouver des pilotes plus ressents pour cette carte qui arangerait ce problème ?

 

Bon courage...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour.

Pour installer les pilotes de cette carte, il ne faut pas utiliser le setup sur le cd, les pilotes étant pour windows98.

Par ailleurs, le port interne et le 4ème port externe sont couplés et ne peuvent être utilisés simultanément.

Pour la petite clé dont le voyant ne s'allume pas, faudrait voir s'il n'est pas désactivé comme celà est possible sur ma clef wifi...(propriétés, avancé)

Modifié par jmichelsuder

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour jmichelsuder,

 

Ton intervention est bien sympathique, mais j'ose espérer que depuis 2007 notre ami a pu régler son souci... ;)

 

Bon we,

Tonton

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...