Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Alex36

question sur les service packs

Messages recommandés

Bonjour j'expose rapidement la situation :

j'ai une carte graphique nVidia TNT2 32 mb (je sais c'est pas bcp !! ) que j'avais monté sur un Pentium III les chipsets étaient alors des Via tech et je tournais en win xp Sp2 et la je pouvais faire des jeux en 3d etc etc (warcraft III , Diablo II, Need for speed porsche 2000...)

 

j'ai par la suite changé de Carte mère et j'ai opté pour une Asrock AM2NF3 (chipset nForce 3),avec un proc amd athlon @ 2.4 Ghz et 1 Go de ram .. j'ai formaté mon disque dur a cause d'un virus , puis j'ai réinstallé windows Xp mais Service pack 2 et là ma carte graphique ne fonctionne pas , ne peut pas faire tourner aucun jeu en 3d . j'ai vu sur d'autre fofo que je pouvais faire un test en repassant en Sp1 et là miracle macarte lance les jeux en 3d mais bon sp1 c'est pas top au niveau sécurité etc etc ...

 

étant donné que le seul moyen de faire fonctionner ma carte graphique est de passer mon pc en SP1 , je voudrais savoirsi c'est possible de changer certains graphismes , (par exemple au démarrage du pc ecran de winxp SP1 , mettre , a la place l'ecran de démarrage de win Xp Sp2 ou encore l'icone de connection ai réseau etc etc ?? )

 

est-ce possible ou non ?

Modifié par Alex36

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour j'expose rapidement la situation :

j'ai une carte graphique nVidia TNT2 32 mb (je sais c'est pas bcp !! ) que j'avais monté sur un Pentium III les chipsets étaient alors des Via tech et je tournais en win xp Sp2 et la je pouvais faire des jeux en 3d etc etc (warcraft III , Diablo II, Need for speed porsche 2000...)

 

j'ai par la suite changé de Carte mère et j'ai opté pour une Asrock AM2NF3 (chipset nForce 3),avec un proc amd athlon @ 2.4 Ghz et 1 Go de ram .. j'ai formaté mon disque dur a cause d'un virus , puis j'ai réinstallé windows Xp mais Service pack 2 et là ma carte graphique ne fonctionne pas , ne peut pas faire tourner aucun jeu en 3d . j'ai vu sur d'autre fofo que je pouvais faire un test en repassant en Sp1 et là miracle macarte lance les jeux en 3d mais bon sp1 c'est pas top au niveau sécurité etc etc ...

 

étant donné que le seul moyen de faire fonctionner ma carte graphique est de passer mon pc en SP1 , je voudrais savoirsi c'est possible de changer certains graphismes , (par exemple au démarrage du pc ecran de winxp SP1 , mettre , a la place l'ecran de démarrage de win Xp Sp2 ou encore l'icone de connection ai réseau etc etc ?? )

 

est-ce possible ou non ?

 

Bonjour

 

Tu as réinstallé c'est bien mais :

 

As-tu bien installé les drivers de ta carte mère ?

 

As-tu bien les derniers pilotes pour ta carte graphique ( quelle version as-tu ? ) ?

Modifié par Berfizan

Partager ce message


Lien à poster
Partager sur d’autres sites

bah

As-tu bien installé les drivers de ta carte mère ?

>> comment sa ? pour les port usb 2 pour la prise ethernet pour le support gart oui ...

 

As-tu bien les derniers pilotes pour ta carte graphique ( quelle version as-tu ? ) ?

>> j'ai une Nvidia tnt 2 la version est 56.72 je crois et il n'y aucun autre driver utilisable pour ma carte graphiqe

Partager ce message


Lien à poster
Partager sur d’autres sites

Chez Nvidia ( www.nvidia.com === Download drivers ) , le dernier driver pour ta carte est le 71.89. ( Dans Product type tu sélectionnes Legacy )

 

Tu peux aussi essayer l'option 2 pour détection automatique de ta carte.

 

135484135920080202101648.jpg

Modifié par Berfizan

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous,

On en a déjà causé avec Alex :P sur un autre post. Son pb est qu'il n'arrive pas à faire fonctionner sa TNT2 avec le SP2. La proposition évoquée par Berfizan est peut-être LA solution. Je ne sais pas si Alex l'a testée. À faire indéniablement. Si ça marche c'est super et ça résoudrait tous ses pbs.

Pour revenir à la question posée par Alex (mettre une apparence SP2 sur du SP1 ?), je ne comprends pas le but.

A+

Modifié par Green51

Partager ce message


Lien à poster
Partager sur d’autres sites
Chez Nvidia ( www.nvidia.com === Download drivers ) , le dernier driver pour ta carte est le 71.89. ( Dans Product type tu sélectionnes Legacy )

 

Tu peux aussi essayer l'option 2 pour détection automatique de ta carte.

 

135484135920080202101648.jpg

 

Merci mais seulement as tu cliqué sur recherche ??? et puis les drivers des 7x.xx sont trop récents ... mais il semblerait que j'ai trouvé LA Solution :P :

J'ai 2 HD un de 8Go et un de 20 Go j'ai SP2 sur le 20 Go et j'ai réinstallé SP1 sur le 8Go comme sa je peut switcher entre les deux disques .... si je veut jouer je démarre le SP1 si je veut travailler :P:P je demarre en SP2

 

 

MAIS le prob c'est que sa demmarre auto en SP1 (normal c'est la version qui a été installée la plus récente qui prends le relais ) comment je peut y remédier et démarrer auto en SP2 svp???

Modifié par Alex36

Partager ce message


Lien à poster
Partager sur d’autres sites

Avec un OS par disque, tu peux aller dans le BIOS pour lui dire que tu veux booter sur tel ou tel disque. Sinon, tu installes un bootloader sur le disque de boot (dans son MBR ou dans le secteur de boot de la partition flaggée "bootable", voire, si c'est un Windows récent, tu modifies le fichier boot.ini qui est utilisé par le bootloader de Windows)...

Partager ce message


Lien à poster
Partager sur d’autres sites
Merci mais seulement as tu cliqué et recherche ???

 

Ta phrase n'est pas très française mais d'après ce que je comprends oui, puisque je te donne la version du dernier pilote pour ta carte.

 

Et toi ??

 

Tu as pris l'option 1 ou l'option 2 ?

 

et puis les drivers des 7x.xx sont trop récents ...

 

Ça veut dire quoi un driver trop récent ? L'as-tu installé, essayé ?

 

 

mais il semblerait que j'ai trouvé LA Solution :P :

J'ai 2 HD un de 8Go et un de 20 Go j'ai SP2 sur le 20 Go et j'ai réinstallé SP1 sur le 8Go comme sa je peut switcher entre les deux disques .... si je veut jouer je démarre le SP1 si je veut travailler :P:P je demarre en SP2

MAIS le prob c'est que sa demmarre auto en SP1 (normal c'est la version qui a été installée la plus récente qui prends le relais ) comment je peut y remédier et démarrer auto en SP2 svp???

 

Ta solution de t'accrocher au SP1 me parait assez illogique et bancale.

 

Il n'y a pas de raison que tout ne fonctionne pas en SP2

 

Ton problème est ailleurs.

Modifié par Berfizan

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...