Aller au contenu
duprat.jf

[Résolu] Périphérique audio désactivé, impossible à réactiver

Messages recommandés

Bonjour.

 

J'espère que je poste au bon endroit, je ne savais pas ou présenter mon problème.

 

Sur un netbook Acer Aspire One sous Seven Starter, je n'ai plus de son.

L'outil de "résolution des problèmes" affiche le problème, mais indique "non corrigé".

Dans le panneau de config, matériel et audio :

- le lien "son" m'affiche bien dans l'onglet lecture des hauts-parleurs (Realtek high définition audio), périphérique activé dans les propriétés, mais le bouton "configurer" est grisé

- le lien "ajuster le volume système" ouvre une fenêtre Mélangeur de volume qui affiche simplement "Aucun périphérique audio n'est installé".

 

Par le gestionnaire de périphériques, j'ai désactivé puis réactivé le "Realtek high définition audio", je l'ai désinstallé et rebooté (réinstallation automatique), j'ai réinstallé le pilote d'origine avec l'utilitaire Acer prévu à cet effet. Tout cela et resté sans effet.

 

Une seule piste : le service "Planificateur de classes multimédia" s'arrête sans que je sache pourquoi ... alors que j'ai lu qu'il était indispensable.

 

Je suis à court d'idées, et je vais rendre cet ordi dans quelques jours à sa propriétaire qui me prenait pour un bidouilleur de génie!

 

Merci d'avance de vos conseils éclairés.

 

JFD

Modifié par duprat.jf

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir duprat.jf,

 

Je suis à court d'idées, et je vais rendre cet ordi dans quelques jours à sa propriétaire qui me prenait pour un bidouilleur de génie!

On va t'aider à sauver ta réputation ! ;)

 

T'es-tu rendu sur le site du constructeur pour vérifier s'il existait des MAJ pour tes drivers ?

 

@+,

Tonton

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de vos réponses.

 

J'ai téléchargé est installé le driver audio : aucun changement. Je pense que j'avais déjà la même version.

 

Est-ce qu'il n'y a pas quelque chose en amont du driver audio( un 'driver' système de seven) qui pourrait avoir été désactivé ou supprimé? (d'après la propriétaire du pc, le problème est apparu après que ses enfants ont supprimé des 'choses' qui ralentissaient le pc ... mais je n'ai pas plus de précisions)

 

Cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Thorgal. Merci Tonton.

Je vais temporiser : pas de point de restauration assez ancien. Et je ne sais pas si la restauration de la config usine est souhaitable. Je demanderai la semaine prochaine l'avis de la propriétaire du pc ...

Bonne soirée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir duprat.jf,

 

Je reviens sur ceci :

 

Une seule piste : le service "Planificateur de classes multimédia" s'arrête sans que je sache pourquoi ... alors que j'ai lu qu'il était indispensable.

 

Ouvre Exécuter > saisis services.msc > vérifie que le type de démarrage de Planificateur de classes multimédia soit bien sur "Automatique".

 

@+,

Tonton

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour tout le monde.

 

1) Le service est bien en automatique (j'avais vérifié avant de toucher quoi que ce soit), mais s’arrête de manière inexpliquée.

2) J'ai rendu lundi le PC à sa propriétaire. A priori, il est encore sous garantie, donc elle doit le rapporter chez Boulanger...

 

Je vous remercie encore pour vos avis et conseils.

JFD

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×