Aller au contenu
Artur

Installation de Windows 7 impossible

Messages recommandés

Bonsoir,

 

Je viens de monter un un nouveau PC :

carte mère ASUS M5A78L-M USB3

4 go de RAm Kingston HyperX DDR3 1600

DD de 500Go WD

carte graphique ASUS HD 6670.

 

Je tente (vainement) d'installer Windows 7.

 

J'ai à chaque fois le même message dès le début de l'installation : écran bleu indiquant :

 

Technical information :

*** STOP: Ox00000007E (etc etc)

 

*** NETIO.SYS - Adress FFFFF88000E27119 base at FFFFFF88000E00000, datestamp 4a5bc18a

 

 

J'ai mis le BIOS à jour. J'ai essayé de démarrer depuis un DVD, depuis une clé amorçable.

 

Rien n'y fait : j'ai toujours la même erreur.

 

J'ai passé pas mal de temps sur les forums mais je n'ai rien trouvé qui résolve le problème.

 

Quelqu'un aurait-il une idée ? Je n'en ai plus ce soir !!!

 

Merci encore de votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le disque dur est "vierge" et même pas encore formaté. J'ai l'erreur à l'installation de Windows 7 dès le premier écran de Windows qui suit la mise en mémoire vive du processus d'installation de Windows.

Donc ce n'est pas de ce côté qu'il faut chercher. Une incompatibilité matérielle peut-être ?

 

Une précision : j'essaie d'installer la version 64 bits.

 

Merci quand même pour l'idée. Je n'ai toujours pas trouvé donc si quelqu'un a une proposition, je suis preneur !!!

 

A plus.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour vous deux,

 

 

Essaie de ne laisser qu'une seule barrette de mémoire vive pendant l'installation. Elle devrait se faire sans problème. Une faois l'installation faite, tu replaces les autres barrettes.

Modifié par thorgal

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, j'ai essayé cela aussi ! Et ça ne marche pas j'ai également testé chaque barette avec Memtest en démarrant avec un CD de boot : pas d'erreur !

Je n'ai toujours pas trouvé la solution !!!

Merci quand même pour l'idéee !

 

Je vais continuer à chercher... Si quelqu'un a une idée...

 

Merci d'avance !

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

 

1. Solution pour l'erreur 0x00000007 - Logiciel : Erreur STOP Windows - Intitulé : INVALID_SOFTWARE_INTERRUPT :

 


  •  
  • Si ce message apparaît juste après l'installation d'un nouveau périphérique, désinstalle-le et redémarre Windows
  • Avant de le réinstaller, vérifie que le pilote soit bien compatible avec Windows 7
  • Si nécessaire, télécharge un pilote plus récent sur le site du fabricant du matériel
  • Source : Microsoft
  • Il est probable que tu aies mal installé l'un des éléments sur ton PC

~~~~~~~~~~~~~~~~~~

 

2. Pour NETIO.SYS - Adress FFFFF88000E27119 base at FFFFFF88000E00000, datestamp 4a5bc18a :

 


  •  
  • Ce problème se produit généralement après avoir installé un pilote pour une carte réseau tiers
  • Il faut tout d'abord débrancher la clé USB et le disque dur externe USB
  • Ne laisse connectés que le clavier et la souris
  • Vérifie ensuite que :

    •  
    • la carte graphique fonctionne et soit bien installée
    • les câbles de la carte mère soit bien dans les bon slots
    • idem pour les barrettes
    • l'écran soit en VGA et sur la bonne entrée derriére le PC

    [*]Lorsque le DVD de windows démarre il charge les pilotes de base pour ton installation; s'il recontre une incoréhence il ne se chargera pas

~~~~~~~~~~~~~~~~~~

 

3. Ton Disque Dur est-il neuf, ou bien a-t-il déjà servi ?

Il convient de le formater avant installation d'un nouveau système.

 

Avant l'installation de Windows 7, un message doit te demander de procéder à un formatage : ce message est-il bien apparu ?

 

Voici un tuto te fournissant toutes les actions à mener avant l'installation de Windows 7 : Comment formater votre disque dur

 

@+,

Tonton

 

---------------------------------

 

Merci à tomtom95 pour son aide !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

aucune des solutions proposées par Tonton ne fonctionne...

 

Mon disque dur est tout neuf pas encore formaté et le programme d'installation de Windows plante avant d'arriver à l'étape où le formatage/partionnement est demandé.

J'ai essayé d'installer un Windows7 32 bits : écran bloqué après le choix du clavier et des langues. (mais pas d'écran bleu)

 

Je n'y comprends vraiment rien.

 

Du coup, j'ai mis dans ma machine un vieux disque d'install de Windows XP... et surprise, ça a l'air de passer : les pilotes se sont chargés et j'en suis à la phase de formatage du disque après l'avoir partitionné. Mais installer XP sur cette machine, ce n'est vraiment pas mon but !!!

 

Merci quand même à Tonton.

 

J'attends avec impatience de trouver la solution !

 

Bonne soirée à tous.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Artur,

 

Désormais, ton disque dur n'est plus "tout neuf non formaté".

Peut-être pourrais-tu retenter l'installation de Windows 7 (la situation n'est plus la même) ? ;)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous (si le compte est bon) :)

 

J'ai mis le BIOS à jour (#1). J'ai essayé de démarrer depuis un DVD, depuis une clé amorçable (#2).

(#1) Ce n'était pas une bonne idée.

(#2) Alors, le disque n'est pas en cause, je pencherait pour la carte graphique pas assez alimentée ou l'alimentation dont on ne connait ni la marque ni la puissance ?

 

Ta mémoire ne fait pas partie des RAM recommandées

 

Le disque n'est pas formaté, le formater et partitionner avec Gparted en LiveCD - LiveUSB

 

Il serait utile de monter ton disque dans un autre PC et le tester, un disque neuf qui "déconne" est toujours possible.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

Après une semaine sans toucher à cette machine récalcitrante, nouvelle tentative ce week-end.

 

j'ai remis le BIOS à ses valeurs d'origine (ce qui a désactivé le quatrième coeur du processeur). J'ai pu alors installer W7 sans problème apparent !

 

Quant à la RAM effectivement non recommandée, cela ne semble pas empêcher la machine de fonctionner. Merci quand même pour l'info.

 

Morale : ne pas écouter ASUS qui sur la page d'affichage à l'allumage de l'ordi encore vierge de tout programme propose d'activer le 4ème coeur (j'avais oublié de préciser dans le descriptif de l'ordi que le processeur est un AMD X3 460) !!!

 

merci encore à tous ceux qui m'ont donné des pistes pour trouver la solution même si celles-ci n'ont pas abouti !

 

Bonne journée à tous.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×