Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Problème pour ouvrir l'UAC sous Seven


Sn4kepit
 Share

Messages recommandés

Bonjour,

 

il y a peu de temps (je n'arrive pas à savoir depuis exactement quand) je me suis rendu compte que le contrôle de compte d'utilisateur était revenu sur mon système. Parce que oui, je l'avais bien désactivé par le menu du panneau de configuration.

 

Le plus étrange : il m'est IMPOSSIBLE d'ouvrir la fenêtre qui permet de modifier la manière dont l'UAC intervient (la fenêtre avec la barre verticale déplaçable sur 4 niveaux). Quand je veux l'ouvrir elle apparaît 2 secondes sans me montrer le contenu et se ferme automatiquement.

CF le screenshot suivant :

 

205405ProblemeUAC.jpg

 

 

Alors j'ai fais une mise à niveau vers Seven familial premium (en lieu et place de Starter) il y a 1 mois environ, mais cela n'avait pas changé cette fonction. J'ai aussi installé quelques freewares entre temps mais j'ai fait une restauration système, sans résultats...

 

J'ai également tenté de modifier le registre et précisément la clé suivante : HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Policies\System comme conseillé sur ce lien : http://www.baudelet.net/windows-vist...m#.T6Z3o72liQ8

Mais la clé n'existe pas dans mon registre !!!! Très étrange.

 

Je suis équipé de bitdefender qui ne m'a décelé aucun virus, trojans ou autre cochonnerie, mais bon sait-on jamais...

 

Merci d'avance à ceux qui tenteront une aide.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Sn4kepit,

 

arrow511.gif Si tu disposes du CD d'installation de Windows 7, introduis-le dans le lecteur avant de démarrer la procédure suivante

 

arrow511.gif Si tu ne disposes pas du CD d'installation de Windows 7, démarre directement la procédure suivante

 

  • Démarre une invite de commandes en mode administrateur ainsi : clique sur Démarrer/(Tous les)Programmes/Accessoires > clique droit sur Invite de commandes > choisis "Exécuter en tant qu'Administrateur"
  • Dans la fenêtre noire qui s'ouvre, copie/colle la commande suivante avec les boutons de la souris, puis appuie sur la touche [Entrée] : sfc /scannow
  • L'analyse du système démarre et peut durer plus ou moins longtemps, notamment en fonction des performances de ton PC
  • Une fois l'analyse terminée, Windows t'informe s'il a pu réparer ou non, et te demande de redémarrer le PC pour achever la réparation.
    --> merci de m'indiquer si tu constates une amélioration à la suite des réparations entreprises

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

 

arrow511.gif Inscris-toi gratuitement sur Zebulon en cliquant sur l'image ci-dessous !

  • c'est gratuit
  • c'est simple
  • ça t'apporte de nombreux avantages

inscriptionzebulon.jpg

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

 

@+,

Tonton

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ta réponse !

 

Je viens de refaire le scan mais même résultat que la première fois : aucune modification apportée car windows n'a trouvé aucun problème.

 

J'ai même activé le compte super-admin par la commande "net user Administrateur /active:yes" et refait le test mais toujours sans résultats... Il en va de même avec les options avancées du mode "F8" au démarrage et la fonction "réparer"...

 

Franchement je lutte sévère pour savoir ce qu'il s'est passé...

Parce que c'est pas tant que le l'UAC soit activé qui me dérange, c'est que je l'avais désactivé et qu'il est revenu sans intervention de ma part...

Modifié par Sn4kepit
Lien vers le commentaire
Partager sur d’autres sites

  • Télécharge ZHPDiag de Nicolas Coolman : élécharger ZHPDiag
     
  • Enregistre-le sur ton Bureau
     
  • Pour lancer l’installation :

    •  
    • clique droit sur "ZHPDiag.exe" puis « exécuter en tant quadministrateur »
    • coche la case permettant de placer un raccourci sur le Bureau
       

    [*]3 icônes sont à présent créées sur le Bureau : ZHPDiag, ZHPFix et MBRCheck :

     

    zhp0710.png

     

    [*]Pour lancer l’exécution, clique droit sur "ZHPDiag" puis « exécuter en tant quadministrateur »

     

    [*]La fenêtre suivante apparaît :

     

    sanstitrewor.png

     

    [*]Vérifie la mise à jour de ZHPDiag en cliquant sur sanstitreagw.png

    [*]Clique sur 12040309492645704.jpg, puis sur mini_120406010736223975.png

    [*]Pour lancer l'analyse, clique sur mini_120406011133907885.png[*]Le logiciel peut donner l'impression d'être bloqué : patiente jusqu’à ce que le scan indique 100%. En cas de blocage réel décoche la (les) ligne(s) bloquée(s) à l’aide de 12040309492645704.jpg

    [*]A présent, ferme "ZHPDiag"

     

    [*]Tu trouveras le rapport généré par cette analyse sur le Bureau : il se nomme ZHPDiag.txt

     

    [*]Pour poster ton rapport :

     


    •  
    • n’effectue pas un simple copier-coller du rapport, car il est trop long pour le forum
    • il convient de l’héberger sur icne2cjoint.png:
      • Utilise le lien suivant : http://cjoint.com/
      • Sur la page du site, clique sur parcourir et recherche le rapport ZHPDiag sur ton bureau
      • Puis clique sur ouvrir
      • Ensuite, en bas clique sur Créer le lien Cjoint : une nouvelle fenêtre apparaît avec un lien bleu
      • Surligne le lien pour le copier/coller dans ton prochain Post.

@+,

Tonton

Lien vers le commentaire
Partager sur d’autres sites

J'aurais dû le préciser dans mon premier message j'ai déjà fait ce test sur un autre forum et rien n'a été observé comme étant problématique. Veux-tu quand même que je te post un nouveau log?

 

Que penser de l'absence de la clé registre que je cite dans mon premier message? Parcequ'à mon avis l'impossibilité d'ouvri la fenêtre de l'UAC vient de là...

Modifié par Sn4kepit
Lien vers le commentaire
Partager sur d’autres sites

Re,

 

J'aurais dû le préciser dans mon premier message j'ai déjà fait ce test sur un autre forum et rien n'a été observé comme étant problématique. Veux-tu quand même que je te post un nouveau log?

Oui, je vois :

 

Il est effectivement important de nous informer lorsqu'une prise en charge est en cours dans un autre forum, ou a déjà été effectuée dans un autre forum : cela évite de refaire des manipulations déjà entreprises, et surtout d'entreprendre en // des actions non compatibles entre elles.

 

Inutile de poster un nouveau log ZHPDiag, puisque cette analyse a déjà été effectuée.

 

~~~~~~~~~~~~~~~~~~~~~~~~~~

 

Que penser de l'absence de la clé registre que je cite dans mon premier message? Parcequ'à mon avis l'impossibilité d'ouvri la fenêtre de l'UAC vient de là...

Pour le moment, je ne sais pas si c'est lié.

A tout hasard, utiliserais-tu Microsoft Office 97 ?

 

~~~~~~~~~~~~~~~~~~~~~~~~~~

 

@+,

Tonton

Lien vers le commentaire
Partager sur d’autres sites

Désolé de t'avoir fait poster cette démarche sans besoin! J'ia réalisé trop tard que j'avais oublié certaines mentions!

 

J'ai effectivement vu qu'il y avait un problème connu avec Word 97 mais je possède Word 2007 et je n'ai pas trouvé de problème de compatibilité avec cette version.

 

Je cherche, sans succès, s'il existe un moyen d'exécuter un petit log qui répare la base de registre en remettant les clés systèmes manquantes. Hormis la méthode scannow ou réparer au démarrage (qui ne marchent pas chez moi) je n'ai rien trouvé...

 

Sans paranoïa aucune, une telle modification de mon registre pourrait-elle être dûe à une modification par un tiers (genre intrusion)? Une modification par un log? Auquel cas existe-t-il une méthode de voir les clés registres modifiée récemment?

Modifié par Sn4kepit
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Tonton :hello2:

 

Si cela pouvait servir:

Désactiver UAC par le régistre:

Copier/Coller dans le bloc-note.:

 

C:\Windows\System32\cmd.exe /k %windir%\System32\reg.exe ADD HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

/v EnableLUA /t REG_DWORD /d 0 /f

 

Enregistrer le fichier sous un nom comme UAC non.bat

.clic droit sur votre fichier .bat et cliquer dans le menu contextuel sur l'option « Exécuter en tant qu'administrateur ».

 

 

Et pour RéActiver l'UAC: UAC oui.bat

 

C:\Windows\System32\cmd.exe /k %windir%\System32\reg.exe ADD HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

/v EnableLUA /t REG_DWORD /d 1

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Merci de ta réponse !

 

Mais ça ne fonctionne pas...

 

En effet la clé registre mentionnée dans tes commandes n'existe pas (plus?) dans ma base et ça n'a pas l'air de la recréer...

Lien vers le commentaire
Partager sur d’autres sites

Vous dites que HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System n'existe pas ?

 

Surprenant.

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...