Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Retour page précédente Google (IE8)


Grandson
 Share

Messages recommandés

;) Bonjour,

 

Depuis 2 jours, plus moyen de retourner à la page précédente avec IE8 mais uniquement sur Google.

 

D'habitude, j'utilise un bouton dédié de la souris ou le bouton (flèche gauche) habituel de IE.

 

J'ai à peu près tout essayé (aussi avec clavier) et finalement la seule solution est un DOUBLE clic sur le bouton flèche gauche de IE. Ca va un moment mais à la longue, c'est gavant !

 

Des recherches sur Google montrent que certains ont aussi rencontré ce problème mais aucune résolution n'est proposée.

 

Je n'ai pas voulu pour l'instant "réinitialiser" IE8 car ai fait pas mal de réglages qui seraient perdus.

Une restauration système plusieurs jours avant l'apparition du problème ne donne rien non plus ...

 

Une solution :-?

 

Merci d'avance !

Modifié par Grandson
Lien vers le commentaire
Partager sur d’autres sites

Bonjour Grandson,

 

OK, pour XP la dernière version à jour de IE est bien la 8 (9 pour Vista / Windows 7).

 

Vide le cache de IE8 et vérifie si cela résout ton souci.

 

@+,

Tonton

Lien vers le commentaire
Partager sur d’autres sites

Je ne vois plus qu'une chose à faire (même si tu y es quelque peu réfractaire... ;) ) :

 

Rétablir les paramètres par défaut dInternet Explorer :

 


  •  
  • ferme toutes les fenêtres d’Internet Explorer ou de l’Explorateur Windows qui sont actuellement ouvertes
  • ouvre Internet Explorer
  • clique sur le bouton [Outils], puis sur [Options Internet]
  • clique sur l’onglet [Avancé], puis sur [Réinitialiser]
  • active la case à cocher [supprimer les paramètres personnels], si tu souhaites supprimer l’historique de navigation, les moteurs de recherche, les accélérateurs, les pages de démarrage et les données de filtrage InPrivate
  • dans la boîte de dialogue [Réinitialiser les paramètres dInternet Explorer], clique sur [Réinitialiser]
  • une fois la réinitialisation effectuée, clique sur [Fermer], puis sur [OK]
  • ferme Internet Explorer
  • ces modifications prendront effet la prochaine fois que tu ouvriras Internet Explorer

 

@+,

Tonton

Lien vers le commentaire
Partager sur d’autres sites

Merci Tonton,

 

Je voulais éviter cette manip mais c'était finalement la seule solution. Tout OK maintenant (avec toutefois quelques "ratés" mais c'est peut être temporaire). On ne saura donc pas vraiment ce qui s'est passé.

 

Je viens de poster une réponse à un autre sujet IE qui était resté sans solution (je ne me souviens pas si tu avais participé) : Configurer moteur de recherche personnalisé dans IE.

 

Merci, bonne soirée ;) !

Lien vers le commentaire
Partager sur d’autres sites

Salut Grandson,

 

Si tu estimes le problème réglé, merci de le passer en [Résolu].

 

Bonne soirée,

Tonton

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...