Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Besoin d'aide au sujet du BIOS


Zonk
 Share

Messages recommandés

Bonjour

 

Je me suis fait donner un vieil ordi de Bureau originellement sous XP (l'ancien proprio a garder le disque dur).

 

L'ordi est en très bonne condition et sous un Bios Award Medallion v6.0 (Asus 4S800) et je suis incapable de démarrer sur un des lecteurs ...

j'ai tout essayé .Après 101essais j'ai remis le bios par défaut pour repartir sous des bases non altérées en espérant alléger la cause

 

C'est a ma mémoire la première fois en maintes occasions ou je rencontre ce genre de problème aussi tenace pour pouvoir partir sur un livecd

 

J'ai débranché la nappe sur le lecteur de disquette que plus personne n'utilise ou presque...restera a ôter celle de l'alimentation mais elle est plus corsée a "deplugger" a première vue

 

J'ai ajouté un disque dur WD IDE de 80 Go en master (sans cavalier )....pour tester et pour le mettre a zéro si possible

 

Il y a deux lecteurs de galettes sur la même nappe

 

Je vous met les images, selon moi pertinentes...je peux en ajouter,sans problème , a la demande

 

 

La première: ce que le bios me montre en premier lieu au démarrage

 

mini_171742photo1.jpg

 

 

 

La deuxième mini_785898photo2.jpg

photo2 - HostingPics.net - Hébergement d'images gratuit

 

 

 

et a »Primary Master » on voit le disque dur IDE et « Type » « Auto » et comme autre choix

 

  • None
  • User type HDD
  • CD-ROM
  • LS-120
  • ZIP
  • MO
  • Other ATAPI Device

Et j'ai tout tenter....

 

A « Secondary Master » on voit le lecteur et

 

a « Secondary Slave « on voit le graveur

 

 

 

Et comme dernière image pour le boot

 

mini_743436photo3.jpg

a « Removal Device » on voit « Legacy Floopy »

et comme autre options :

 

  • Disabled
  • LS120
  • ZIP
  • ATAPI MO
  • USB FDD
  • USB ZIP

 

 

 

A "IDE Hard Drive" ,ont voit bien le disque et comme autre choix possible

 

il n'y a que

 

  • Disabled

A "ATAPI CD-ROM" on voit le lecteur et comme autre choix

 

  • Disabled
  • GCR-8523B (qui est le graveur)

A « Other Boot Device » on voir "INT18 Device (Network)" et comme autre choix

 

  • Disabled
  • SCSI Boot Device

 

 

Votre aide serait la bienvenue....

 

@+ et merci beaucoup !

Modifié par Zonk
Lien vers le commentaire
Partager sur d’autres sites

bonjour Zonk

 

un peu hard ton histoire

 

en ce qui concerne le boot

 

je pense que tu le sais

mais il faut mettre :

 

ATAPI CD-ROM : en premier

( ce qui te permet normalement ,sauf problème :de démarrer sur un CD bootable )

 

IDE Hard Drive : en second .

 

mettre Removable Device en dernier .

Lien vers le commentaire
Partager sur d’autres sites

Salut

 

A Primary Master je ne voit pas ATAPI CD-ROM mais dans cet ordre d'idée seulement CD-ROM et Another ATAPI Device

et sur l'un ou l'autre rien n'y fait

 

Quand je viens pour régler le Second Master le terme qui se rapproche le plus de mon disque dur WD est User Type HDD

les autres choix sont:

  • None
  • Auto
  • CD-ROM
  • LS-120
  • ZIP
  • MO
  • Another ATAPI Device

et bien sur rien n'y fait....lol

@+ et merci

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

C'est devenu assez rare ces bios là ! :grin6:

Dans ta première image, il s'agit de définir quel matériel se trouve sur chaque contrôleur (primaire et secondaire). Normalement, pas de question à avoir, tu les laisses sur Auto.

Ensuite tu as la séquence de boot dans laquelle il faut placer le lecteur cd/dvd en premier puis le disque dur. Il me semble même que tu puisses rajouter en 3ème un lecteur USB. Si tu ne démarres pas sur le lecteur, il a peut être un petit problème...

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à vous deux :)

 

Commencer par configurer le DD (si il est seul sur la nappe et il me semble que c'est le cas...) en Single ou CS (cable select)

 

Cela résoudra (peut-être) ton problème de CD-R

Lien vers le commentaire
Partager sur d’autres sites

bonjour a tous

 

Zonk :

ma réponse concernait l'ordre de boot .

 

j'ai dit je pense que tu le sais

mais il faut mettre :

 

ATAPI CD-ROM : en premier

( ce qui te permet normalement ,sauf problème :de démarrer sur un CD bootable )

 

IDE Hard Drive : en second .

ma rponse concernait l'ordre de boot .

 

c'est a dire >> lien ton image

je répete il faut mettre

 

1 ATAPI CD-ROM

 

2 IDE Hard Drive

 

3 Hoter Boot Device

 

4 Removable Device

 

en sélectionant avec les fléches .

 

puis en appuyant sur les touches + ou -

 

tu peu déplacer faire monter ou descendre et les amener dans l'ordre voulu .

Modifié par ab-web
Lien vers le commentaire
Partager sur d’autres sites

Bonjour la rainette, désolé de t'avoir oubliée dans mon message précédent :chpas:

 

Il ne pourra pas bouter avec le disque en Master si il est seul sur la nappe IDE0

Lien vers le commentaire
Partager sur d’autres sites

Il ne pourra pas bouter avec le disque en Master si il est seul sur la nappe IDE0
Cela m'étonne !!!

Mais il peut toujours mettre le lecteur en esclave sur la même nappe le temps de l'installation.

Modifié par thorgal
Lien vers le commentaire
Partager sur d’autres sites

Hello ami Zonk

Hello à tous

 

Donc si j'ai bien suivi et compris, le problème c'est que tu obtiens le message floppy error ?

 

Sur la 1ère image, je vois dans les 1ères options que tu as un lecteur de disquettes, il faut mettre "none".

 

Ensuite, pour l'ordre de boot, c'est dans l'onglet du même nom, tu as les périphériques reconnus, il faut enlever le floppy ou à défaut le mettre à la fin.

 

Marc

 

EDIT : ah et puis dans l'onglet boot, mets "boot up floppy seek" sur disabled ! C'est ça qui provoque le message d'erreur que tu rencontres

Modifié par marc2006
Lien vers le commentaire
Partager sur d’autres sites

Salut a tous

Comme je le disait j'ai remis le bios par défaut....

j'ai quand même paramètrer le boot avec le lecteur cd en premier et le hdd en deuxième ....sans succès.

 

Je vais faire quelques essais et changer de disques dur d'ici quelques jours....

..ca va pas mal ressembler a mes dernières tentatives....

mon tech sera encore sollicité si rien ne change

@+ et merci

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...