Aller au contenu
maiteline

[Abandonné] Je ne peux pas « Envoyer vers », rien ne fonctionne

Messages recommandés

Bonjour,

 

depuis quelques mois, je ne pouvais plus me servir de envoyer vers destinataire; ça finissait par bloquer outlook (à moins que je n'aie pas eu la patience d'attendre) .

J'ai eu la dernière maj de win10 famille (v1703) sur un système 64 bits.Je pensais que ça allait arranger les choses, que nenni!

Comme j'ai un peu de temps, je me suis mise à vouloir "réparer" ça. En surfant, je vois bien que je ne suis pas la seule... mais hélas, tout ce qui est proposé ne fonctionne pas (suppression des raccourcis bluetooth et fax, recréer un raccourci vers outlook (-pas facile à trouver, le programme outlook!) , ....etc).

Et en fait, ce n'est pas seulement envoyer vers destinataire qui ne marche pas, mais toutes les fonctions envoyer vers (document, dossier compressé*).

Pourriez-vous m'aider ? Il y a un post de 2016 sur ce sujet ..je ne sais si je peux le suivre aujourd'hui.

J'ai donc WIN10 famille v1703, office 16 sur système 64 bits; j'utilise outlook comme messagerie et c'est ça qui me manque le plus....

Quand je clique sur" envoyer vers destinataire", que outlook soit ouvert ou non, il y a une brève disparition des icônes du bureau et puis rien d'autre. Il y a eu parfois un petit disque ou bien zzz du lecteur de dvd ... il me semble que depuis la maj win10, ça ne bloque plu l'ordi...c'est déjà ça....

 

un grand merci pour votre aide, à tous ceux qui ne sont pas en vacances....

 

PS *je corrige : envoyer vers dossier compressé fonctionne; je récupère un fichier zip (du même poids que l'original !) , mais bon, ça envoie bien vers quelquepart....

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour.

 

Commencer par vérifier les fichiers système :

 

Appuyer simultanément sur les touches WINDOWS et X

Dans le menu à gauche ─► Invite de commandes (admin)

Dans la fenêtre d'Invite, taper sfc /scannow

 

(Patience, l'analyse dure longtemps). À la fin, une réponse sera fournie.

Modifié par Yuva-sin

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour Yuva-sin

merci pour ton aide; la vérification dit : le programme de protection des ressources windows n'a trouvé aucune violation d'intégrité.

 

voilà voilà.... dois-je me réjouir ? :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Tout d'abord créer un point de restauration système.
Appuyer sur les touches WINDOWS et R
Taper control sysdm.cpl,,4

Vérifier que la protection du disque (C:) est bien activée sinon ─► Configurer

Puis cliquer sur Créer

 

Appuyer sur les touches WINDOWS et R

Taper regedit.exe

Dans le registre, déployer cette branche :

HKEY_CLASSES_ROOT\AllFilesystemObjects\shellex\ContextMenuHandlers\Send To

 

Regarder tout simplement si dans le volet de droite c'est bien {7BA4C740-9E81-11CF-99D3-00AA004AE837}

qui est affichée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je crois qu'il faut réinstaller Windows sans affecter toutes données personnelles, Documents, Images, Musique etc..

Par contre les applications personnelles, il est préférable de les réinstaller, un fichier texte sera épinglé sur le bureau

qui énumère celle-ci. https://www.astuces-aide-informatique.info/1079/reinstaller-windows-10

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est ce que je redoutais;

 

je vais réserver ce traitement de choc à plus tard. Les applis ont été téléchargées , je ne me sens pas le courage de tout recommencer.

 

merci beaucoup d'avoir essayé de m'aider.

Modifié par maiteline

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

 

Pour essayer d'avancer :

 

Faites WIN + R

Tapez , puis ok

%APPDATA%\Microsoft\Windows\SendTo

 

Est-ce que vous avez bien : destinataire ? avec service de messagerie ?

 

Quel est votre programme de messagerie par defaut ?

Parametres , application par defaut , messagerie electronique ?

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour longaripa,

je n'ai pas cette ligne %APPDATA%\Microsoft\Windows\SendTo

euh, j'ai dû me tromper....excusez-moi

 

 

je vois le dossier : avec destinataire service de messagerie 1Ko

et aussi document (qui ne fonctionne pas non plus....

 

 

autrement, le pgm par défaut est bien outlook 2016

 

merci de m'aider

Modifié par maiteline

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×