Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Ouvrir une session sans mot de passe


Messages recommandés

Bonjour à tous,

Ce système fonctionnait très bien auparavant mais ce n'est plus le cas, une chose m'échapperait-elle?

J'ai appliqué les instructions sérieuses d'ici: Windows 10 : connexion automatique (sans mot de passe) au démarrage – Le Crabe Info mais cela ne change rien, le mot de passe Administration doit quand-même être saisi pour ouvrir ma session sur mes deux PC. J'ignore pourquoi.

Avez-vous une explication svp?

Mes ordinateurs sont un Familial W10 64Bits et un Pro W10 64 Bits. Le Pro est un DELL, l'autre a été monté par un intégrateur. Tout est à jour.

C'est assez embêtant car je souhaite faire des sauvegardes sur disque dur externe.

Bon dimanche.

@++

Apo.

Lien à poster
Partager sur d’autres sites

Bonjour @Apollo

Ici, on donne une autre méthode via "Depuis les Paramètres" :
Soit, via Démarrer->Paramètres->Comptes
Puis dans le volet de gauche "Options de connexion" et enfin "Mot de passe

Il est bien noté :

Citation

Dans la fenêtre « Changer votre mot de passe », laissez les champs « Nouveau mot de passe », « Confirmer le mot de passe » et « Indication de mot de passe » vides, puis cliquez sur « Suivant » et enfin sur « Terminer ».

https://www.proservices-informatique.fr/desactiver-mot-de-passe-windows-10-au-demarrage/

...

  • Like 1
Lien à poster
Partager sur d’autres sites
  • Dylav changed the title to Ouvrir une session sans mot de passe

Bonjour

depuis les mises à jour 20h1 et 20h2, Microsoft a fait des modifications. J'ai rencontrés les mêmes problèmes mais avec une installation complète de Windows 10 20h2.

j'ai du bidouiller la base de registres

http://woshub.com/how-to-disable-password-login-in-windows-10/

D'habitude avec "control userpasswords2", ça fonctionnait bien, on pouvait décocher la case "les utilisateurs doivent entrer un mot de pass"

Lien à poster
Partager sur d’autres sites

Bonjour,

Désolé du retard mais depuis l'ouverture de ma session ce midi, je rencontre d'énormes problèmes, bien plus graves que le seul souci de connexion avec ou sans le mot de passe.

Non seulement Le Novice, ta suggestion n'a rien apporté car il y a des options que je ne vois pas mais depuis ce jour, j'ai perdu: toutes mes photos, vidéos, certains programmes, mes contacts dans Outlook 2013 = que j'ai dû récupérer via les VCards depuis ma seconde partition.

Photos, Fonds d'écrans (des milliers dont certaines photos perdues à jamais car ce sont des photos personnelles de ma famille, sans compter celles que je conservais depuis très longtemps.  Même mon clavier déconne et je me perds dans tous ces réglages (français-français, Belgique-Français, bref le réglage du clavier que je ne trouve plus)

Si je tente d'ouvrir une photo quelconque, ça ne marche plus, même pas avec Paint qui me dit "vous avez besoin d'une nouvelle application", donc la visionneuse habituelle de Windows ne fonctionne même plus. Comment est=ce possible?

J'ai pratiquement dû réinstaller Kaspersky Password Manager mais impossible d'introduire ma licence, ce qui fait que j'ai une version limitée (gratuite) or j'ai des centaines de mots de passe compliqués et KPM m'est absolument indispensable.

TOUS les documents sur le C ont purement et simplement disparu;, j'ai bien une sauvegarde sur DDur externe mais elle remonte à plusieurs mois.

Je me retrouve pratiquement avec un Windows 10 quasi vierge si ce n'est ce qui se trouve sur ma deuxième partition. Si ce sont les mises à jour de WU qui sont responsables de ce boxon, me voilà bien arrangé.

J'imagine qu'une restauration système, si elle veut bien fonctionner... n'arrangera pas forcément les choses si WU revient y remettre son nez.

J'ai bien un autre PC - non raccordé pour l'instant - mais si c'est pour le trouver dans le même état que ce Familial (l'autre est un PRO), je risque d'être encore plus emmerdé. D'autant que je l'ai mis à jour hier ou avant-hier.

Je ne pense pas être infecté mais sait=on jamais? Y  a=t=il eu des cas semblables? je précise tout de suite qu'il n'est pas question de "bidouiller" la base de registre.

Je sais, tout ça est brouillon mais je suis vraiment dans la  mémerde!

@+tard.

Lien à poster
Partager sur d’autres sites

Bonjour a tous

Salut Apollo

C'est bien embêtant ce qui t'arrive , ça ne peu pas faire avancer le réglage de ton souci .

Mais pour la connexion sans mot de passe , la seule chose a faire : quand on utilise une connexion avec un compte microsoft !

  • ouvrir les paramètres de windows > comptes > Options de connexion !
  • désactiver l'exigence de connexion windows hello , les options pour connecter sans mot de passe seront de nouveau présentes .

1215639916_Optionconnex1.jpg.f7e6eef71f9f0bd0e66858d651a4df46.jpg

 

Pour ne pas avoir a rentrer le mot de passe après une sortie de veille !

Optionconnex2.jpg.2d2f549b39c46fcb514ffa48220dcafc.jpg

Modifié par ab-web
Lien à poster
Partager sur d’autres sites

Re,

Je vais voir ça, j'ai tenté une restauration système à quelques jours avant et bien que cela m'ait dit qu'elle avait échoué -KIS était pourtant arrêté et le PC débranché du net par sécurité - j'ai récupéré tous mes documents.

Je suis en train de faire une sauvegarde sur disque externe avec Acronis TI car AOMEI prend beaucoup trop de temps à mon goût... 

J'ai quand-même remarqué que de manière générale l'ordi est lent comme un escargot; il n'a pas encore été redémarré depuis la restauration système, donc je sauvegarde pour ne rien perdre en cas de nouveau pépin. 

On pourrait peut-être analyser avec RSIT mais demain parce que je suis trop occupé pour le moment.

Ce foutu "double-déménagement que j'ai subi pour les travaux dans la maison fait qu'il y a plusieurs mois que je n'avais plus fait de sauvegarde sur DDur externe.

On voit ça demain si tu veux bien car je n'ai pas l'habitude de RSIT; j'annonce tout de suite que je conserve Kaspersky, je n'ai pas confiance en Windows Defender comme de tous les antivirus gratuits. Je sais qu'il est lourd mais j'ai quand-même 16 Go de RAM. (le max sur cet ordi)

A demain si tu le veux bien.

Bonne soirée.

Lien à poster
Partager sur d’autres sites

Bonjour Apollo

Si tu a redémarré le PC il est possible qu'il retrouve de la réactivité .
Pour commencer je te propose de faire une vérification du disque dur , avec l'outil windows .

Touche windows + x >invite de commande(admin) ou Powershell (admin)

taper ou coller cette commande : chkdsk /f/r

Windows dira qu'il ne peut exécuter cette commande car le disque est en "application" et proposera d'effectuer chkdsk au prochain redémarrage,
taper O pour accepter, puis  valider. et  redémarrer le pc
La fonction chkdsk s'exécutera  alors automatiquement.
Laisser travailler( cela peu être long et sembler Bloqué ) le PC démarre quand c'est fini.

pour avoir un rapport de la vérification
Télécharge Report_chk de laddy

(téléchargement direct : chez tools.security-x.fr)>> REport_chk

Lance le par  clic droit > exécuter en tant qu'administrateur

Au bout de quelques instants, le rapport va s'afficher à l'écran.
Copie-colle tout son contenu dans ta prochaine réponse.
(Si le rapport ne s'affiche pas, ouvre le fichier RapportCHK.txt qui se trouve sur ton bureau et copie-colle son contenu dans ta prochaine réponse).

Ensuite on peu faire un diagnostique avec FRST  ( RSiT , ça commence a dater et n'est pas adapté aux windows actuels)

Télécharge FRST  (Farbar-Recovery-Scan-Tool)

Farbar-recovery-scan-tool

Choisis la version en fonction de ton système ( 32 ou 64 bit )
si tu ne sais pas quel est le système

Note : en cas de réaction du "Smartscreen" clique sur [Information complémentaire] puis [Exécuter quand même]

Met  FRST  sur le Bureau et pas ailleurs

  • Ferme toutes les applications , y compris le navigateur.
  • Lance le fichier par clic-droit -> Exécuter en tant qu'administrateur !


Laisse les options par défaut > clique sur le bouton Analyser

y8qk.png

Laisse travailler jusqu'a l'apparition du message indiquant que l'analyse est terminée !

plme.png

  • Il y aura 2 rapports à poster : Addition.txt et FRST.txt , les rapports sont sur le bureau .
  • Comment poster les rapports : rend toi sur le site Cjoint.com >> cjoint
  • Clique sur Parcourir et cherche le rapport sur le bureau.
  • Clique sur Ouvrir >> Clique sur Créer le lien CJoint
  • Dans la page suivante --> une adresse http//.. sera crée , copier /coller cette adresse dans ton prochain message.


 

 

Lien à poster
Partager sur d’autres sites

Bonjour,

Merci, je ferai ces contrôles en cours de journée; le pc a l'air d'avoir retrouvé son comportement normal, j'ai vérifié les paramètres que tu as indiqué et voici ce que ça a donné.

Ceci dit, le PC démarre sans mot de passe comme avant cette "panne" bizarroïde: on aurait dit que le système était revenu comme à son installation mis à part Kaspersky qui était toujours présent. (la suite de sécurité) Par contre le logiciel KPM (protection de mots de passe) avait disparu, comme désinstallé... Après la restauration système, tout était revenu, documents comme programmes. Je veillerai à créer des points de restauration manuellement car il n'y en avait qu'un seul exploitable. C'est pourtant bien activé.

Un seul truc: les téléchargements en cours, qui apparaissaient en bas de l'écran avant, sont à présent au-dessus de la fenêtre et je trouve ça un peu emmerdant, je préférais avant. (voir capture) Est-ce que Edge a changé? As-tu personnellement remarqué quelque chose?

A plus tard et merci de ton assistance. Bonne journée.

i4fd.jpg

oz1q.jpg

Lien à poster
Partager sur d’autres sites

Bonjour

OK , donc maintenant si tu fait exécuter netplwiz  ou  control userpasswords2  tu doit voir les options pour connecter sans mot de passe ( fait le juste pour vérifier)

En ce qui concerne EDGE : oui il a changé c'est le nouveau EDGE basé sur chromium , et effectivement les téléchargements en cours s'affichent en haut , comme sur la plupart des navigateurs .

A plus tard :wink:

 

Modifié par ab-web
Lien à poster
Partager sur d’autres sites

Bonjour @Apollo et salut à @ab-web

Je suis très sincèrement soulagé, que tu ais pu retrouver tous tes fichiers !
Pour ce qui concerne Edge Chromium : 
Je confirme, depuis peu, si l'on clique sur les trois petits points horizontaux [...] situés en haut à droite et ensuite sur "Téléchargements", cela s'affiche bien maintenant en haut et à droite de la fenêtre du Navigateur.

Chez moi c'est vide, c'est volontaire, je supprime et j'efface régulièrement les téléchargements dont je n'ai plus l'utilité.

KDCjKZs3XvW_T%C3%A9l%C3%A9chargements.jp

...

  • Like 1
Lien à poster
Partager sur d’autres sites
  • Tonton changed the title to [Résolu] Ouvrir une session sans mot de passe

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...