Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] SSD Samsung T5 : comment activer/désactiver le mode UASP ?


Messages recommandés

Bonjour,]re, répondu ceci :

"Nous vous suggerons donc de bien vouloir activée le mode UASP."

Comment gérer ce mode sous W10 ?
Merci de vos conseils.

Modifié par Pote
Lien à poster
Partager sur d’autres sites

Bonjour,

La référence SSD Samsung T5 externe est incomplete pour savoir si le disque est OK. (Je suppose que oui vu la réponse de Samsung.)
La norme UASP (USB Attached SCSI Protocol) c'est selon la compatibilité du disque et la prise en charge par l'ordinateur.
Branche ton disque externe sur un port USB 3
Va dans le gestionnaire des périphériques >> contrôleurs de stockage
Tu devrais voir ce type de pilote >> dispositif stockage de masse UAS (USB Attached SCSI)
S'il n'est pas présent c'est que ton Lenovo ne prend pas le mode UASP.

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Merci tomtom95,

Mon SSD T5 est bien UASP et il est pris en compte par mon Lenovo.

file.php?h=Reaad9570e7b91e7f43d6fe12d2ed

Mais il signale toujours une erreur lors de la connexion 

file.php?h=Rb6108ef25f743c90a62b5c28132b

Si j'exécute un chkdsk E: /f Windows ne détecte aucune erreur et le SSD fonctionne correctement.

Mais lorsque je déconnecte le SSD, il déconne parfois complètement : il reconnecte le SSD et dit qu'il ne reconnaît pas le périphérique.
A qui faut-il m'adresser : Samsung, Lenovo ou Windows ?

 

Modifié par Pote
Lien à poster
Partager sur d’autres sites

Bonjour tout le monde,

J'ai reçu, via Windows Update, une mise à jour facultative d'un pilote.
Très rapide à installer, elle a supprimé une mise à jour de la carte-mère proposée par DriversCloud.

Apparemment, je ne reçois plus le message d'erreur ne reconnaissant le périphérique.
La reconnexion du SSD après sa déconnexion se produit encore de temps en temps surtout si on n'enlève pas rapidement la prise du SSD.

Pour info la prise USB 3.2 Gen 2 Type-C sert aussi pour l'alimentaton du PC.

 

Lien à poster
Partager sur d’autres sites

Salut à tous et bonjour @Pote

Au cas ou...et des fois que...

Avant de débrancher ton disque externe.
Est ce que tu fais bien tout ça ?, c'est important ! :
1 - A droite et en bas de l'écran, cliquer sur la petite flèche. 
2 - Cliquer ensuite sur la petite icône en forme de clé USB.

KEfhTQ7ybIW_ssd.jpg

 

3 - Cliquer ensuite sur "Éjecter xxxxxx"
(C'est ton support externe...)


KEfhY7kzxtW_Ssd-2.jpg

Une notification doit alors s'afficher te disant que tu peux retiré (débranché) ton support externe en toute sécurité.

KEfh14tFrSW_ssd-3.jpg

...

Modifié par Le Novice °¿°
  • Upvote 1
Lien à poster
Partager sur d’autres sites

Merci Le Novice,

J'ai ce SSD depuis plus de deux ans et fais ces manip pour tous les périphériques externes.

Lien à poster
Partager sur d’autres sites

Bonjour Pote,

Pour info la prise USB 3.2 Gen 2 Type-C sert aussi pour l'alimentaton du PC.


Tu branches sur le même port l'alimentation et le SSD externe ?
Si c'est ça, il vaut mieux que ce soit sur un port différent.
Autrement ça risque de mettre la pagaille au niveau du contrôleur de stockage.(avec une erreur de déconnexion du périphérique)

 

Lien à poster
Partager sur d’autres sites

J'ai fait un essai en branchant le SSD sur une prise USB 3.2 Gen 1 Type-A.

J'obtiens les mêmes problèmes.
Les débits sont env 20 % plus faibles (ce qui est normal).
Mais il y a deux lignes Dispositifs de stockage  ... dans les Contrôleurs  de stockage :

file.php?h=R3c389f46f648405bab3ccebe3c5a

Lien à poster
Partager sur d’autres sites

Re,

Je pense que le problème viens du branchement des 2 périphériques au même endroit.
La sortie de l'alimentation doit être en mode SATA, et le SSD en mode UASP.
Ce qui doit créer une erreur soit de reconnaissance, ou de déconnexion.

Dans le contrôleur de stockage c'est normal d'avoir maintenant 2 UAS (USB Attached SCSI)
Puisque le branchement n'est pas sur le même port (USB 3.2 Gen 1 Type-A) et (USB 3.2 Gen 2 Type-C) << on peut le voir sur la capture l'un est avec un triangle jaune en défaut)
Le port garde en mémoire l'emplacement du pilote dans le gestionnaire des périphériques,(lorsque la périphérique est absente elle se met en défaut )

Lien à poster
Partager sur d’autres sites
  • Pote changed the title to [Résolu] SSD Samsung T5 : comment activer/désactiver le mode UASP ?

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...