Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Abandonné] Curiosité lors d'un téléchargement


Apollo
 Partager

Messages recommandés

Bonjour à tous ;-)

Sur le PC de ma fille, (DELL Optiplex 780, Windows 10 Po 32b), il se passe une chose que je n'avais jamais constaté auparavant.

Que je télécharge  le programme sur le bureau ou dans le dossier "Téléchargements", le phénomène est identique: il apparait une sorte d'icône "non-confirmé" sous l'exécutable.

J'ai cherché un peu sur le net; en vain, je n'ai pas trouvé d'explication à cette bizarrerie.

Si quelqu'un a une idée, elle sera la bienvenue. J'ajoute deux captures d'écran.

à+

un8g.png

b1j7.jpg

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Apollo,

Ce type de fichier avec l’extension crdownload concerne un téléchargement non abouti ou non terminé.
Plusieurs possibilités:
Une erreur qui vient du site ou le fichier est téléchargé qui ne va pas jusqu'au bout
Ou c'est la connexion qui a été interrompue, ou le navigateur qui a été fermer avant la fin du téléchargement.

Quoi qu'il en soit tu peux supprimer sans problème ce fichier.

 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour TomTom,

C'est ce que je pensais aussi seulement l'exécutable est téléchargé complètement et l'installation se fait normalement. C'est ça qui est curieux justement; cela ne se produit pas sur mon autre DELL Optiplex 790 qui est lui en 64 Bits.

Il n'y a que les fichiers en *.zip qui ne donnent pas ce genre de chose.

il y a 4 minutes, tomtom95 a dit :

Quoi qu'il en soit tu peux supprimer sans problème ce fichier.

C'est ce que je fais mais c'est intrigant quand-même.

à+

Lien vers le commentaire
Partager sur d’autres sites

Re,

Je ne pense pas que le problème vient du fichier ZIP qui crée un doublon.(un abouti et l'autre non)
Plutôt du navigateur utilisé et le nombre de fois que l'on clique sur le bouton télécharger.

Le fichier rcsetup153 concerne Recuva
Sur l'ordinateur de ma fille teste de nouveau avec un autre navigateur .

Lien vers le commentaire
Partager sur d’autres sites

Oui je sais  ce que c'est, j'ai  téléchargé Libre Office et Recuva  :lol

Je n'ai pas dit que le zip causait quoi que ce soit, je dis seulement qu'un zip ne donne pas     de "non confirmé" Je vais vérifier si l'extension de protection de mon A.V sur Edge Chromium y est pour quelque-chose.

Bah! et puis ce n'est pas grave puisque les exécutables sont complets et que je peux installer les programmes normalement; je trouvais ça bizarre, sans plus.

Modifié par Apollo
correction
Lien vers le commentaire
Partager sur d’autres sites

  • Apollo a modifié le titre en [Abandonné] Curiosité lors d'un téléchargement

C'est bon, je laisse tomber ce sujet, il n'y a pas péril en la demeure.

Merci de ton intervention et bonne continuation.

PS: plus eu de nouvelles du tout de Pierre13? 

++

Lien vers le commentaire
Partager sur d’autres sites

Re,

Effectivement il n'y a rien de grave lorsque l'on a un fichier non confirmé .
Si tu veux plus d'explication que la mienne, tu peux toujours faire une recherche sur le net avec non confirmé crdownload.

Non plus de nouvelle de Pierre depuis 2018.

Bonne continuation.

Lien vers le commentaire
Partager sur d’autres sites

  • Modérateurs

Hello,

(petite incruste)

@Apollo même si tu as décidé d'abandonner, j'ai trouvé une discussion intéressante sur answers.microsoft.com, à lire, il semble que le problème des fichiers "crdownload" qui persistent après un téléchargement ne concerne que le navigateur "EDGE CHROMIUM". Ne semble pas résolu pour le moment.

(fin de l'incruste)

Bonne journée.

  • Upvote 1
Lien vers le commentaire
Partager sur d’autres sites

Salut pustelnik,

J'ai lu le sujet et j'ai testé en modifiant le thème mais rien n'y fait.

Le sujet en question concerne un Windows 11, mais j'imagine que c'est pareil sur Win10 et que c'est uniquement le navigateur qui est en cause. Bon tant pis hein, c'est vraiment mineur comme "souci".

Bref, j'en resterai là en attendant qu'ils "fassent leurs corrections" comme le dit l'un des intervenants. Le plus curieux est que ça n'arrive que sur le seul Windows en 32 bits dont je dispose; les deux autres sont en 64 et cela ne se produit jamais...

Merci pour les informations.

Bonne fin d'après-midi à tous.

Apo.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...