Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Messages recommandés

Salut !,

 

je viens juste de formater mon pc et je suis passer en meme temps d'une Gforce 3 Ti 500 deluxe a une Radeon 9600 pro 256meg. Je lai overclocker avec radClocker mais le prob ses qua lag plus que mon encienne cg avec tout mes jeux (AOM, COD, Battlefield 1942, etc).

 

Les driver son a jour, ds le bios ses bien identifier 256meg et un de mes amis a la meme cg avec un pc moins performant et lag po du tout, quest-ce que jdois faire ?

 

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

mettre les dernier catalyst / omega au choix :P

ensuite verifier que le 'VPU recorver' n'est pas activé (j'ai eu des probleme de freeze avec sa)

 

edit:

lord regarde dans les info du membre :-(

Modifié par -=GenesiS=-

Partager ce message


Lien à poster
Partager sur d’autres sites

ta carte regarde bien si c est vrailent une pro parce moi j avait ( y a 1 jour ) acheter une pro alors que les memoire etait a 400 au lieu de 600 du coup je suis retourner chez mon revendeur en geulant et la il ma donner une vraie pro

 

et la marque c etait une MEDIAMAX !!!!

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Gil-Galad

regarde si tu laisse pas tourner des softs en font....

 

 

moi ca laggait un peu avec ma config quand j'avais 512mo de ram et qu'un truc tournait en tache de fond

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Hé bien pour vs répondre j'ai aucun logiciel en fond sauf AVG quand je jou et oui ses bien une 9600 pro 512 meg.

 

Mémoire 200@237

Mhz 333@437

 

les test sur atitool me dise que ses correct (artéfact)

 

j'espere que sa pourra vs aider.

Partager ce message


Lien à poster
Partager sur d’autres sites

juste pour information...c'est koi kom mark ta cg?

la mienne est une gygabyte,je lai overclockée,

482.14pr le cpu et 2*345 pr la ram..elle tourne nikel...jai rajouté un dissipateur dessu

Partager ce message


Lien à poster
Partager sur d’autres sites

Peut étre que c'est une Radeon 9600 et non une 9600Pro

:P

 

Radeon 9600 ==>pour la mémoire 2*200=400

Radeon 9600 Pro ==> pour la mémoire 2*300=600

:-(

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×