Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

AmBo73

Frappe trop rapide

Messages recommandés

Bonjour,

 

il arrive assez souvent que lorsque je frappe du texte, tous les caractères ne sont pas acquis.

J'ai l'impression que c'est variable en fonction des applis.

Peut-être aussi que je frappe trop vite !

 

Existe t-il un réglage du clavier pour régler l'acquisition de frappe ?

 

Merci,

 

à bientôt

Partager ce message


Lien à poster
Partager sur d’autres sites

Peut-être aussi que je frappe trop vite !

A moins que tu n'ai qu'un 386 qui rame ca m'etonnerait :-(

Vas dans panneau de configuration puis clavier, tu as des options.

C'est peut etre aussi un programme qui vas bosser le CPU :P La charge CPU est normale ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Niico,

 

tu as sûrement raison.

Je n'ai pas trouvé de paramètre dans CLAVIER.

Ce doit être effectivement la charge du processeur qui empêche l'appli de suivre ma cadence de frappe (je pense taper plutôt vite, depuis le temps que je pratique, mais je ne suis pas non plus un Schumacher :-( du clavier !).

 

Bon, je vais continuer à m'accommoder de cette situation; ce n'est pas fondamental ! :P

 

Merci de ta participation,

 

cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour Ffrodon,

 

excuse-moi mais ton post est arrivé pendant que je faisais ma réponse à Niico.

 

Parmi les applis, il y a Outlook.

Il y a aussi AGENDUS (Iambic), logiciel de PIM en synchro avec mon palm SONY CLIE.

Et puis il y a tout simplement ce forum. Beaucoup de lettres se perdent pendant ma frappe. Bon, je me suis habitué à me relire !

 

 

Voilà !

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

salut all :P

 

a toute hasard :-( est ce que le typematic rate ne serait pas activer dans le bios :-P

car cette option ne dois plus l'etre c'etait dans ancienne generation ou le CPU ne pouvait pas suivre la cadence :-P

 

pour verifier va dans le bios

dans Bios features setup

 

les valeurs

 

Typematic rate setting=>disabled

typematic delay etc... respectivement =>6 et 250 mais na t'attarde pas sur ces option

il te suffit de mettre le typematic sur disabled et les autre parametre n'influenceront pas :-P

 

juste question ?

 

est ce que cela se priduit quand tu es dans une invite de commande ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Tout simplement, est-ce que tu n'aurais pas un clavier de m*rde avec des touches qu'il faut taper au marteau pour qu'elles marchent ?

 

Je dis ça parce que mon ancien clavier était comme ça et sans me relire ms phrses rssmblait un pe à ça.

Modifié par padawan

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir à tous,

 

pour Patzepat ---------> non

 

pour Pitbac23 ---------> je ne sais pas, je vais aller voir effectivement ce que tu dis dans le bios mais le PC que j'ai est vraiment récent, donc sensé être presque up-to-date.

Quant à savoir si j'ai le pb dans une invite de commande, il me semble que non, en tout cas je n'arrive pas à le reproduire comme ça à la demande

 

pour Padawan --------> non, il n'y a pas de pb avec mon clavier. C'est un Microsoft Internet keyboard et il est vraiment d'excellente qualité. Donc, ce n'est sûrement pas de ce coté là qu'il faut voir.

 

Je pense que je me soucie peut-être pour peu de chose car ce n'est pas catastrophique ma situation. J'ai connu au temps anciens où les processeurs étaient moins véloces que maintenant ce phénomène de retard qui était vraiment très gênant et plutôt anarchique. Là, si je tappe calmement, tout se passe bien !

Pourtant, sous Word par ex, et bien je ne l'ai pas le pb ! Donc, il y a bien un petit quelquechose ! :P

 

Merci de votre soutien !

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×