Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Li Shaoran

Problème de lecteur CD/graver et lecteur DVD

Messages recommandés

Je viens d'acheter un lecteur CD qui fait aussi graveur car l'ancien ne marchait plus. Quand on l'a branché, je démarre l'ordinateur et quand je vais dans poste de travail il n'y a pas le lecteur/graveur et ni le lecteur DVD ( qui y était avant qu'on en achète un autre ). Je fais un clique droit sur poste de travail/l'onglet matériel puis assistant ajout de matériels. La première fois il détecte quelque chose ( sur l'infobulle il y a marquer un drôle de truc comme un code ) puis une nouvelle infobulle arrive et il dise qu'il est impossible d'installer le matériel.

 

Quel est le problème ? Mon ordinateur ou le lecteur/graveur ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

 

juste une suggestion : As-tu verifié les positions des jumpers maitre/esclave, il n'y a pas de conflit style 2 maitres ou 2 esclaves ?

 

(o;

Partager ce message


Lien à poster
Partager sur d’autres sites

Les cavaliers sont mis exactement comme l'autre. Quand je vais dans la bios voici ce qu'il y a :

 

-Primary IDE Master : ST340810A (le disque dur)

-Primary IDE Slave : Not Installed

 

-Secondary IDE Master : HM}EGMIddWGmw0m"wF ( c'est le drôle de code que j'ai vu quand j'ai voulu ajouter un nouveau matériel)

-Secondary IDE Slave : Not Installed

 

Il y a cette chose HM}EGMIddWGmw0m"wF mais aucun lecteur/graveur, et plus la presence du lecteur DVD qui pourtant y était avec l'ancien ou même sans.

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello!

 

plus la presence du lecteur DVD qui pourtant y était avec l'ancien ou même sans.

 

La disparition du lecteur DVD me fais pencher pour la suggestion de ShyGuy!

 

Ca m'est arrivé souvent de voir des périph disparaître à cause d'un jumper mal placé qui créait un conflit!

 

Essaie de faire des changements de ce côté pour voir s'il y a des améliorations... genre enlever le DVD voir si ton DD apparaît... espérons :P

 

Ou p-e de vérifier si tes masters sont bien mis en bout des nappes IDE...

 

 

++

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a cette chose HM}EGMIddWGmw0m"wF mais aucun lecteur/graveur, et plus la presence du lecteur DVD qui pourtant y était avec l'ancien ou même sans.

 

salut si tu as ce code c'est le firmware de ton lecteur qui HS.

 

sinon ce que tu peux essayer

 

dans le bios vire le controleur FLOPPY temporairement FDC onboard

si tu a une nappe 40 fil evite le mode CS(cable select)

change de nappe

met le plutot en master defini

 

sinon lecteur bye bye :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×