Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Pb avec qq .avi


grimmy
 Partager

Messages recommandés

Salut tout le monde, salut tous les fidèles zebuloniens !

 

Voilà mon problème : Depuis quelques temps j'ai 2 fichiers .avi qui ne veulent plus s'ouvrir même si ce ne sont pas les mêmes symptomes pour chacun d'eux. Je m'explique :

 

Le 1er (Chrono Cross Opening movie) : Dès que je clique dessus dans l'explorateur de fichiers, ben mon explorer plante : tout mon bureau disparait pour réapparaitre quelques secondes plus tard, l explorateur de fichier s'étant fermé!

Ca me fait ca a chaque fois que je clique dessus. Un simple clic me plante l explorateur.

 

Le 2nd (Clips) : quand je clique dessus, il lance winamp (ou WMP ou RealPlayer ca marche aussi), mais qq secondes plus tard, ces logiciels se ferment tout seul) et je me retrouve sur mon bureau. Y a qu avec VLC Media Center que je peux l'ouvrir mais ca marche pas top( surtout qd on veut avancer ds le clip)

 

Alors si vous avez des idées qui pourraient expliquer ces petits soucis ... et les résoudre ... Je comprends pas car ils fonctionnaient parfaitement avant (avant quoi ? j en sais rien , je me rappelle pas avoir fait de manips particulière recemment) . Pour le second j'imagine peut etre un conflit codecs, mais pour le 1er c est mysterieux ! peut meme pas cliquer dessus !

 

Voilà !

A bientot et merci !!

Lien vers le commentaire
Partager sur d’autres sites

Salut Lordtoniok ! Merci de ta réponse

 

Mais ce n'est pas un pb de frames pourries car de mon autre PC qui est en réseau avec le mien, j arrive parfaitement à lire ces fichiers ! C'est donc un pb de config ou autre mais pas d'altération du fichier !

Lien vers le commentaire
Partager sur d’autres sites

Le 1er (Chrono Cross Opening movie) : Dès que je clique dessus dans l'explorateur de fichiers, ben mon explorer plante : tout mon bureau disparait pour réapparaitre quelques secondes plus tard, l explorateur de fichier s'étant fermé!

Ca me fait ca a chaque fois que je clique dessus. Un simple clic me plante l explorateur.

Ca plante tout explorer.exe (donc rechargement du bureau et tout le toutim).

Tu ferais bien de :

- virer l'aperçu des vidéos dans l'explorateur de fichiers

- chercher dans les astuces de Zeb comment lancer un thread différent pour chaque instance d'explorer.exe

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...