Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[résolu]SATA et IDE


Messages recommandés

Bonsoir à tous,

 

Je viens d'installer mon DD Raptor 74Go en Serial ATA sur lequel j'ai installer l'OS et je possède un second DD en IDE (primaire) sur lequel je vais stocker... maintenant la question est de savoir comment je peux faire pour le forcer à se lancer sur le raptor car lorsque je branche les 2, il démarre sur l'ide primaire. Je suis sur qu'il y a juste un pbs de paramétrage ou tt simplement de cavalier mais je suis novice sur les infos de ce disque, un peu d'aide svp??? :P:-( (question destinée à ceux qui ont du passer par là aussi :-P:-P:-P )

Modifié par El Diablo
Lien à poster
Partager sur d’autres sites

slt el diablo

 

je ne connait pas trop tes dd mais je pense que c sur tous le dd pareil en effet tu doit avoir sur tes dd un cavalier avec la posibilité de le mettre sur 7 broche je croit en fait tu regarde tout simplement sur tes dd ou sur la doc comment les placer sur celui avec lequel tu veut demarer tu le met sur master et sur le second tu place la broche sur slave et tu redemarre normalement sa doit fonctionner tous seul

 

@+

Lien à poster
Partager sur d’autres sites

Non, là le soucis est que le DD en SATA possède les meme broches que celui en IDE à la différence qu'il n'ont pas les meme fonctions, le pbs réel est que j'aimerai booter sur le sata tt en ayant l'ide de connecté??? une autre idée??

Lien à poster
Partager sur d’autres sites

Salut,

 

est-il détecté? As-tu activé le port SATA? Il faut ne faut pas activer le mode Enhanced dans le bios pour que les 2 fonctionnent en même temps.

Lien à poster
Partager sur d’autres sites
Bonsoir à tous,

 

Je viens d'installer mon DD Raptor 74Go en Serial ATA sur lequel j'ai installer l'OS et je possède un second DD en IDE (primaire) sur lequel je vais stocker... maintenant la question est de savoir comment je peux faire pour le forcer à se lancer sur le raptor car lorsque je branche les 2, il démarre sur l'ide primaire. Je suis sur qu'il y a juste un pbs de paramétrage ou tt simplement de cavalier mais je suis novice sur les infos de ce disque, un peu d'aide svp??? :P:-( (question destinée à ceux qui ont du passer par là aussi :-P:-P:-P )

Tu dois avoir dans ton bios une option pour choisir le disque primaire (celui qui bootera en premier), sur mon asus p4c800 j'ai cette option je pense que ta carte l'a aussi. y'a pas de raisons, pas plus bourricots chez abit que chez asus.

Lien à poster
Partager sur d’autres sites

Le port SATA est bien activé, lorsque je lance le pc avec seulement le raptor de branché, le pc boot normalement mais lorsque je branche l'autre DD en IDE, la machine boot sur l'ide.... et non sur le sata.... :P

Lien à poster
Partager sur d’autres sites

Hello!

 

J'ai aussi l'OS sur un S-ATA et d'autres DD en IDE.

Carte mère Asus par contre.

 

Dans le Bios j'ai un menu pour les DD, en plus de l'ordre du boot, et c'est là que je dois spécifier que c'est bien sur le S-ATA qu'il faut booter en premier!

 

Chez moi, comme j'ai des IDE sur tiroirs amovibles, à chaque fois que j'en connecte un (master ou slave) c'est sur lui que va vouloir booter le PC, même si auparavent j'avais préciser de booter sur le S-ATA. Je dois donc retourner à chaque fois dans le Bios pour remettre le S-ATA comme disque sur lequel booter, pas top mais bon...

 

A toi de voir si ta CM possède cette fonction dans le Bios, je suppose que oui! :P

 

++

Lien à poster
Partager sur d’autres sites

Je vous remercie, je me suis renseigner à gauche et à droite alors POUR INFO ou ceux qui auront le pbs futurement, lorsque vous indiquez les séquences de boot (pour ma part: 1er= floppy / 2ème=HDD-0 / 3ème=CD-ROM) et bien il faut tt simplement mettre (par exemple) le 2ème sur SCSI car d'après ce que l'on m'a dit, il prend le SCSI à la meme image que le SATA :-P .

 

Voilà mon pbs est résolu merci pour votre aide :P:-(

Amicalement

Modifié par El Diablo
Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...