Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

probleme de detection de disque dur!


blower2
 Share

Messages recommandés

j'ai recuperé un DD maxtor DIAMONDMAX 10 250 Go IDE ata 133 ,Mais ma carte mere A7N8X-E deluxe et windows me le detecte en 128Go :-(

 

QUE FAIRE :P

Lien vers le commentaire
Partager sur d’autres sites

bonjour .

tu a quoi comme WINDOWS ???

si tu as XP, tu met à jour avec SP2 pour lui permettre de reconnaïtre les disques durs supérieurs à 127 Gb.

ensuite tu vas dans panneau de configuration/outils d'administration/gestion de l'ordinateur/stockage/gestion des disques et normalement tu dois trouver une partition non allouée sur ton disque. tu la formates et le tour est joué.

Lien vers le commentaire
Partager sur d’autres sites

C'est normal, Windows pas défaut gère pas plus de 130go.

Donc le conseil c'est d'integrer le sp2 à un cd de windows (fait ça tout simplement avec nLite) et de reinstaller windows.

Après tout marchera correctement.

J'ai un 160 et un 200 go donc tu peux me croire sur parole.

Sinon si t'a la fleme de formater.

http://www.zebulon.fr/astuces/astuce-windows-140.html

lol la réponse était dans le site que tu fréquantais.

Modifié par jhulk
Lien vers le commentaire
Partager sur d’autres sites

Salut petit Blower2 :P

Alors tu va devoir mettre le SP2 sur ton beau XP tout propre ? (niark niark)

 

Sinon j'ai une question aussi, est-il normal que même Partition Magic 8.0 (la disquette de secour) ne voit que 128GO ? (perso je pensais qu'il allait tout voir contrairement à ce boulet de Windobe!)

Lien vers le commentaire
Partager sur d’autres sites

C'est normal, Windows pas défaut gère pas plus de 130go.

Donc le conseil c'est d'integrer le sp2 à un cd de windows (fait ça tout simplement avec nLite) et de reinstaller windows.

Après tout marchera correctement.

J'ai un 160 et un 200 go donc tu peux me croire sur parole.

Sinon si t'a la fleme de formater.

http://www.zebulon.fr/astuces/astuce-windows-140.html

lol la réponse était dans le site que tu fréquantais.

529106[/snapback]

 

 

slt j'ai win xp SP1,le big disk enabler de Maxtor OK + clé big LBA support OK

 

je ne veut en aucun cas installer SP2 c une merde infame :P

 

il n'y a pas une autre solution ?

Lien vers le commentaire
Partager sur d’autres sites

  • 1 month later...

D'après ce qu'il dit, sa carte mère (donc son bios) ne voit pas plus de 128Go. Donc le problème ne vient pas de windows, non ?

Lien vers le commentaire
Partager sur d’autres sites

D'après ce qu'il dit, sa carte mère (donc son bios) ne voit pas plus de 128Go. Donc le problème ne vient pas de windows, non ?

548641[/snapback]

<<Mais ma carte mere A7N8X-E deluxe et windows me le detecte en 128Go >>>>>>samuel a raison!à confirmer si son bios n'en voit que 128.

Dis donc blower,qd t'as installé ton xp,apres l'ecran d'acceptation de la licence,la partoche ou les partoches ,tu les a supp puis tu en a recréer une;tu avais quel capacité de partitionnage à recreer [C]????,,

Lien vers le commentaire
Partager sur d’autres sites

En faite, je pense qu'il viendra plus, c'est un assez vieux post (j'avais pas remarqué ...). C'est parce que je recherche des solutions, j'ai a peu près le même problème.

 

J'ai deux disques dur IDE : maxtor 160Go et un samsung 120Go. Le problème est le suivant : sur ma carte mère, les disques durs en slave ne peuvent pas exedé apparement 32Go.

Le 160Go en maitre est parfaitement reconnu, le 120Go en esclave n'est reconnu qu'a 32Go. Je suis sur que le problème vient du fait qu'il est en esclave, j'ai fait quelques test : 160 en esclave : reconnu 32Go, 120Go en maitre : reconnu 120Go.

 

J'ai d'abord testé une solution : Hitachi Feature Tool. Il marche sous dos. j'ai pu modifié la capacité de mon disque dur. Au redémarrage : tout fonctionne miraculeusement bien : 160Go en maitre reconnu 160, et 120 en esclave reconnu 120. Cependant, si on éteind le pc (pas redémarrage, mais extinction), le problème revient : le 120Go en esclave est reconnu 32Go ...

 

Ma carte mère : msi MS-6566E (a base de i845E)

Lien vers le commentaire
Partager sur d’autres sites

sur mon windows sans SP1 ni SP2 ni patch et sans la clé du registre magique j'ai pu faire tourner un disque de 160 Go a pleine capacité...

Il faut aller dans le gestionnaire des disques locales et mettre le disque dur en disque dynamique je crois (de tête)

Lien vers le commentaire
Partager sur d’autres sites

Invité Gil-Galad

une a7n8x e deluxe gere les disque de 200go et plus sans aucun probleme.

 

telecharge l'outil de maxtor pour ce genre de probleme.

 

je deconseille la mise en disque dynamique qui m'a fait perdre 450go de donnée d'un coup.

 

et surtout as tu accepté la prise en charge des disques dur de grande capacité ?

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...