Aller au contenu
geezee

WM Player et pilote Nvidia

Messages recommandés

Bonjour,

j'ai téléchargé le dernier pilote pour Nvidia et depuis les couleurs des vidéos

dans le Windows media player sont étranges (sorte de polarisation).

J'ai essayé de réinstaller le lecteur mais sans succès. Je pourrais remettre

l'ancien pilote mais il y a peut être mieux à faire.

 

Merci pour vos suggestions

 

Geezee

Partager ce message


Lien à poster
Partager sur d’autres sites

Simple pour tester

Tu essaies avec un autre player gratuit

Par exemple VLC et BSPlayer Tous les deux bien meilleurs que WMA et en plus tres legers

 

Tu verras de suite si ça vient du driver ou d'un bogue WMA..ou d'autre chose..

.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci,

j'ai téléchargé VLC et j'ai le même problème...

je vais donc télécharger un ancien driver et voir ce que cela donne...

à +

 

J'ai remis le pilote Nvidia 71.89 au lieu du plus récent le 77.72 et cela fonctionne à nouveau. Est-ce que quelqu'un a le même problème ?

 

Merci pour vos info. Je reste intéressé de pouvoir charger le plus récent mais sans le problème...

 

à +

Modifié par geezee

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, j'ai également le même problème, sauf avec Quicktime qui, lui, ne semble pas concerné. Donc vivement une nouvelle version des drivers, pour que Nvidia corrige tout ça.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, j'ai exactement le même problème. Je me demandais d'où ça vennait.

Je n'avais percuté que c'était depuis la 77.72.

j'ai moi aussi réinstallé WMP, sans succes.

Donc, il ne reste plus qu'a réinstaller les anciens drivers ou de tenter les bêta 80.40

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tous

 

Ben je me félicite de ne pas avoir installé les derniers drivers nVidia :P

Modifié par Jack_Burton

Partager ce message


Lien à poster
Partager sur d’autres sites
Woulzy, est-ce que ces pilotes alternatifs sont basés sur les derniers forcewares ?

En effet, battlefield 2 a besoin des derniers pour fonctionner correctement.

529624[/snapback]

 

Les omega sont basés sur les forcewares 66.93 et Dhzer0point sur les forcewares 76.44.

 

Release des DHzer0point 0.7644:

dh2br.jpg.

 

Sinon il y'a aussi les drivers NGO v1.7772 basés sur les forcewares 77.72, Téléchargement ici.

Modifié par woulzy

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon ben je ne suis pas seul dans l'univers !

Battle Field 2 fonctionne très bien avec l'ancien driver...

Quant à Nvidia, j'ai essayé de dialoguer avec eux mais c'est payant !

Si qqn arrive à les contacter et à en savoir plus, merci de mettre la

réponse à la suite de ces messages.

 

En attendant, bien à vous

 

Geezee

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

×