Aller au contenu

Le Givrandais

Membres
  • Compteur de contenus

    856
  • Inscription

  • Dernière visite

  • Jours gagnés

    1

Le Givrandais a gagné pour la dernière fois le 27 février 2018

Le Givrandais a eu le contenu le plus aimé !

Réputation sur la communauté

2 Neutral

À propos de Le Givrandais

  • Rang
    Extrem Member
  • Date de naissance 21/09/1943

Profile Information

  • Sexe
    Male
  • Localisation
    Givrand - 85800 Vendée

Autres informations

  • Mes langues
    Francais

Visiteurs récents du profil

8 728 visualisations du profil
  1. Bonjour ! OK j'ai compris, je n'y touchais plus déjà depuis un moment ! Donc je continue !!! Merci encore ! Je ferme la question.
  2. Bonjour, Dernière question avant fermeture ! Quelqu'un m'a dit sur ce forum (je ne me rappelle plus qui ? ) que le nettoyage du registre était fortement déconseillé. Qu'en pensez-vous ?
  3. Impeccable !!! Merci beaucoup ! Je laisse jusqu'au prochain nettoyage et je ferme la question. Merci encore à tous !!!
  4. Bonjour, Je crois que je suis sur le bon chemin !!! J'ai désinstallé et ré-installé suivant vos conseils. J'ai téléchargé à la bonne adresse : https://www.ccleaner.com/fr-fr/ccleaner/builds J'ai bien pris la version SLIM. La seule chose que j'ai loupée est : Ensuite et avant d'installer : Cliquer sur "Personnaliser" ou "Customize" (en dessous du bouton bleu "Installer") A la fenêtre "Options d'installation" : Décocher les 3 cases du bas. Ne laisser cochées que les 2 cases du haut, soit : - "Ajouter un raccourci sur le Bureau" - "Ajouter des raccourcis dans le Menu Démarrer" Je ne sais pas si c'est important ? En tout cas, je viens de faire un nettoyage : c'est parfait !!! Rapide comme au bon vieux temps !!! Merci à vous tous !
  5. Bonjour, Merci à vous 2, c'est très sympa de m'aider ! Je vais tenter une dernière fois la procédure de "Le Novice" qui ressemble beaucoup à celle que j'ai employé, à par le lien http://www.piriform.com/ccleaner/download. J'ai téléchargé sur Zébulon-téléchargements. Après je vous donne des nouvelles ! Et effectivement, je me pose la question : CCleaner est-il utile aujourd'hui avec les outils Windows 10. Si le résultats de ma nouvelle désinstallation n'est pas satisfaisant, je vire CCleaner et j'essaie SANS. Toutes ces manips sont sur un vieux PC portable qu'il serait temps de changer. On verra bien ! Merci encore et à bientôt pour le résultat.
  6. Bonjour, Merci pour cette réponse très intéressante ! J'y apprends que CCleaner a été racheté par Avast : ce qui expliquerait (peut-être) le dysfonctionnement de CCleaner. J'ai parcouru le sujet et je m’aperçoit que certains programmes ont l'air très intéressants et multifonctions. Mais lequel choisir ? Il faudrait un "hit-parade" pour désigner le meilleur ? Pour nettoyer l'ordi, j'ai déjà Malwarebytes et j'ai activé Windows Defender . Je ne sais pas trop si c'est suffisant ? Je vais potasser les différentes propositions et essayer de me faire une idée et un classement. Merci en tout cas pour cette réponse !
  7. Bonjour, A nouveau un petit problème : CCleaner ne marche plus sur mon PC portable. J'ai essayé mainte et mainte fois et toujours la même réponse : J'ai donc pris le taureau par les cornes et désinstallé CCleaner avec Revo Uninstaller. Ensuite j'ai téléchargé sur Zébulon la version 5.35 disponible sur les téléchargements. Aussitôt le système me propose une mise à jour vers la version 5.57. Je m'exécute et là : plus rien à faire : CCleaner ne répond pas. J'ai fait plusieurs fois la manip ! Toujours le même résultat ! Est-ce que quelqu'un peut m'expliquer ??? Merci pour les réponses à venir !!! PS : Nouvelles précisions ! Ce matin, étant moins énervé qu'hier et en travaillant sur mon PC fixe, j'ai lancé à nouveau CCleaner sur mon PC portable et là je l'ai laissé faire sans interrompre les périodes d'attente. Eh bien, après 5 bonnes minutes pour ne pas dire 10 minutes , il a consenti à commencé l'analyse : encore 10 bonnes minutes ! Enfin il m'annonce le résultat de l'analyse. Je clique donc sur Nettoyer. Quelques minutes d'attente, puis il affiche CCleaner ne répond pas ! Je ne touche à rien, j'attends encore quelques minutes, puis il attaque le nettoyage. Il bloque un bon moment à 41 %. Puis redémarre. Là, maintenant, il affiche "Nettoyage terminé - Votre PC est propre" C'est pas trop tôt ! Au total près d'une demi-heure !!! En conclusion, cela fonctionne , mais très, très lentement , ça bug au milieu, et ça se termine lamentablement !!! Est-ce normal pour cette version toute nouvelle (manque de repères), ou est-ce mon PC qui a un problème ??? Avant de le jeter par la fenêtre, vous pouvez peut-être m'aider, et me dire quoi faire !!! Merci encore.
  8. Bonjour, Bravo !!! Ça marche !!! Merci beaucoup. Mais ce que je ne comprends pas : pourquoi Excel est configuré comme cela dés le départ ? Car ce n'est pas moi qui l'ai configuré comme cela ! Je ne savait pas que c'était possible. Mais ces "Options avancées" sont très intéressantes : il y a plein de réglages possibles que j'ignorais. En tout cas merci encore et bonne journée ! Je ferme la question.
  9. Bonjour, Il m'arrive un truc pas banal sous Excel comme indiqué dans le titre : quand je saisi un chiffre dans un tableau, 3000 par exemple, la valeur qui s'inscrit est 30. Ce tableau est sur un fichier créé avec une version plus ancienne de Office, et sauvegardé depuis avec une version plus récente : ***.xls est devenu ***.xlsx Pour retomber sur mes pattes je suis obligé de créer une petite formule : (=30*100). Dans un grand tableau imaginez le boulot ! Mais ce n'est pas normal ! Même quand je ré-enregistre sous une version ancienne d'EXCEL (***.xls), le défaut persiste. Est-ce qu'il y a chez Zébulon un spécialiste d'Excel ? Personnellement cela fait près de 30 ans que je me sert d'Excel et je n'ai jamais eu ce problème !!! Merci pour vos réponses à venir.
  10. Bonjour, Excuse le retard pour cette réponse, je n'avais pas vu ta question ! Hélas, impossible de me rappeler où j'avais péché ce téléchargement ? Mais je crois bien que j'étais sur Zébulon et comme j'ai dit plus haut j'ai du choisir une version payante . Car j'ai recommencé ensuite et là, pas de problème , et depuis cela marche très bien !!!
  11. Voilà, c'est fait ! Merci encore et "A la prochaine ! "
  12. Bonjour Notpa, J'ai commencé la procédure : arrêté FF, sauvegardé de mon profil, désinstallé FF, et je cale sur "installer la dernière version de FF". En effet, n'ayant plus FF, je passe par Microsoft Edge ---> Zébulon ---> Téléchargement gratuit ---> je trouve FF et je commence le téléchargement et là, surprise : FF est en location 3 € par mois, 1ère semaine gratuite !!! Comment retrouver ma version gratuite que j'avais auparavant. J'ai donc fait marche AR et j'attends que tu m'explique comment faire ??? Merci d'avance !!! PS : STOP !!! C'est moi qui me suis trompé !!! J'ai du sélectionner une version payante par erreur !!! J'ai réessayé et cela a enfin bien fonctionné !!! Donc parfait, j'ai retrouvé FF avec mon profil. J'ai donc essayé de réimprimé ma "ratatouille" !!! ECHEC !!! Par dépit, je revérifie les propriétés de mon imprimante au moment de l'impression et là, je m'aperçoit que pour "Format papier imprimante" j'avais "Personnalisé". Je corrige et je remplace par A4. Nouvel essai et là tout marche !!!! Je m'excuse vraiment car je t'ai fait perdre ton temps !!! Que penses-tu du mauvais élève ??? Hihihi !
  13. Bonjour, Notpa, tu avais raison !!! Cette fameuse ratatouille test : j'ai réussi à l'imprimer avec Microsoft Edge !!! Donc à l'avenir, j'emploierai cette solution en attendant de trouver pourquoi sou FireFox cela ne marche plus. nthor, j'ai vérifié en allant dans "Propriétés" le format , la qualité, l'orientation etc ... tout concorde avec l'imprimante.
  14. OK, là je m'en vais : je ferai ça demain matin !!! Merci !!!
×
×
  • Créer...