Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Windows 10 aurait-il la mémoire défaillante ?


Messages recommandés

Bonjour à tou[te]s,

Je n'ai migré que tout récemment de Windows 7 à Windows 10 (nécessité fait loi, hélas). Et je me trouve confronté à un problème assez agaçant.

200121091208984428.jpg

Cliquant (hors Firefox) sur une URL, je vois apparaître ce panneau. Je prends la peine de cliquer sur Toujours utiliser cette application, je regarde ma page, et voilà. Cliquant sur une autre URL, paf, même panneau ! Comment faire comprendre à Windows 10 que je veux qu'il mémorise mon choix ? :chpas:

Trois précisions,

  1. Firefox est bien mon navigateur par défaut (options de Firefox),
  2. C'est bien Firefox qui est mon navigateur web (applications par défaut),
  3. Ce panneau n'apparaît pas quand l'URL se termine par l'extension .html
Lien à poster
Partager sur d’autres sites

Hello 

En allant dans  Parametres  >>>>  applications par defaut  >>>  Choisir les applications par défaut par protocole 

Qu'y a t-il pour HTTP et HTTPS ? 
Peux-tu y mettre Firefox? 

Lien à poster
Partager sur d’autres sites

Oui. Ou un nouvel onglet si Firefox est déjà ouvert. C'est pour moi un fonctionnement basique. C'était néanmoins le cas sous Windows 7, que je vais finir par regretter amèrement !

Lien à poster
Partager sur d’autres sites

Salut Dylav
Dans- Paramètres- Applications- Application par défaut- a droite en bas de page- configurer les paramètres par défaut
par application.

Tu choisis Firefox dans la liste puis gerer, tout ce que tu peux ouvrir avec firefox est là!...


Amicalement:
Ticlou

Lien à poster
Partager sur d’autres sites

Je viens de mettre Firefox par défaut (avant, j'avais SRWare Iron).

Il se lance bien quand je clique sur une URL, il pose pas de question. 
Je l'ai fait dans le menu de FF  Options >>>>> Général 

Lien à poster
Partager sur d’autres sites

Bonsoir a tous

Citation

C'était néanmoins le cas sous Windows 7, que je vais finir par regretter amèrement !

Il ne faut pas accuser windows10 trop vite :sourire: ,  je n'ai jamais eu ce problème et jamais entendu parler  de ce souci !

Lien à poster
Partager sur d’autres sites

Bonsoir Dylav,

As-tu essayer de tout remettre par défaut (ce qui peut corrigé le bug.)
De mettre Edge comme navigateur par défaut.
Idem dans les applications d'arrière-plan.

De réparer Firefox puis de redémarrer ton ordinateur.
Et de nouveau remettre Firefox comme navigateur par défaut.

Lien à poster
Partager sur d’autres sites
  • Dylav changed the title to [Résolu] Windows 10 aurait-il la mémoire défaillante ?

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...